Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Cat 5 Kabel Probleme

Mitglied: macmac
Hallo,

Bin dabei mir ein kleines Netzwerk zuhause aufzubauen, stosse doch schon gleich auf technische Probleme.
Zur Hardware zählt ein SMC 7804WRBR Router sowie 3 Pc's mit Windows 2000 Prof.
Bis jetzt standen die Pc's in ein und demselben Raum und waren direkt mit Patchkabel (+-3 m) mitteinander verbunden. Aus Platztechnischen Gründe wollte ich 2 Computer in andere Räume verteilen.
Habe mir auch Cat 5 Kabel besorgt sowie ein Patchpanel und 2 RJ 45 Steckdosen. Nachdem der Kabel gezogen war hab ich alles angeschlossen und ich bekam kein Connect.
Das Kabel habe ich 1:1 mit dem Patchpanel und den RJ45 verbuden, und am Patchpanel und RJ 45 Steckdose jeweils ein Patchkabel angeschlossen das zur Netzwerkkarte geht.
Die Kabellänge ist etwa 40 m.

Die Leitung wurde mit Erfolg auf Durchgang gecheckt. Zuerst dachte ich es Läge am Kabel, oder besser an der Kabellänge. Dasselbe probierte ich bei einem 10 m Stück und ich bekam ein Connect. Also dachte ich dass die 1:1 Belegung ja richtig war. Habe den Rest von der Kabelrollen genommen und an beiden Enden (+- 60m)eine RJ45 Steckdose installiert, das gleiche Problem, kein Connect.

Jetzt bin ich ratlos. Kann es sein dass meine Netzwerkkarte eine Realtek die seinerzeit +- 30 ? gekostet hat nicht Leistungstark genug ist.

Kann das Kabel das im Kabelkanal liegt gequescht sein dass beim Durchgang check alles Ok ist und duch die Quetschung ein zu grosser Widerstand entsteht dass keine Verbindung zusammenkommt? Der Kabel auf der Kabelrolle ist nicht gequescht und es funktioniert nicht, aber bei der Durchgang Kontrolle alles OK.

Weis keinen Rat mehr. Wollte mir schon neuen Kabel kaufen, will aber sicher sein dass das Problem am Kabel liegt.

Macmac

Content-Key: 5898

Url: https://administrator.de/contentid/5898

Ausgedruckt am: 27.07.2021 um 23:07 Uhr

Mitglied: BartSimpson
BartSimpson 21.01.2005 um 12:33:49 Uhr
Goto Top
Ich schätze das probelm liegt am Veröegelable zwischen Dose und patchfeöd. Denn dose zu rechner und dose zu swsich haste ja 1:1 berkabel das ist ja ok. Überprüfe mal ob du bei deinem verlege kabel auch auf beiden seite die Dormnorm eingelahten hast entwern auf beiden seine A oder auf beiden seiten B.
Mitglied: macmac
macmac 21.01.2005 um 12:51:45 Uhr
Goto Top
Hallo,

Ich schätze das probelm liegt am
Veröegelable zwischen Dose und
patchfeöd. Denn dose zu rechner und
dose zu swsich haste ja 1:1 berkabel das ist
ja ok. Überprüfe mal ob du bei
deinem verlege kabel auch auf beiden seite
die Dormnorm eingelahten hast entwern auf

Was ist die Dormnorm.

beiden seine A oder auf beiden seiten B.

Mitglied: macmac
macmac 21.01.2005 um 12:55:52 Uhr
Goto Top
Da das Cat 5 Kabel ja 8 Adern hat, müssen alle 8 Angeschlossen sein oder
genügt es wenn ich nur pin 1/2 und 3/6 fürs Ethernet anschliesse.
Mitglied: BartSimpson
BartSimpson 21.01.2005 um 13:00:20 Uhr
Goto Top
Oh blöde Rechschreibung:( face-sad Es muss heisse die Norm.
Sorry
Mitglied: macmac
macmac 21.01.2005 um 13:03:52 Uhr
Goto Top
Ok.

Blöde Frage von mir.

Welche Norm.
Ist es nicht egal wie die Kabel angeschlossen sind.
Hauptsache sie sind 1:1 angeschlossen.
Mitglied: Trbun
Trbun 21.01.2005 um 13:10:08 Uhr
Goto Top
Wenn du jede Ader gecheckt hast und Alles richtig gepatched an seinem Platz ist muss es funktioniert. Hast du es schon mal mit einem anderen Rechner versucht (andere Netzwerkkarte)?
Mitglied: BartSimpson
BartSimpson 21.01.2005 um 13:15:06 Uhr
Goto Top
Nein das ist ganz und agr nicht egal. Die genue beizeichnung für die Norm lautet:
T568A und T568B dort wird festegöegt, Wo welches Kabel hinn muss. Deshabl haste auf den LSA Leisten im Patchpanel und in der RJ45 Doese die Farbkennzeichnung. ober oder unten je nachdem wierum du die Dose Hälst steht denme dem Farbcode meistsen ein A und ein B auf auf deine Enden muse du das Kabel gleich anschließen. A auf A und B auf B. In der crt 1/05 kannst das noch mal genau nahlesen. Hier kannst dir anschauen was ich meine. Gehe mal auf www.reichelt.de und schau dir das Datenblatt zum Artikel PATCHPANEL 8 an.
Mitglied: macmac
macmac 21.01.2005 um 13:15:17 Uhr
Goto Top
Habe alles gecheckt.
An einem anderen Pc habe ich es auch versucht ohne Erfolg.

Es kann ja sein dass beim Kabelverlegen der Kabel irgendwo klemmt und dadurch ein grosser
Widerstand erzeugt wird, und es deshalb nicht funktoniert.

Aber beim Kabel der noch auf der Rolle ist +- 60 Meter habe ich das gleiche Problem.
Entweder ist das Kabel miserabel, oder die Netzwerkdose. Kabel hat um die 60 ? fUer 100 Meter gekostet.

Wenn ich willkürlich ein Stück von +- 10 Meter aus der Rolle herausnehme und an beiden Enden eine Netzwerkdose montieren, funktoniert es. Ist schon komisch da bei Cat 5 Kabel ohne Probleme 100 Meter überwunden werden können.
Mitglied: nimda65
nimda65 21.01.2005 um 13:17:35 Uhr
Goto Top
Hallo,

also wenn ich das richtig verstanden habe, ist kein Switch oder Hub im Einsatz. Hat der Router mehrere LAN Anschlüsse?

2 PCmüssen direkt auf jeden Fall mit einem Cross Over Netzwerkkabel miteinander verbunden werden.
Die Verdrahtung in diesem Kabel ist nicht 1:1.
Meistens sind die einzelnen Anschlüsse auf Dose und Patchpanel farblich gekennzeichnet.
Diese solltest du einhalten.

Gruß
nimda
Mitglied: macmac
macmac 21.01.2005 um 13:17:58 Uhr
Goto Top
Habe ich schon alles durchgecheckt. Den Artikel aus der Ct kenne ich auch.

Aber bei einem stück Kabel von 1 oder 10 Meter funtkioniert meine Pinbelegung von
1:1.

Ausser dass bei Längen von über 10 Meter Widerstände erzeugt werden die bei meiner Pinbelegung das ganze blockieren
Mitglied: macmac
macmac 21.01.2005 um 13:21:32 Uhr
Goto Top
Ich besitze ein Smc 7804 WRBR Router (mit Dsl Modem integriert) und 3 Pc's mit jeweils unterschiedlichen Netzwerkkarten. 2 x Realtek und das andere ist ein Aldi Pc mit einer Netzwerkkarte.

Die Pc werden über den Router mitteinander verbunden. Bei gekauften Patchkabel funktioniert es anstandslos, bei Kabellängen von +- 2 Metern.
Mitglied: BartSimpson
BartSimpson 21.01.2005 um 13:23:41 Uhr
Goto Top
Hats du auch die Richtigen Stecker gekaugt? Nicht alle RJ45 stecker sind für CAT5 5e oder 6 freieggeben. Die "billigen" sind meise nur für ISDN zu gebrauchen.
Mitglied: stg78
stg78 21.01.2005 um 14:49:57 Uhr
Goto Top
Zum Verlegen: Es ist extrem wichtig das, daß Kabel auf keinen Fall irgendwo gequetscht wird oder geknickt. Der Mindestbiegeradius beträgt 5 X D (Durchmesser).
Da es auf der Rolle aber auch nicht funktioniert, würde ich auf das Kabel tippen. Hab das selber schon oft genug erlebt das eine Rolle prima Dämpfungswerte liefert und die nächste vom selben Hersteller fast nicht zu gebrauchen war.

Ich vermute mal das die Verdrallung im Kabel nicht sauber ausgeführt ist, was an einem Maschinenfehler liegen kann.

Ich würde jetzt versuchen von einer ortsansässigen Netzwerkfirma ein Messgerät (z.B. Wavetec) auszuleihen um das Kabel auf Dämpfungsfehler zu überprüfen.
Mitglied: Gerry
Gerry 22.01.2005 um 20:40:27 Uhr
Goto Top
Für eine normale Ethernet Verbindung reicht auch ein Kabel mit vier Adern aus.
Mitglied: macmac
macmac 24.01.2005 um 10:26:41 Uhr
Goto Top
Habe das Problem gelöst aber die Ursache immer noch nicht gefunden.

Es handelte sich bestimmt um ein Kontaktproblem, da ein Freund von
mir Netzwerkspezialist ist habe ich ihn am Freitag angerufen. Er
kam gleich vorbei, schloss die Kabel an und es funktionierte.

Kabelbelegung ist die gleiche wie bei mir.

Hauptsache es geht jetzt.

Trotzdem danke.

Macmac
Heiß diskutierte Beiträge
question
Zentrale Lösung für Antivirus, Patchmanagement, Monitoring in einem?Andre82msVor 1 TagFrageSicherheits-Tools24 Kommentare

Hallo Zusammen, ich suche schon seit längerem eine gute Lösung, welche ein gut funktionierendes Patchmanagement, Anti-Virenscanner mit EDR sowie ein Monitoring in einem Dashboard beinhaltet ...

question
Signatur-Programm gesuchtArchanVor 1 TagFrageOutlook & Mail20 Kommentare

Hi zusammen, vorab als Info: Wir haben eine Mischung aus Office365 und 2016, sowie einen Exchange 2016 Server. Ich bin nun auf der Suche nach ...

question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 16 StundenFrageWindows Netzwerk19 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Mikrotik vs. Unify - Warum mögt Ihr Unify nicht? gelöst tagol.deVor 1 TagFragePeripheriegeräte10 Kommentare

Hallo immer wieder lese ich, das hier auf Administrator.de Mikrotik bevorzugt wird. Aktuell habe ich zuhause 2 AP von Unify + Controller auf einem Rasberry ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 15 StundenFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 9 StundenFrageWindows Server24 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Home-Office Laptop kann DNS nicht auflösenLubosNovyVor 1 TagFrageWindows Netzwerk15 Kommentare

Hallo zusammen, Situation: Manche Kolleginnen arbeiten im Home-Office und sind über Sophos SSL Client verbunden. Die Notebooks sind von mir vorbereitet, in die Domänen aufgenommen ...

report
Positive Erfahrung mit VodafoneitebobVor 1 TagErfahrungsberichtFlatrates3 Kommentare

Hallo zusammen, vieles, was ich im Beitrag Erfahrungsbericht Vodafone - Die endlose Vertragsänderung und in Kommentaren lese, deckt sich mit meinen persönlichen Erfahrungen mit Vodafone. ...