Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Wlan und Lan gemeinsam nutzen? (Win XP)

Mitglied: Pater
Hallo an Alle,
habe ein Problem bei der Nutzung einer Wlan und Lan-Verbindung. Habe einen Wlan-Router (192.168.1.1), der meine 3Pc´s mit dem Internet verbindet. Freigaben sind auch gemacht, geht alles.
Nun habe zwei Pc´s zusätzlich mit einem crossover-Kabel verbunden, um größere Dateien schneller verschieben zu können. Und da kommt schon mein Problem :-) face-smile, der Datentransfer will nicht über Lan , er nimmt immer die Wlan-Verbindung.

Hier mal etwas Info:
Alle Rechner haben Win XP Pro laufen.
Als Netzwerkdienste und Protokolle habe ich:

Lan:
Client für Microsoft-Netzwerke
Datei u. Druckerfreigabe Ms...
QoS-Packetplaner
NetBEUI-Protocoll
Firewall aus

Wlan:
Client für Microsoft-Netzwerke
Datei u. Druckerfreigabe Ms...
QoS-Packetplaner
NetBEUI-Protocoll
Microsoft TCP/IP Version6
Internetprotokoll (TCP/IP) (unter .../Wins NetBIOS über TCP/IP deaktiviert)

Router: 192.168.1.1
Subnetzmask: 255.255.255.0

Dell: 192.168.1.2
Subnetzmask: 255.255.255.0
Gateaway: 192.168.1.1

Sony: 192.168.1.3
Subnetzmask: 255.255.255.0
Gateaway: 192.168.1.1

routeprint:
http://mitglied.lycos.de/pater_/supportbilder/routeprint.jpg

ipconfig:
http://mitglied.lycos.de/pater_/supportbilder/ipconfig.jpg

Kann mir da jemand weiterhelfen, wo da der Fehler liegt?

Gruß Pater

Content-Key: 6446

Url: https://administrator.de/contentid/6446

Ausgedruckt am: 23.07.2021 um 17:07 Uhr

Mitglied: 2P
2P 03.02.2005 um 00:05:26 Uhr
Goto Top
Also ich weiss nicht ob ich das richtig verstehe.
Aber egal.
Als erstes würde ich dir doch mal empfehlen, dein WLAN abzuschalten und erst mal eine Netzwerkverbindung nur zwischen deinen beiden via Kabel verbundenen Rechnern herzustellen.
Ich glaube daran hapert es nämlich.
Unter deinen Angaben der Netzwerkprotokolle deines Lans fehlt TCP/IP.
Das brauchst du. :-) face-smile
Und es wäre auch recht praktisch, wenn du deinen Netzwerkkarten IP Adressen verpassen würdest.
Deshalb wie gesagt:
WLAN abschalten.
Beiden Netzwerkkarten IP Adressen geben und dann erst mal sehen ob´s geht.
Wenn ja, dann schalt das WLAN.
Jetzt schau ob die Verbindung via WLAN auch klappt - hab nämlich keine Ahnung ob das auch parallel funktioniert - wüsste aber nicht weshalb nicht.
Mehrere Netzwerkkarten in einem Rechner sind ja auch kein Problem.
Das Problem ist jetzt, den beiden Rechnern klar zu machen das sie via Lan kommunizieren sollen.
Mach mal einen Rechtsklick auf deine Netzwerkumgebung - dann Eigenschaften - dann rechts oben auf "Erweitert" und "erweiterte Einstellungen".
Wenn mich nicht alles täuscht könnte man hier durchaus etwas brauchbares einstellen.
Probier mal - und schau ob du hier weiter kommst. ;-) face-wink
Mitglied: Samtpfote
Samtpfote 03.02.2005 um 00:52:23 Uhr
Goto Top
Hallo Pater!
Also irgendwo ist in Deiner Beschreibung ein Knopf drin... :-) face-smile

Grundsätzlich würde ich zuerst mal 2 Dinge machen
a) Qos deinstallieren
b) Netbeui deinstallieren

Grundsätzlich bekommt in Windows XP das schnellere Medium (auch bei gleichen Netzadressen, also zB WLAN und LAN im gleichen Subnetz) Priorität; das heißt sobald er merkt, daß er zum Dell schneller über Lan als über WLan kommt, wird der Transfer über LAN erfolgen.

Könntest Du die Netzwerktopologie Topologie näher beschreiben? Mir fehlt nämlich bei Deinem Sony von dem die Bilder offensichtlich stammen, die LAN-Netzwerkkarte... und wie soll nun der Sony mit dem Dell kommunizieren, wenn sie nicht im gleichen LAN-Netz hängen.

A.
Mitglied: Pater
Pater 03.02.2005 um 09:45:11 Uhr
Goto Top
Hi,
danke erstmal, für euere schnelle Antwort.
Ja, irgendwo habe ich bestimmt einen Denkfehler, bei dieser Geschichte.
Habe es zuvor schon mit dem TCP/IP (Lan) Protokoll versucht, leider ohne Erfolg. Deshalb habe ich das TCP/IP Protokoll deaktiviert (Lan) und Netbeui installiert. Nun, nach einigen Versuchen habe ich festgestellt, das von dem Dell zum Sony alles einwandfrei klappt, auch ohne TCP/IP, nur der Sony will einfach nicht. Nur pingen kann ich nicht mehr, wird wohl am Netbeui liegen. Komische sache. Was man noch dazu sagen muß ist, es sind 2 Laptops, das eine wird immerwieder mitgenommen, VNC habe ich auch drauf (ganz wichtig, erspart mir kilometerweites laufen :-) face-smile ).
Also werde ich es nochmal mit TCP/IP versuchen und gleich die route print und ipconfig Posten.
Also ihr meint, ich soll die gleiche IP-Adresse für beide Karten nehmen??

Gruß Pater
Mitglied: id.scary
id.scary 03.02.2005 um 10:45:25 Uhr
Goto Top
Wie die Vorgänger schrieben:
a) Qos deinstallieren
b) Netbeui deinstallieren
und TCP/IP bei LAN aktivieren
Dann DELL und SONY zusätzliche IPs verpassen (z.B. 192.168.1.11 und .1.12 LAN-NICs).

Da SONY und DELL über LAN ein Hop weniger brauchen als über WLAN, gehe ich
davon aus, dass die Verbindung über LAN hergestellt wird.

Und wenn du jetzt 192.168.1.12 ansprichst, sollte er über LAN verbinden.

Interessant wäre zu wissen, obs möglich wäre 2 NICs in einem PC mit einem IP zu versehen,
so könnte man ja theoretisch 4 NICs in PC1 und 4NICs in PC2 über Crossover verbinden und
wenn die PCs in der Lage wären die Pakete zwischen den 4 NICs aufzuteilen, hätte man 400MBit Leitung??? ...ggg
Mitglied: Pater
Pater 03.02.2005 um 12:13:10 Uhr
Goto Top
Hihi,
wie, was wo??? :-) face-smile
@ id.scary, das hab ich natürlich nicht so ganz verstanden :-) face-smile
Was ich aber nun verstanden habe, ist, wie ich das Wlan, Lan und dazu vnc richtig nutzen kann:
das mit dem NetBEUI hat mir jemand aus einem anderen Forum so gesagt, habe es aber schon wieder geändert. Es ist eigentlich gut gegangen mit dem NetBEUI, aber Ping, VNC usw. hat halt leider nicht gegeht.
habe nun zuerst den Lan´s eine automatische ip und Subnetzmask gegeben, ipconfig aufgerufen und diese Einstellungen als feste ip übernommen und schon geht es. War eigentlich gar nicht so schwer, mit hilfe von Windows das zu machen, scheint aber recht schwer zu sein, so etwas zu erklären, hatte es in 4 Foren drinne.
Habe also erstmal wieder das verblödete NetBEUI, was mir Erich H. "geraten" hat, mitsamt dem QoS-Packetplaner und den ipx/spx Netbios runtergeschmissen, TCP/IP wieder aktiviert und dann mit folgenden Ip und Subnetzmask versehen:

Lan:
Sony IP : 169.254.69.227
Subnetzmask: 255.255.0.0.

Dell IP : 169.254.96.214
Subnetzmask: 255.255.0.0

Wlan:
Sony: Wie gehabt
Dell: Wie gehabt

Auch der dritte, Acer, hängt mit am Wlannetz und es geht alles, auch das Prob mit dem VNC hat sich nun erledigt und geht.

Gruß Pater

Also, anderes Netz war die Lösung des Probs, obwohl einige sagten, es gehe auch im gleichen Netz, was bei mir nicht der Fall war.
Trotzdem danke für die "Hilfe" :-) face-smile, hoffe, das ich mit dem Trade anderen helfen kann, da dieses Thema im Google fast nicht zu finden ist, aber in der heutigen Zeit wohl schon angesagt ist, oder?
Mitglied: 2P
2P 03.02.2005 um 20:05:52 Uhr
Goto Top
Funktioniert nicht.
Du kannst in einem Netzwerk jeder Netzwerkkarte nur eine(!) eindeutige IP vergeben.
Abgesehen davon, wäre diese Lösung im Endeffekt wahrscheinlich teuerer, als gleich auf Gbit umzusteigen.
Mitglied: Pater
Pater 03.02.2005 um 22:26:53 Uhr
Goto Top
Hallo,
also das macht mich jetzt doch etwas stutzig, warum sollte das nicht gehen? Zumal ich das ja nicht als Idee, sondern faktum am laufen habe, genau wie ich es oben geschrieben habe, koomisch.
Auch wurde oben geschrieben, es gehe nicht mit NetBEUI und TCP/IP deaktiviert, sehr komisch, das ging bei mir auch, lediglich der vnc hat gezickt.
Was bedeutet, es ist teuerer, bis jetzt hat es nichts gekostet :-) face-smile.
Und watt is´gbit :-) face-smile
Ich bin nicht so der Oberhammer zwecks Netzwerk und auf jeden Fall auf der Suche nach einer Endlösung zwecks Lan mit Wlan.
Ich Poste mal meine ipconfig und route print, mal schauen was ihr dazu meint, wirklich, das geht so, mit verschiedenen IP´s und Subnetzmask.
Hat überhaupt jemand so etwas am laufen??? :-) face-smile, nicht böse sein, ich wundere mich nur über die Tips, die nicht gehen und die Lösung, die ich gefunden habe, die nicht gehen soll, aber doch geht, also ehrlich, da wird mir ja gleich schwindelig, wie soll ich das endgültig lösen, wenn das, was mir gesagt wird nicht geht, und das, was nicht geht, doch geht, versteht mich jemand ? :-) face-smile

http://mitglied.lycos.de/pater_/supportbilder/routeprint1.jpg
http://mitglied.lycos.de/pater_/supportbilder/ipconfig1.jpg

Gruß Pater
Mitglied: 2P
2P 04.02.2005 um 07:46:13 Uhr
Goto Top
Sorry, sorry und nochmals sorry.
Mein "das geht nicht" bezog sich auf den Beitrag über deinem.
Tut mir leid - mea culpa.

Konkret meinte ich, dass man nicht mehreren Netzwerkkarten im selben Netzwerk die gleiche IP Adresse geben kann.
Und, dass das Ausrüsten von 2 PC´s mit je 4 Netzwerkkarten + den jeweiligen Kabeln ja teuerer wäre als jedem Rechner eine Gigabit Netzwerkkarte zu verpassen.

Also wie gesagt das bezog sich nicht auf deinen Kommentar.
Nochmals sorry wenn ich dich durcheinander gebracht habe.

bis dann ...
Mitglied: Pater
Pater 04.02.2005 um 09:39:22 Uhr
Goto Top
Hihi,
da bin ich doch gleich wieder etwas entspannter :-) face-smile
Also habe ich es richtig gemacht, oder fehlt bei mir noch irgend eine Route oder ähnliches ?

Gruß Pater
Mitglied: 2P
2P 04.02.2005 um 10:06:53 Uhr
Goto Top
Also nach dem was du gesagt hast, läuft doch alles, oder ?
Dann lass es wie es ist.
Irgend ein weiser Mann sagte mal: "Never touch a running system!" ;-) face-wink

bis dann ...
Heiß diskutierte Beiträge
general
Wirklichkeitsfremd: Wann eine Ransomware-Attacke gemeldet werden muss - EDSAStefanKittelVor 1 TagAllgemeinViren und Trojaner17 Kommentare

Hallo, in diesem Artikel geht es wieder mal um die Frage ob eine Ransomware-Attacke gemeldet werden muss. Warum ist das ein Problem? "Die Umsetzung der ...

question
Exchange direkt in das Internet?leon123Vor 1 TagFrageExchange Server20 Kommentare

Hi zusammen, darf euer Exchange direkt in das Internet? Unser Exchange ist hinter einem Webfilter, der die Server nur auf bestimmte Seiten raus lässt. Allerdings ...

question
LAN patchenNxtrexVor 1 TagFrageSwitche und Hubs9 Kommentare

Hallo, ich habe im Serverraum der Firma einen Router, dessen Signal per LAN an einen Serverschrank in der Halle geleitet werden soll. Der Switch in ...

question
ISOs von Microsoft - einheitlich oder nicht?DerWoWussteVor 1 TagFrageMicrosoft9 Kommentare

Ich grüße Euch. Wenn wir ISO-Dateien runterladen, dann nehmen wir sie aus dem VLSC. Da legt man Sprache fest, Architektur, Edition und natürlich auch den ...

question
PC zusammenbauen PC Zusammenstellung (IT Praktikant)nachgefragtVor 1 TagFrageHardware11 Kommentare

Guten Morgen Zusammen, die Tage bekommen wir einen Praktikanten, damit dieser mal das Innenleben einen PCs kennenlernt würde ich ihn gern mit Hilfe von YouTube ...

question
Unifi VPN soll nicht den ganzen Traffic über das Lokale Netzwerk routen gelöst Dino47Vor 1 TagFrageNetzwerke33 Kommentare

Hallo, ich habe eine Frage bezüglich eines VPN Problems. Es bestehen sogar zwei Probleme, aber als erstes einmal einige Informationen: Wir haben eine VPN umstellung ...

question
PFSense HardwareBosnigelVor 1 TagFrageRouter & Routing21 Kommentare

Moin! Ich will mich in das Thema PFSense einarbeiten. Das Tutorial von aqui hab ich mir natürlich schon angeschaut. Danke aqui dafür. Nur die dort ...

info
Ein böser Bube in freier Wildbahn (hier .IMG Datei)wolfbleVor 7 StundenInformationViren und Trojaner12 Kommentare

Moin Moin an alle Gestern bekam ich eine EMail mit irgendwelchen komischen Sepa Einzugsankündigungen die man angeblich der angehängten Datei entnehmen kann. Ging so um ...