Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet von VMware aus funktioniert nicht

Mitglied: 51913

51913 (Level 1)

11.08.2007, aktualisiert 14.08.2007, 19039 Aufrufe, 8 Kommentare

Hallo,

ich habe eine Windows 2000 SP4-Installation auf einer VMware (Version 6) durchgeführt. Die VM läuft soweit sehr gut, nur folgendes Problem besteht: Ich kann von der VM aus nicht aufs Internet zugreifen, bekomme keine Verbindung.

So sieht die IP-Adressenverteilung meines Heimnetzes aus:

PC1

IP-Adresse: 192.168.1.10
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer


PC2

IP-Adresse: 192.168.1.11
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer

VMware

IP-Adresse: 192.168.1.12
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer


VMware hat auf dem Host (ein WinXP) noch zwei LAN-Verbindungen eingerichtet: "VMnet1" und "VMnet8". Diese wurden nicht weiter verstellt oder geändert.
Mitglied: 6890
11.08.2007 um 19:38 Uhr
Hallo,

was für eine Netzwerkeinstellung nutzt du in der VM??
bridged, shared etc pp??

stell mal die Netzverbindung auf bridged ein, dann müsste es funktionieren.

mfg godlike P
Bitte warten ..
Mitglied: 51913
11.08.2007 um 20:46 Uhr
Hallo,

war schon per default auf bridged, wie gesagt, klappt nicht
Bitte warten ..
Mitglied: brammer
11.08.2007 um 20:53 Uhr
Hallo,

eventuell ein Problem mit der Firewall das Wirtssystem?

brammer
Bitte warten ..
Mitglied: 51913
11.08.2007 um 20:54 Uhr
Nein, es ist keine Firewall installiert bzw. deaktiviert (Windows-Firewall).

Was hat es mit VMnet1 und VMnet8 auf sich? Soweit ich das gesehen habe ist VMnet1 für eine Bridged Connection und VMnet8 für eine NAT Connection zuständig.

Müssen denn diese Einträge in der Netzwerkumgebung von Windows nicht weiter konfiguriert werden?
Bitte warten ..
Mitglied: 51913
11.08.2007 um 21:59 Uhr
Okay, es geht.

Dad VMware Bridge Protocol war im Host Ethernet Controler nicht aktiviert. Jetzt gehts.
Bitte warten ..
Mitglied: 51913
12.08.2007 um 12:50 Uhr

???

Meine Fragen wurden noch nicht vollständig beantwortet, wie diese hier z. B.:

Was hat es mit VMnet1 und VMnet8 auf sich? Soweit ich das gesehen habe ist VMnet1 für eine Bridged Connection und VMnet8 für eine NAT Connection zuständig.
Bitte warten ..
Mitglied: aqui
14.08.2007 um 11:39 Uhr
Das kannst du ja sicher in den Eigenschaften (Einstellungen) dieser Links erkennen.....
Bitte warten ..
Ähnliche Inhalte
Windows 10

Internet Explorer DNS Problem, obwohl DNS funktioniert

gelöst Frage von Dennis93Windows 1019 Kommentare

Hallo zusammen. Ich betreue ein Toyota Autohaus und dort wird von Toyota eine VPN Verbindung aufgebaut um in deren ...

Router & Routing

Wake On LAN über Internet funktioniert nicht

Frage von jochen69Router & Routing8 Kommentare

Hallo, ich weiß, das Thema wurde im Netz schon mehrfach behandelt, aber jedes Problem ist doch irgendwie anders und ...

Webbrowser

Druck aus dem Internet Explorer funktioniert nicht

gelöst Frage von gamerffWebbrowser4 Kommentare

Hallo Forum, ich habe das Problem, das wen ich eine Webseite drucken möchte dies nicht funktioniert. Jede PDF Datei ...

Webbrowser

Internet Explorer - Download funktioniert erst mit dem Klick auf den Wiederholen Button

gelöst Frage von joe2017Webbrowser3 Kommentare

Hallo zusammen, wir haben hier ein seltsames Problem mit einem Download aus unserem Warenwirtschaftssystem. Leider darf ich hier nicht ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 18 StundenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 1 TagHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 2 TagenHumor (lol)17 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 2 TagenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)17 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Windows 10
WIN10 erfordert Internetzugang bei Änderung von Einstellungen
Frage von SylviaWindows 1014 Kommentare

Hallo zusammen, wir haben WIN10 Enterprise. Wenn man als normaler Benutzer die Einstellungen (Zahnrad) und da z.B. System öffnet, ...