USR5463 Wlan-Router als AP im Heimnetz mit AVM-Ken!

Friedhofsblond
Hallo auch,
ich wollte meinen alten DWL900AP wegen Sicherheitsmängel (nur WEP) und DHCP-Probleme rausschmeissen und durch einen WlanRouter ersetzen. (war gerade günstig als Bundle mit USB-Stick im Ferkelmarkt)
Soweit funktioniert auch schon alles mit WPA / Mac-Filter usw.
Da ich meinen Internetzugang mit Ken! den Usern zur Verfügung stelle, ist der Ken! der DNS / DHCP / Proxxy bei mir im Netz mit der IP 192.168.115.1..

Die IP des Ken! habe ich hier:
http://www.usr.com/support/5463/5463-de-ug/con_network_lan.html
(DHCP deaktiviert)
und hier eingetragen:
http://www.usr.com/support/5463/5463-de-ug/con_advanced_dns.html
ist das OK?

Da ich etwas Probleme mit dem DHCP hatte ist es vorerst im Ken! deaktiviert.
Dem Router habe ich die statische IP 192.168.115.3 gegeben und ebenfall dort den DHCP deaktiviert.
Nun habe ich mal dieses "Programmchen" Kiwi-Syslog-Daemon installiert und sehe im Protokoll, dass der Router immer noch
einen DHCP-Server sucht. Das kommt denke ich aus den WAN-Einstellungen.
Muss ich hier noch etwas einstellen bezüglich des Ken! ?
Hier mal der Link zum Manual:
http://www.usr.com/support/5463/5463-de-ug/index.html

Gibt es noch eine andere Syslog-Software, besser in deutsch. Kann auch erstmal als Demoversion sein.
Der Kiwi ist mir schon fast zu kompliziert für Laien wie mich.
Ich hatte eigentlich vor, das Syslogtool auf dem Ken! als Dienst laufen zu lassen und mir dann 1x am Tag das Protokoll per E-mail senden zu lassen. Gibt es da was an Software?

Danke für Eure Hilfe!

Content-Key: 67456

Url: https://administrator.de/contentid/67456

Ausgedruckt am: 18.01.2022 um 16:01 Uhr

Mitglied: aqui
aqui 30.08.2007 um 22:14:25 Uhr
Goto Top
Der Router kann eigentlich niemals einen DHCP Server suchen, denn er ist auch Server niemals aber Client. Wenn dann nur auf dem WAN/DSL Interface, sofern er das überhaupt dort supportet. Das kann also irgendwie nicht stimmen oder du interpretierst die Syslog Meldungen falsch !

Die IP des KEN hier
http://www.usr.com/support/5463/5463-de-ug/con_network_lan.html
einzutragen ist vollkommener Unsinn, denn nun hast du ja 2 doppelte IP Adressen im Netz, denn dann hat der Router ja ein und dieselbe IP Adresse wie der Ken! und das darf niemals sein !!!
Das o.a. ist die IP Adresse des Routers und das ist eine separate IP Adresse in deinem Netz also z.B. die 192.168.115.254 sofern 192.168.115.0/24 dein lokales netzwerk ist ???
Eine DNS Adresse (2ter URL) muss im Router gar nicht eingetragen werden, auch das ist Unsinn, denn die bekommt der Router automatisch vom Provider per PPPoE mitgeteilt. Das Feld kann also leer bleiben.
Wenn der Router konfiguriert ist muss in deinem Server lediglich in den Netzwerksettings als IP Adresse fürs Standardgateway die 192.168.115.254 eingetragen werden, sofern du die dem Routergegeben hast.
Die Ken! Software ist dann mehr oder weniger überflüssig bei Verwendung eines Routers.
Mitglied: Friedhofsblond
Friedhofsblond 31.08.2007 um 12:50:25 Uhr
Goto Top
Sorry habe mich wieder falsch ausgedrückt.
Ist schon klar das der Router nicht die gleiche IP hat wie der Ken!-PC.
Der Router hat die 192.168.115.3 bekommen.
Da ja nicht der Router das Gateway ist, sondern der Ken!, dachte ich ich muss bei DNS die iP vom Ken!-ServicePC eintragen?

Hier noch mal dieser Eintrag im Syslogfile:
000.000.000.007 30.08.2007 11:15:39 audit.Warning 192.168.115.3 USR5463[2476]:DHCP Client: Send Discover
000.000.000.008 30.08.2007 11:15:44 audit.Warning 192.168.115.3 USR5463[2477]:DHCP Client: Could not find DHCP daemon to get information

Oder ist es so das ein anderes Gerät den DHCP auf dem Router sucht?
Mitglied: aqui
aqui 02.09.2007 um 13:54:25 Uhr
Goto Top
Nach der Syslog Logik könnte das doch der USR sein. Ggf. sucht der auf seinem WAN Interface nach einem DHCP Server, denn Kabelprovider vergeben dort IP Adressen per DHCP.
Das ist aber jetzt nur eine Vermutung... Dazu müsste man jetzt genau wissen wie du den USR auf dem WAN Interface konfiguriert hast ???
Fakt ist jedenfalls das kein DHCP Server antwortet und somit eine IP Adresse nicht vergeben wird :-( face-sad
Denk dran das du dein kabelmodem immer stromlos machen muss, solltest du andere Endgeräte dort anschliessen. Diese Kabelmodems cachen meist die MAC Adresse des angeschlossenen Endgerätes.
Mitglied: Friedhofsblond
Friedhofsblond 07.09.2007 um 11:34:00 Uhr
Goto Top
Dank für die Antwort,
Sorry bin nicht früher dazu gekommen.
Das Thema hat sich erstmal vorerst.
Den USR5463 habe ich erstmal zurückgeschickt, war auf der Wlan-Seite defekt.
Hat nur ca. 35% Leistung auf die Antenne gebracht.
Ich bekomme nun zum Kabelmodem das DL-524 mit dazu.
Das dauert aber noch ne Weile (Widerspruchsfrist etc.).
Bin trotzdem noch am überlegen wie ich mein Netzwerk neu aufbaue.
Variante1.
1.Kabelmodem
2.DL-524 - als Router
- hier am Switch
1. Drucker
2. PC1
3. NAS-HDD (für Ablage der Virendatenbank und üblichen Kram wie Treiber und Manuals usw.)
4. am Wlan - Lapt1, Lapt2, PC2, PDA

(am PC1 dann noch ISDN wegen Firmenremoute)

Variante2.
1. Kabelmodem
2. AVM-Ken!- PC als Homeserver/Proxy/Firewall und Dateiablage, E-Mail-Server, ISDN-over-Lan
- hier am Switch
1. Drucker
2. PC1
3. Dl-524 als AP
- hier dran: Wlan - Lapt1, Lapt2, PC2, PDA

Variante1
- Vorteil weniger Stromverbrauch
- Nachteil Kosten für NAS-HDD, kein ISDN-over-LAN

Variante2
eigentlich nur Vorteile ausser Stromverbrauch für PC und AP (ca. 65W)
Das sind ca. 20€ mehr für diesen Luxus, eine NAS-HDD kostet ab 60€.

Was sagt der Spezialist?
Mitglied: aqui
aqui 07.09.2007 um 19:54:24 Uhr
Goto Top
Mmmhhh... ist die Frage was dir das ISDN over LAN und sowas wert ist. Generell ist es bedenklich einen Windows Rechner direkt im Inernet zu exponieren, deshalb ist da die Variante 1 klar im Vorteil.

Wenn du die SW Funktion mehr bewertest ist Variante 2 vielleicht interessanter aber es glüht immer ein kompletter Server rum und Sicherheitstechnisch bedenklich....

Das ist schwer als unbeteiligter Forumsteilnehmer das zu beurteilen...das wird letztlich an dir hängenbleiben..
Mitglied: Friedhofsblond
Friedhofsblond 12.09.2007 um 10:43:20 Uhr
Goto Top
Hi,
ich nochmals.
Werde erstmal beim Ken! bleiben.
Dabei ist mir noch eine Frage hochgekommen.
Der Ken! läuft ja als Proxy, sprich es werden auch die Internetseiten (oder anfragen) im Cache abgelegt.
Die Cachegrösse kann man einstellen (bei Ken!3 sind es Standard 100MB, beim Ken!4 schon 1000MB).
Das heißt aber auch, daß die Daten permanent auf die HDD gespeichert werden.
Die HDD ist dann natürlich ständig am rödeln.
Das ist vielleicht bei ISDN oder DSL-Light noch sinnvoll aber mit einer 10Mb-Flat?
Aber ich werde mal eine RamDisk anlegen und dort den Cache hinpacken.
Bei 2GB Ram wird eine 100MB-Ramdisk nicht so weh tun.
Ich habe testweise mal auf meinem PC die Temp. Internetfiles in eine Ramdisk geparkt, was meiner Meinung einen wesentlich schnellen Zugriff auf schon mal geladene Seiten hat.

Danke für die Meinungen.
Mitglied: Friedhofsblond
Friedhofsblond 13.09.2007 um 07:02:54 Uhr
Goto Top
So,
habe es ausprobiert und eine Ramdisk von 150MB angelegt.
Dort wird der Cache vom Ken! abgelegt (auf 140MB eingestellt) und beim runterfahren gesichert.
Beim Start wird dann der Cache wieder in die Ramdisk zurückkopiert,
was aber je nach Größe der Cachedatei den Start etwas verzögert.
Das ist aber für mich kein Problem, wichtig ist der schnellere Zugriff auf den Cache.
Werde das mal weiter beobachten wenn der Cache sich langsam füllt.
Vielleicht deaktiviere ich ja auch das Zurückschreiben wenn der Start zu lange dauert.
Wäre also auch das gelöst.
Adios
Heiß diskutierte Beiträge
question
Windows Exchange-Server benötige ich eine Domain?Bella21Vor 1 TagFrageWindows Server21 Kommentare

Hallo alle zusammen, ich bin neu auf dem Gebiet. Ich habe Exchange Server auf einen Windows Server 2012 installiert. Nach der Installation fertig war, ist ...

question
10Gbit Netzwerkkabel HPE J9287b X242 SFP+ gelöst jedineo2002Vor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, ich hätte hier zwei HPE J9287B SFP+ Kabel zur Verfügung, in der Länge von 15 Metern, was zumindest schon einmal perfekt wäre von ...

question
WEBSEITE zerschossen. Brauche dringend hilfe! :) gelöst wieoderwasVor 23 StundenFrageWebentwicklung5 Kommentare

Hallo zusammen, ich wollte eben auf der Typo3 Seite von unseren Unternehmen die Erweiterung der IT Kanzlei installieren. Nun erhalte ich beim Webseiten aufruf folgenden ...

question
Scanner Log4JjoergVor 1 TagFrageSicherheits-Tools15 Kommentare

Hallo zusammen, Log4J ist ja mittlerweile schon ein paar Tage her aber immer noch aktuell. Ich bin aktuell auf der Suche nach einem Scanner der ...

question
Welcher Switch Hersteller kann trotz Silikonknappheit ordentlich liefern?NordicMikeVor 1 TagFrageSwitche und Hubs7 Kommentare

Moin zusammen, dieses Ubiquiti Zeug muss weg, das kann ja nicht einmal QoS, auch, wenn der Unifi Controller mit seiner zentralen Verwaltung gut zu bedienen ...

question
DNS neu einrichtensmschmidtVor 1 TagFrageDNS14 Kommentare

Hallo zusammen, hab wieder ein Problem: Hab einen neuen Windows Server 2022 (Server3) in unsere Domain aufgenommen, zum DC gemacht und DHCP und DNS installiert. ...

question
Telefonie noch im alten Standort erneuern?GrinskeksVor 1 TagFrageTK-Netze & Geräte7 Kommentare

Hallo zusammen, bei meinem neuen Arbeitgeber steht der Umzug in ein neues Firmengebäude und eine Aktualisierung der Telekommunikation an. Wir hatten einen Support zur betagten ...

question
Eigene Hardware + VLAN an Vodafone Kabel gelöst darkness08Vor 1 TagFrageInternet12 Kommentare

Guten Morgen Zusammen, ich möchte gerne an einen Vodafone Kabelanschluss eigene Hardware betreiben. Da es sich hierbei nicht um meinen eigenen Anschluss handelt fehlt mir ...