Mailproblem mit Outlook 2003 und Vista

Mitglied: Computerschreck

Computerschreck (Level 1) - Jetzt verbinden

06.09.2007, aktualisiert 11.06.2008, 4306 Aufrufe, 3 Kommentare

Hallo Leute!

Ich habe bei einem Kunden einen PC mit Vista und Office 2003. Jetzt kommen da im Outlook manche Mails nur als wilde Zeichenmischung an und sind nicht lesbar. Das sieht dann auszugsweise so aus:

SW5kdXN0cmllLSB1bmQgSGFuZGVsc2thbW1lciBTY2h3YXJ6d2FsZC1CYWFyLUhldWJlcmcNClJv
bcOkdXNyaW5nIDQgfCA3ODA1MCBWaWxsaW5nZW4tU2Nod2VubmluZ2VuIHwgUG9zdGFkcmVzc2U6
IFBvc3RmYWNoIDE1IDYwIA0KfCA3ODAwNSBWaWxsaW5nZW4tU2Nod2VubmluZ2VuDQpodHRwOi8v
d3d3LnNjaHdhcnp3YWxkLWJhYXItaGV1YmVyZy5paGsuZGUNCklEUyBJbmZvcm1hdGlvbnMtIHVu
ZCBEYXRlbmJhbmstU2VydmljZSANCkFuc3ByZWNocGFydG5lciBEaWV0ZXIgUG9obCwgVGVsLiAw


Das betrifft nur einige Absender, ohne dabei eine Regelmäßigkeit erkennen zu können. Ruft der Kunde die Mails auf einem anderen PC mit XP und Office 2003 ab, sind diese ganz normal lesbar. Hat irgendwer eine Idee wo da das Problem sein könnte?

Danke im Voraus für jede konstruktive Hilfe!
Mitglied: 53472
12.09.2007 um 12:34 Uhr
ich hatte ebenfals probleme mit Outlook 2003...
Wenn möglich Office 2007 installieren oder ansonsten ist das im Vista integrierte "Windows Mail" auch ganz brauchbar.

Oder muss es zwingend Outlook 2003 sein?
Bitte warten ..
Mitglied: Computerschreck
12.09.2007 um 15:46 Uhr
Hallo whereever!

Danke für Deine Antwort!

Ich hab dem Kunden Office 2003 verkauft und er will auch Outlook einsetzten. Da komme ich also nicht dran vorbei! Ich hab Vista / XP und Office 2003 / 2007 in jeder denkbaren Mischung bei Kunden im Einsatz, diesen Fehler habe ich sonst noch nie erlebt. Der Kunde hat AVM KEN!-DSL im EInsatz. Ich tippe jetzt stark darauf, daß Vista mit dem alten KEN! nicht vernünftig kommunizieren kann. Ich mach dem jetzt ein Update auf KEN!4 da in der neuesten Version mit Vista zusammenarbeitet. Ich würde fast wetten, dass dann das Problem weg ist.

Ein zweiter PC im Netz der XP / Office 2003 hat zeigt dieses Problem nicht. Von dort wird das gleiche Postfach abgerufen wie auf dem fehlerhaften PC mit Vista. Also "verlassen" die Mails den KEN!-Server noch ohne Probleme, erst beim Empfang auf der Vista Maschine gibt es dann die Probleme.

Beide PC haben übrigens den neuesten Patch-Level, das selbe Office mit den selben Einstellungen und den selben Virenscanner. Das Standartprogramm prüf ich immer erst selber bevor ich hier Fragen stelle.
Bitte warten ..
Mitglied: selfmade
11.06.2008 um 23:16 Uhr
Hallo habe jetzt auch genau das beschriebene Problem mit einigen mails in Outlook 2003 seit ich Vista benutze. Hat da schon jemand die Ursache bzw. eine Lösung gefunden?
Bitte warten ..
Heiß diskutierte Inhalte
Ubuntu
HAProxy-Wi: Installation des Pakets geht nicht - ich hätte keine enabled Repos
itnirvanaQuestionUbuntu27 Comments

Hallo, von der Seite möchte ich gerne HAProxy-Wi installieren ich führe das hier aus Dann kommt -> There ar ...

Multimedia
Fernseher im Empfang GEMA-pflichtig?
CaptainDuskyQuestionMultimedia26 Comments

Guten Tag, wenn ich in einer Firma einen Fernseher im Empfang betreibe, dort aber nur Nachrichten laufen lasse, ist ...

Windows Server
PowerShell Script für MailVersand mit Anhang
solved klausk94QuestionWindows Server20 Comments

Hallo Zusammen, ich bin aktuell etwas am verzweifeln an einem PS Script für den Emailversand Das Script funktioniert, jedoch ...

LAN, WAN, Wireless
RJ45 Buchsen Verbindung
solved DennisAdm1nQuestionLAN, WAN, Wireless19 Comments

Ich habe als Aufgabe bekommen die LAN-Verbindung in einem Haus zu fixen, dabei ist mir aufgefallen, dass der RJ45-Stecker ...

Windows 10
Windows 7 zu Windows 10 weiterhin kostenlos möglich?
solved CubeHDQuestionWindows 1018 Comments

Guten Abend, ist es möglich einen vorhandenen Windows 7 Key für Windows 10 zu verwenden? Kennt ihr vielleicht andere ...

Batch & Shell
Frage zu batch (cmd ) - Drag und Drop - Bearbeitung bei nicht geschlossenem DOS Fenster
solved AN34MemQuestionBatch & Shell17 Comments

Hallo. Vielleicht mag meine Frage etwas seltsam sein, jedoch möchte ich gerne wissen wie das umzusetzen ist: Angenommen man ...

Ähnliche Inhalte
Exchange Server
Sbs 2003 und outlook 2016
gelöst jensgebkenFrageExchange Server4 Kommentare

Hallo Gemeinschaft habe probleme bei der Einrichtung bei einem outlook client vorher war auf diesem Rechner office 2003 - ...

Microsoft Office
Outlook 2003 sendet keine Mails
gelöst JensDinkelFrageMicrosoft Office16 Kommentare

Hallo zusammen, ich weiß, Outlook 2003 ist ein altes Programm, aber ich bin im Moment noch gezwungen, das am ...

Outlook & Mail
Outlook 2003 druckt auf falschem Drucker
achkleinFrageOutlook & Mail4 Kommentare

Hallo, woran kann es liegen, dass Outlook 2003 auf einem falschen Drucker druckt? An einem Windows 10-Notebook sind ein ...

Exchange Server

Outlook 2003 öffentlicher kalender kopieren exchange

jensgebkenFrageExchange Server9 Kommentare

hallo gemeinschaft habe ein problem mit einem öffentlichen kalender wollte die daten des öffentlichen kalender kopieren un in einen ...

Outlook & Mail

Sporadische Outlook Disconnects - Outlook 2010

gelöst dervodebayern.cdsFrageOutlook & Mail4 Kommentare

Szenario: Client: Win7 Outlook: 2010 Exchange: 2013 (Version 15.1 Build 1531.3) Hi, ich habe folgendes Problem: Bei einem Client ...

Outlook & Mail

Outlook 2003 mit t-online ruft eine Mail für alle Konten ab

Macgyver8369FrageOutlook & Mail1 Kommentar

Hallo. Ich habe bei einem Freund folgendes Problem. Er arbeitet mit Outlook 2003 und hat vier Adressen bei T- ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT