Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Übertragen der Sicherheitsrichtlinien dauert lange (teilw. bis zu 15 Minuten)

Mitglied: JangoJarango
Hallo!

Wir haben auf manchen unserer Workstations seit der Umstellung von Windows 2000 Server auf Windows 2003 Server folgendes Problem.

Bei manchen unserer Clients (W2000 SP4) dauert es extrem lange, bis der Login-Screen erscheint. Und das deshalb, weil der Vorgang "Sicherheitsrichtlinien werden übertragen" so lange dauert (mir wurde von Zeiten bis zu 20 Minuten berichtet).

Das seltsame ist, dass das immer auf den gleichen Clients passiert, und auf Anderen wieder gar nicht. (Genauer gesagt: Dort wo das anmelden schnell geht,da fgehts immer schnell. auf allen andren gehts meistens wie beschrieben langsam und manchmal schnell.)
Ich hab herausgefunden, dass das eigentlich nur so lange dauert wenn die GPOs abgerufen werden. (wenn ich also nach secedit /refreshpolicy [/machine_policy |/user_policy] /enforce einen solchen PC neu starte.)

Das eventlog zeichnet aber nichts auffälliges auf.

DNS und DHCP sind konfiguriert und funktionieren.

Die Active Directory- Replikation funktioniert auch (Wir haben zwei Domaincontroller mit windows 2003 Standard Edition)
FSMO Rollen liegen derweil noch alle am Exchange-Server (das ist einer der beiden), hab schon probiert die auf den anderen DC zu verschieben, das brachte aber nichts.

Ich hab zu meinem Problem hier schon nach Hilfe geesucht, leider bislang erfolglos... (Da sind auch evtl einige zusätzliche Infos zum Problem und zu bisher fehlgeschlagenen Versuchen)
MS Exchange Forum

Hoffentlich könnt Ihr mir helfen...

Content-Key: 32741

Url: https://administrator.de/contentid/32741

Ausgedruckt am: 02.12.2021 um 22:12 Uhr

Mitglied: 17735
17735 19.05.2006 um 19:22:02 Uhr
Goto Top
Hi,

das Problem hatte ich auch schon mal, und ich konnte keine Lösung dafür finden - als ich die Clients dann formatiert hatte und Windows 2000 neu installiert hatte lief alles wieder problemlos, jedenfalls einige Zeit lang.

Nach ca. 2 Monaten kam das gleiche Problem wieder und da die Rechner schnell genug waren, habe ich die Rechner mit Windows XP Professional neu installiert - seitdem tritt das Problem nicht mehr auf.

Ist natürlich nicht die beste Lösung, vielleicht weiß ja jemand hier, wie man das Problem anderweitig lösen kann.

Gruß,
Ahnenforscher
Mitglied: JangoJarango
JangoJarango 22.05.2006 um 09:37:29 Uhr
Goto Top
hallo!

danke für die antwort - hattet ihr zeitgleich eine NT4.0 domäne im selben physischen netz?

freundliche Grüße,
Andreas
Mitglied: 17735
17735 22.05.2006 um 13:14:31 Uhr
Goto Top
Hi,

nein wir hatten nicht zeitgleich eine NT 4.0 Domäne, nur davor. Zeitgleich hatten wir nur kurrzeitig einen Windows 2000 Server mit einem Windows Server 2003 Standard Edition.

Welche Serverversion von 2003 habt ihr im Einsatz? Also Standard Edition, Enterprise Edition oder Windows Server 2003 für Small Business Server ...?

Gruß,
Ahnenforscher
Mitglied: JangoJarango
JangoJarango 23.05.2006 um 07:52:17 Uhr
Goto Top
hi,

Es läuft Windows Server 2003 Standard Edition auf beiden DC's..

grüße,
Andreas
Heiß diskutierte Beiträge
imho
Wir müssen über Corona und das Impfen redenFrankVor 9 StundenIMHOOff Topic55 Kommentare

Ich denke, dass geht uns alle an und daher will ich meinen Beitrag dazu leisten, um über Corona und das Impfen aufzuklären. Ich habe bereits ...

info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 1 TagInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuell aber andersStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen9 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

info
Neue Open-Source-Firewall: DynFiC.R.S.Vor 1 TagInformationFirewall5 Kommentare

DynFi kannte ich seit einiger Zeit als zentrale Verwaltungssoftware für pfSense und OPNsense. Das französische Unternehmen hat aber auch kürzlich seinen OPNsense-Fork "DynFi Firewall" veröffentlicht: ...

question
Site2Site langsam SMBitisnapantoVor 1 TagFrageWindows Netzwerk16 Kommentare

Guten Morgen zusammen, Ich komme gerade irgendwie nicht weiter, oder sehe den Wald vor lauter Bäumen nicht. Aber vielleicht hat einer von euch einen Wink ...

general
Neues Mitglied Vorstellung - Wir sind die Web+PhoneWebplusPhoneVor 1 TagAllgemeinZusammenarbeit2 Kommentare

Hallo liebe Community wir sind neu auf dieser Plattform und möchten mit euch Probleme lösen und diskutieren. Doch bevor wir mit unseren Beiträgen starten, gibt ...

question
Ursache für Auslösung Storm-Control Cisco SG350Xlcer00Vor 12 StundenFrageNetzwerke17 Kommentare

Hallo zusammen, heute morgen gab es bei uns einen unplanmäßigen Stomausfall, der zum ungraceful-Shutdown der Server sowie der Switche (2 gestackte SG350) führte. Nach Wiederhochfahren ...

question
Browser Zertifikatswarnung lösen?IT-heilt-NIEVor 10 StundenFrageVerschlüsselung & Zertifikate12 Kommentare

Hallo an alle, ich benötige mal eure Hilfe, da ich mich mit dem Thema Zertifikate noch nicht gut auskenne. Ich komme gleich mal zum Punkt. ...