Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ändernde Auflösung bei schließen des Laptops IBM T60

Mitglied: Burny08

Burny08 (Level 1) - Jetzt verbinden

28.08.2009, aktualisiert 16:50 Uhr, 5544 Aufrufe, 7 Kommentare

Bei schließen des Laptops IBM (Lenovo) T60 ändet sich die Auflösung von 1400x1050 auf 800x600 und alle Symbole verschieben sich

Hallo wehrtes Adminestrator.de Forum,

vornweg möchte ich erst einmal sagen das ich hier neu bin und sollte ich einen Fehler machen (falscher Bereich oder so)
weißt mich bitte darauf hin ;)

Also folgendes Problem:

Ich habe mir vor etwa 1/2 Jahr einen IBM (Lenovo) T60 gekauft.
Ich habe selbstverständlich alle Treiber installiert und versucht auch alle Einstellungen dementsprechend
vorzunehmen.
Nun habe ich mein System neu aufgesetzt, aber diesmal nur die Treiber und nicht Catalyst installiert, da ich dachte
das es evt. daran liegen könnte. Leider tritt das Problem
immernoch auf. Ich habe alles probiert was mir eingefallen ist. Goggle hilft in dem Fall leider auch nicht weiter. Es gibt scheinbar
kaum Leute mit meinem Problem.
Ich hoffe das Ihr mir irgendwie weiter helfen könnt!

Freundliche Grüße

Tommy
Mitglied: Ahmetcevik
28.08.2009 um 19:09 Uhr
Hi Tommy,

versuche mal den Grafikkartentreiber neu zu installieren. Davor musst du natürlich den alten Treiber unter Gerätemanager sauber runter schmeißen.

Grüße
Ahmet
Bitte warten ..
Mitglied: Burny08
28.08.2009 um 19:23 Uhr
Hallo,

den Treiber habe ich schon mehrfach versucht neu zu installieren. und das auch sauber ueber den Geraetemanager.Außerdem hab ich ja geschrieben das ich das System erst neu aufgesetzt habe und das hat leider auch keinen Erfolg gebracht.
Hast du vllt. sonst noch eine Idee?
Trotzdem Danke fuer die Antwort!
Bitte warten ..
Mitglied: matsahm
28.08.2009 um 21:10 Uhr
Hallo,

Schalte mal zu Testzwecken ACPI aus. Ist das Problem dann weg?

MfG: Mathias Sahm
Bitte warten ..
Mitglied: Burny08
29.08.2009 um 09:28 Uhr
Hallo,

wie genau mache ich das? In anderen Foren stand über den Gerätemanager aber dort kann ich den Treiber nicht deaktivieren sondern nur deinstallieren, aber beim neustart ist er wieder da. Was ich so gelesen habe, könnte das vllt. sogar das Problem sein.

Freundliche Grüße

Tommy
Bitte warten ..
Mitglied: 68702
29.08.2009 um 12:41 Uhr
Meinst du beim schliessen des Deckels ?
Da lässt sich doch einstellen, ob überhaupt eine Aktion ausgeführt wird, bzw. der Rechner in den Standby geht oder runterfährt oder nichts macht.
Wenn du das deaktivierst, müsste es gehen.
Bitte warten ..
Mitglied: Burny08
29.08.2009 um 14:00 Uhr
Das habe ich ja schon in den Energieeinstellungen deaktiviert "Beim Schließen des Laptops: Nichts unternehmen" .
Trotzdem ändert der meine Auflösung beim Schließen des Laptops. Ich bin langsam am verzweifeln
Bitte warten ..
Mitglied: Burny08
02.09.2009 um 08:01 Uhr
Weiß jemand wie das mit dem "ACPI Deckel" deaktivieren funktioniert?? Das wäre glaube ich die letzte Möglichkeit zu testen.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Domänen Profiles und Laptops
gelöst Frage von Hendrik2586Windows Userverwaltung2 Kommentare

Guten Morgen @ all! :) Ich hab da mal ein Anligen das ich gerne mit euch zusammen klären möchte. ...

Backup

Backup für Außendienst-Laptops

Frage von schleudertraumaBackup6 Kommentare

Hallo zusammen, ich arbeite in einer Firma, die rund 60 Außendienstler in Deutschland, Österreich, Belgien und den Niederladen beschäftigt. ...

E-Mail

IBM Smartcloud

Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

Windows Installation

HP laptops UEFI und Win10

Frage von cseWindows Installation8 Kommentare

Hi zusammen, Ausgangslage: verschiedene Laptops von HP (ProBook reihe) USB uefi boot stick win10 1803, mal mit unattendet mal ...

Neue Wissensbeiträge
Datenschutz

Berliner Datenschutzbeauftragten prüfen Videokonferenz-SW

Information von Visucius vor 2 TagenDatenschutz

Eine grüne Ampel erhielten kommerziell bereitgestellte Instanzen der Open-Source-Software Jitsi, etwa von Netways oder sichere-videokonferenz.de. Eine positive Bewertung erhielten ...

LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 4 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 5 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 6 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Verschiedene Subnetzmaske in der Praxis: Völlig unnötig für kleine Netzwerke!?
Frage von media0815Netzwerkgrundlagen17 Kommentare

Hallo, mal eine ketzerische Frage: Ist die Verwendung unterschiedlicher Subnetzmasken in kleineren Netzwerke nicht völlig unnötig!? Oder anders gefragt: ...

LAN, WAN, Wireless
CAT 5 (nicht CAT 5e) vs. 1 GBit - kann man das "heilen" (bspw. durch Adern zu manipulieren o.ä.)?
Frage von xdevelxLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe nun endlich eine Internet-Leitung erhalten, die die 100 MBit-Grenze übersteigt - leider kann ich zu ...

Ubuntu
Wie kann man zwei Spalten austauschen und dabei das Trennzeichen " " durch ":" ersetzen?
gelöst Frage von 144803Ubuntu9 Kommentare

Guten Tag an alle, ich habe eine Datei: Was ich brauche ist folgendes: Wie kann man das realisieren? Das ...

Router & Routing
Routingproblem 2 Router
gelöst Frage von e1ns2woRouter & Routing8 Kommentare

Hallo zusammen, ich habe hinter meiner Fritzbox (Routerzwang Provider) noch einen Asus RT-AC68U Router hängen. Der Asus Router ist ...