Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nur noch 16 Farben

Mitglied: J.Angstroem

J.Angstroem (Level 1) - Jetzt verbinden

01.03.2003, aktualisiert 05.03.2003, 11487 Aufrufe, 5 Kommentare

Hallo,
ich habe in meinem Netz einen 3 Jahre alten 600er Celeron mit Gigabyte-Mainboard und einer Intel 810 Grafikkarte unter Win2000 laufen. Leider werden nur noch 16 Farben angezeigt (alles andere funktioniert). Die
Neuinstallation der GraKa mit der Mainboard-Utility-CD scheitert, weil etwas Entscheidendes nicht gefunden wird: "Chips-driver: no detected device".
Was ist da kaputt?
Hat jemand einen Tipp?
Danke und schöne Grüße.
J
Mitglied: Frank
04.03.2003 um 09:40 Uhr
Ich denke eher das der Grafiktreiber nicht korrekt installiert ist (vielleicht ist der Treiber auf der CD defekt, oder nicht für Dein Betriebssystem geeignet). Deinstalliere ihn komplett und besorge Dir die neueste Version von www.intel.com für den 810 Chipsatz.
Bitte warten ..
Mitglied: J.Angstroem
04.03.2003 um 15:15 Uhr
Hallo Scholl,
eigentlich kann es nicht am Betriebssystem liegen, denn mit Win2000 auf diesem Rechner arbeite ich schon länger einwandfrei. Evtl. war der Treiberkontakt plötzlich "gestört", falls so was möglich ist. Aber dann hätte doch wenigstens die Re-Installation der Grafikkarte klappen müssen. Er nahm jedenfalls die Original-CD nicht mehr an und auch nicht den neuesten Intel-Treiber. !?
Zum Glück konnte ich die Daten dieser Kiste retten und komplett neu installieren (wußte mir keinen anderen Rat mehr). Jetzt geht es wieder. Aber schon wieder läßt die Darstellung leicht nach, dh. die Buchstaben usw. fransen wieder aus. Gestern ging der Zugriff aufs CD-LW nicht mehr - erst nach Reboot. Dieser Kiste werde ich nichts Wichtiges mehr anvertrauen, das steht fest. Aber als Hardware-Problem reizt sie mich schon noch - falls es eines ist. Worauf tippst du/tippt ihr denn?
Danke erstmal. Grüße.
J
Bitte warten ..
Mitglied: J.Angstroem
04.03.2003 um 15:36 Uhr
Habe etwas wichtiges vergessen: Der Rechner startete dann auch nicht mehr, fing bei der Übergabe vom BIOS an Windows wieder von vorne an. Bootsektor-Reparatur blieb erfolglos. Daher Neuaufsetzen des Systems.
Mainboard? Bussystem? Wie grenze ich den Fehler ein, ohne zig-Ersatzteile zum Ausprobieren da zu haben?
J
Bitte warten ..
Mitglied: Frank
05.03.2003 um 09:41 Uhr
Ich denke es könnte am Speicher liegen. Intel 810 benutzt doch shared memory vom PC-Speicher.
Vielleicht die mal austauschen oder hintereinander testen. Ich denke Prozessor kann man ausschliesen und die Platte kann man ja gründlich testen. Bleibt noch das Board. Hast du einen Raid-Controller drin? Wenn ja, steck mal die Festplatte an den normalen IDE Controller.
Was auch immer gut hilft ist das Zurücksetzen des Bios auf die Default Werte bzw. auch eine Bios Update.

Auf jeden Fall noch viel Spaß damit
Bitte warten ..
Mitglied: J.Angstroem
05.03.2003 um 11:01 Uhr
BIOS-Default ist eingestellt. Die HDD steckt am IDE-Kanal. Aber Speichertest - das könnte was bringen.
Weißt du einen zuverlässigen Festplatten- und Mainboard-Tester?
Danke schön.
Gruß.
J
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Kaufempfehlung - Farb-Laser-Multifunktion für Privat

Frage von emeriksDrucker und Scanner26 Kommentare

Hi, z.Z. gegeben sind zwei Drucker im Privat-Bereich - 1x HP LJ 2420 s/w - uralt - 1x Epson ...

Outlook & Mail

Outlook Farb-Kategorien werden nicht angezeigt ( Geteilter Kalender )

gelöst Frage von BeOrangedOutlook & Mail3 Kommentare

Hallo ! Ich habe ein Problem, wir nutzen hier Office 2010 auf Win 7 Clients, mit einem Exchange Server ...

Backup

Backup Exec-16

gelöst Frage von FKRR56Backup16 Kommentare

Hallo in die Runde, kennt sich jemand mit dem Backup-Programm "BackupExec-16" von Veritas (ehemals Symantec) aus. Würde mal kurz ...

Windows 7

Event 16 MSSOAP

gelöst Frage von keine-ahnungWindows 75 Kommentare

Moin all, ich habe ab und an folgendes event auf einem W7Pro gelogt: Provider Name MSSOAP EventID 16 ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 15 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen18 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer12 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail10 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...