Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 2 netzwerkkarten unter Win 2003 server

Mitglied: gabi1305

gabi1305 (Level 1) - Jetzt verbinden

22.03.2006, aktualisiert 19:45 Uhr, 7227 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem. Ich habe eine Win 2003 Server Umgebung mit 2 Servern der eine läuft als DC der andere ist ein Exchange Server. Beide Server haben 2 Netzwerkkarten, die wenn sie aktiviert sind nicht richtig funktioniert. Wenn ich mir die Netzwerkumgebung ansehen will kann ich nicht auf das Netzwerk zugreifen.

Das beinhaltet auch das ich nicht auf Drucker zugreifen kann die lokal an PC angeschlossen sind.
Wenn ich beide Netzwerkkarten aktiviere ist das Netz sehr langsam und auch der Exchange Server läuft dann nicht richtig.

ICh hoffe ihr könnt mir helfen und hab ein paar Vorschläge zur lösundes Problems.


Danke Stefan
Mitglied: problemsolver
22.03.2006 um 18:39 Uhr
Hallo Stefan,

hast du vor ein Port Trunking zu machen? Dann müssen die Netzwerkkarten das erstmal können und der Switch muss Bescheid wissen.

Ansonsten kann man aus deiner Schilderung nicht erkennen, was du eigentlich vorhast.

Ein Tipp vielleicht noch: Deaktiviere bei jedem Server jeweils eine Netzwerkkarte und schau ob es dann funktioniert. (egal was du vorhaben solltest...)
Ausserdem sollte man bei Servern grundsätzlich pro Netzwerkverbindung die IP-Adressen fest vorgeben, bevor auf Grund von z.B. DHCP IP-Adressvergabe hier Probleme entstehen können.
(Ausgenommen natürlich, wenn man die IP-Adressen für die Netzwerkkarte/MAC-Adresse reserviert hat.)

Gruß

Markus
Bitte warten ..
Mitglied: gabi1305
22.03.2006 um 18:51 Uhr
Hallo MarKus,

entschuldigung das ich mich so unverständlich ausgedrückt habe, wenn ich ein Karte deaktiviere geht das alles, aber das kann nicht die Lösung sein da an dem System ca. 120 Clints sind und wir täglich so um die 10000 Mails bekommen.

Ich hatte an sowas wie Netzwerklastenausgleich gedacht aber ich weiß nicht ob man damit das Problem wirkungsvoll beheben kann.

Wenn ich nur eine Karte aktiviere dann ist das Netzwerk sehr langsam und die User beschweren sich.
Bei der alten Umgebung mit Win 2000 liefen die Server (alte Server die nicht mehr verwendet werden ) unter einem Access Point ohne Probleme.

Ich hoffe du kannst damit mehr Anfangen und mir helfen doch eine Lösung zu finden.
Bitte warten ..
Mitglied: problemsolver
22.03.2006 um 19:15 Uhr
Hallo nochmal,

also zu 90 % jetzt einfach mal eine Problemlösung:
Du musst die Adapter erstmal in ein sogenanntes TEAM schalten. Sorry für den Ausdruck, aber anders kann ichs dir leider nicht erklären. Das bedeutet nichts anderes, als das beide Adapter eine logische IP-Adresse bekommen können. Das erledigst du meistens in der Software, die zu den Adpatern mitgeliefert wird und ist eine Treibereinstellung.
Stell dir einfach mal vor, dass du versuchst als CLient ein Rechner zu finden. (über einen Hostnamen) Der ist vielleicht noch eindeutig, aber plötzlich kommen 2 IP-Adressen für einen Host dazu. Deshalb wird das alles auch schrecklich langsam, wenn beide IP-Adressen der beiden Adapter in ein und denselben Server dann auch noch im gleichen Subnetz liegen...

Es ist zwar sehr unwahrscheinlich, dass der Switch automatisch das TEAM erkennt, aber probieren kannst du es erstmal.
Wenn er das TEAM nicht erkennt, muss der Switch noch so eingestellt werden, dass die beiden Ports, auf denen die beiden Adapter des Servers liegen, logisch ein TEAM bilden.

Der Begriff Netzwerklastausgleich oder LoadBalancing ist erstmal ein richtiger Ansatz. Wir selber setzen es bei unserer Citrix Metframe XP Terminalserverfarm ein.
Hier mussten o.g. Schritte durchgeführt werden, damit es funktioniert.

Ich hoffe ich konnte Dir erstmal helfen.

Nachtrag:
Achja... und stell bitte das automatische Beziehen einer IP-Adresse aus und vergib die IP's manuell...

Gruß

Markus

P.S.: Was meinst du mit "Access Point" genau? Bestimmt keinen WLAN Zugriffspunkt, oder?
Wenn Du möchtest, kann ich dir meine ICQ-Nr. geben, dann kann man sich schneller unterhalten...
Bitte warten ..
Mitglied: gabi1305
22.03.2006 um 19:38 Uhr
Hallo Markus,

erstmal ein großes Dankeschön für deine Hilfe.

Die Karten haben eine feste IP und mit Access Point meine ich das bei dem alten System die Netzwerkkarten mit einer Sofware des Kartenherstellers verbunden waren so das die Karten zwar je eine IP hatten aber die Verbindung zum Server über den Point liefen der nur eine IP hatte und ich glaube der Verteilte das auf die Karten und das lief problemlos.

Hab da mal noch nee Frage würde das den mit der Netzwerklastenausgleich gehen oder nicht habe mich da mal ein wenig schlau gemacht aber nicht wirklich verstanden wie das funktioniert.

Ja es wäre super wenn du mir deine ICQ -Nr. geben würdest (bist du auch Tagsüber darunter zu erreichen ?)

Gruß
Stefan
Bitte warten ..
Mitglied: problemsolver
22.03.2006 um 19:45 Uhr
Ich habe dir eine private Nachricht geschickt ... schau mal unter Nachrichten...

Gruß

Markus
Bitte warten ..
Ähnliche Inhalte
Windows Server

Win 7 + Win Serv 2012: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden

gelöst Frage von wixmixbinWindows Server2 Kommentare

Hallo zusammen, nach der Wiederherstellung von einer Win 7 Arbeitsstation mit Acronis ist kein Login möglich. Wenn PC vom ...

Windows 7

Win 7 - ein Benutzer aber 2 Profile

Frage von napoleon123Windows 77 Kommentare

Hallo Zusammen, hier ein Problem, über das ich gestern gestolpert bin. (Windows 7 Prof 64 bit) Ein Computer hat ...

Windows 7

Ordnerumleitung Win 7 nach Win 2003 SBS geht nicht

Frage von ShakotaiWindows 710 Kommentare

Hallo liebe Forengemeinde, Bei uns läuft eine Win2003 SBS Domäne mit insgesamt 10 Clients, davon 4 XP und 6 ...

Windows Userverwaltung

Servergespeichertes profil kann nicht geladen werden Win 7 Win 2003

Frage von The1FreakWindows Userverwaltung3 Kommentare

Folgendes Problem: Ich habe einen neuen Windows 7 Rechner in die Domäne gehängt. Wenn sich ein user der bereits ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 5 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware23 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server20 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu19 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...