Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Von 2 Stk 3 TB Platten wird eine plötzlich nur mehr mit 746 GB erkannt.

Mitglied: scw2wi

scw2wi (Level 1) - Jetzt verbinden

27.12.2013, aktualisiert 14:12 Uhr, 2893 Aufrufe, 7 Kommentare, 1 Danke

Ich habe in meinem neuen ASUS PC zwei identische 3 TB Festplatten von WD (WDC WD30EZRX).
Beide haben ca. 2 Monate lang problemlos funktioniert.
Eine war mit einer Partition und die andere mit drei Partitionen aufgeteilt.
Für beide Platten war mit Acronis 2014 ein Backup eingerichtet.

Ich wollte jetzt die Platte mit 3 Partitionen in eine einzige Partition ändern,
und sofort nach dem Löschen der 3 Volumes wird die Platte in der Datenträgerverwaltung nur mehr als 746 GB angezeigt.
Das BIOS zeigt beide immer noch als 2,7 TB an.

Beide Platten sind als GPT konfiguriert.

Beide Platten haben den gleichen Treiber.
Microsoft 6.1.7600.16385 vom 21.06.2006

Treiberdetails
disk.sys Microsoft 6.1.7601.17514
fltsrv.sys Acronis 1.3.0.2133
partmgr.sys Microsoft 6.1.7600.16385
SiRemFil.sys Silicon Image 1, 1, 6, 0
vidsflt.sys Acronis 1.1.0.2105

Treiber aktualisieren meldet, dass der Treiber auf aktuellem Stand ist.

Was kann Schuld daran sein, dass die Platte plötzlich nicht mehr richtig erkannt wird?

Walter
Mitglied: Budders
27.12.2013 um 09:57 Uhr
Hast du die Partition nach löschen der zwei Partition im Festplattenmanager erweitert?
Andernfalls ist es möglich, dass Windows wirklich nur die ursprüngliche Partitiongröße erkennt.

Start -> Rechtsklick auf Computer -> Verwalten
Speicher -> Datenträgerverwaltung
Rechtsklick auf die zu erweiternde Partition
Im Kontextmenü Volume erweitern anwählen
Dem Wizard folgen
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 27.12.2013, aktualisiert um 14:13 Uhr
Zitat von scw2wi:

und sofort nach dem Löschen der 3 Volumes wird die Platte in der Datenträgerverwaltung nur mehr als 746 GB angezeigt.

sieht nach fehler mit 32bit-LBA aus.

Das BIOS zeigt beide immer noch als 2,7 TB an.

gut. Und was sagt diskpart wenn Du die Platteninformationen Dir anzeigen läßt (mit select disk Platte auswählen und detail disk anzeigen lassen).

Beide Platten sind als GPT konfiguriert.

gut


Beide Platten haben den gleichen Treiber.
Microsoft 6.1.7600.16385 vom 21.06.2006

Treiberdetails
disk.sys Microsoft 6.1.7601.17514
fltsrv.sys Acronis 1.3.0.2133
partmgr.sys Microsoft 6.1.7600.16385
SiRemFil.sys Silicon Image 1, 1, 6, 0
vidsflt.sys Acronis 1.1.0.2105

Welches Windows?

Was kann Schuld daran sein, dass die Platte plötzlich nicht mehr richtig erkannt wird?

irgendeienr rechnet mit 32bit statt 64.

lks

Nachtrag: ein screenshot von Festplattenmanager wäre nicht schlecht.einfach Thread bearbeiten udn mit Bild einfügen in die frage einfügen.
Bitte warten ..
Mitglied: scw2wi
27.12.2013, aktualisiert um 11:53 Uhr
Windows 7 64-bit SP1

Ich habe nicht versucht, das erste Volume zu vergrößern, sondern ich habe alle gelöscht und wollte dann ein neues anlegen.

Was meinst du mit Festplattenmanager? diskpart, Datenträgerverwaltung, ...

Diskpart zeigt für beide Platten nur 746 GB an, habe ich da die falsche Version von diskpart gestartet?

Hier der Auszug von diskpart:

DISKPART> list disk

Datenträger ### Status Größe Frei Dyn GPT
--------------- ------------- ------- ------- --- ---
Datenträger 0 Online 238 GB 0 B
Datenträger 1 Online 596 GB 0 B *
Datenträger 2 Online 298 GB 0 B
Datenträger 3 Online 746 GB 746 GB *
Datenträger 4 Online 746 GB 0 B *
Datenträger 5 Online 596 GB 0 B

DISKPART> select disk 3

Datenträger 3 ist jetzt der gewählte Datenträger.

DISKPART> detail disk

WDC WD30EZRX-00SPEB0
Datenträger-ID: "{CB2EE28E-C34E-4F45-9622-297DA98280E1}"
Typ : "RAID"
Status : "Online"
Pfad : "0"
Ziel : "3"
LUN-ID : "0"
Speicherortpfad : "PCIROOT(0)#PCI(1F02)#RAID(P00T03L00)"
Aktueller schreibgeschützter Zustand: Nein
Schreibgeschützt : Nein
Startdatenträger : Nein
Auslagerungsdatei-Datenträger : Nein
Ruhezustandsdatei-Datenträger : Nein
Absturzabbild-Datenträger : Nein
Clusterdatenträger : Nein

Es sind keine Volumes vorhanden.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 27.12.2013, aktualisiert um 14:12 Uhr
Hallo Walter,
hat dein System zufällig einen Intel-Controller ? Dann sollte das Einspielen des aktuellen Intel RST-Treibers helfen, vor allem wenn du RAID verwendest:
https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101& ...

Grüße Uwe
Bitte warten ..
Mitglied: 108012
27.12.2013 um 12:38 Uhr
Hallo,

- lösche doch einfach mal die gesamte HDD
- lege danach einmal wieder eine neue GPT Partition an
- formatiere die Partition wieder neu

Ich weiß jetzt nicht wie es sich bei den GPT Partitionen verhält,
aber kann man die nachträglich denn noch in weitere Partitionen
unterteilen? Ich meine nein denn dafür wird doch dann wieder
ein MBR benötigt oder irre ich mich jetzt?

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
LÖSUNG 27.12.2013, aktualisiert um 14:12 Uhr
Zudem sollte man bei SATA Platten immer den Intel RST Treiber installieren:
http://www.intel.com/p/de_DE/support/highlights/sftwr-prod/imsm
und niemals den Windows Standartreiber verwenden auch wenn die SATA Controller nur im AHCI Modus laufen.
Wenigstens der Treiber ist also keinesfalls aktuell.
Bitte warten ..
Mitglied: scw2wi
27.12.2013 um 14:12 Uhr
Vielen Dank für die guten Ratschläge, der Treiber war tatsächlich Schuld daran.

Ich hatte beim Aufsetzen des Rechners den aktuellen Intel Treiber installiert.
Später gab es dann einmal ein Rufzeichen im Gerätemanager und da muss irgendwie der alte Windows Treiber dann draufgekommen sein.

Jetzt habe ich wieder den neuen Intel Treiber und die HD wird korrekt erkannt.

Nach dem ersten Reboot waren alle Festplatten uninitialisiert, nach dem zweiten Reboot war dann wieder alles in Ordnung.

alter Treiber

Treiberdatum: 06.08.2010
Treiberversion: 8.6.2.1315

neuer Treiber

Treiberdatum: 01.08.2013
Treiberversion: 12.8.0.1016

Es ist wohl nicht notwendig zu erwähnen, was Windows gemeldet hat,
als ich online automatisch nach aktueller Treibersoftware suchen hab lassen:

Die Treibersoftware für das Gerät ist auf dem neuesten Stand.

Diese Online Suche hat wohl bei Windows noch nie richtig funktioniert.

Bei dieser Gelegenheit habe ich die restlichen Treiber auch gleich überprüft,
und einen alten VIA Treiber von 2007 auf 2011 updaten können.

Es wäre schon toll, wenn Windows das etwas besser beherrschen würde,
aber dank diesem großartigen Forum hier, lassen sich solche Fehler auch zu Fuß finden.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Buffalo LinkStation LS220 6 TB (2x 3 TB) Sind 6 TB nutzbar?

Frage von 133808Festplatten, SSD, Raid9 Kommentare

Liebe Community, ich benötige ein NAS mit 6 TB Festplatte. In diesem Model (siehe Screen), sind 2 x 3 ...

Cloud-Dienste

Cloud-Lösung für 3 TB Daten gesucht

gelöst Frage von tsunamiCloud-Dienste32 Kommentare

Hallo, ich suche für eine Kunden eine Cloudlösung. Aktuell sind es 6 Clients und ein Synology NAS. Der Haken: ...

Windows Server

2 Stk. Server in Domäne, 1 Server soll Wiederherstellung erhalten

gelöst Frage von LollipopWindows Server13 Kommentare

Hallo zusammen Wir haben bei uns 2 Stk. Server 2012R2 mit unterschiedlichen Aufgaben. Nun macht der Server Nr. 1 ...

CPU, RAM, Mainboards

4x 2 GB DDR2 1066 gesucht

gelöst Frage von Windows10GegnerCPU, RAM, Mainboards18 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 4 StundenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 22 StundenHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Batch & Shell
PowerShell - Text an HTMLbody übergeben mit UTF-8 Kodierung
Frage von Pat.batBatch & Shell14 Kommentare

Hallo zusammen, ich stoße momentan auf folgendes Problem. Ich möchte mit meinem Skript E-Mails versenden. Text und Signatur samt ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...