Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 2 x SBS2003 mit einer gemeinsamen ext. Maildomäne, Problem mit Mailversand bei gleichem Benutzerkonto in beiden Domänen

Mitglied: tomeac

tomeac (Level 1) - Jetzt verbinden

05.09.2007, aktualisiert 20.05.2008, 6030 Aufrufe, 7 Kommentare

Guten Tag allerseits,

nach längerer Zeit des (meist sehr ergiebigen) passiven Mitlesens hier nun meine erste aktive Frage, ich konnte dazu bisher nirgends etwas finden:


Es dreht sich um 2 SBS2003 (SP1) an verschiedenen Standorten einer Firma. Sie haben unterschiedliche Domänen, sind in keiner Form untereinander verbunden, nutzen aber fürs Mailen dieselbe externe Domäne vom ISP (1und1).

Das klappt soweit auch unter Zuhilfenahme von "Erweiterte Verwaltung/Domäne/Server/Servername/Protokolle/SMTP/Eigenschaften von Virtueller Standardserver für SMTP/Nachrichten/ Alle E-Mails mit nicht ausgewerteten Empfängern weiterleiten an Host: smtp.1und1.de"

Nun hatte ich dummerweise das Benutzerkonto des Chefs samt Exchange-Emailkonto im POP3-Connector als einziges auf beiden Servern eingerichtet. Seitdem schlägt der Versand von Server 2 an Server 1 (dem Hauptstandort, wo der Chef auch sitzt und mailt) an seine Adresse fehl, da Exchange auf Server 2 nun wohl doch versucht seine Adresse auszuwerten (verständlicherweise).

Ich habe sein Konto mittlerweile auf Server 2 komplett gelöscht, das hat aber nichts gebracht.

Folgende Fehlermail kommt zurück (ich habe IPs, Domänen- und Usernamen durch Platzhalter ersetzt):

_________________________________________________________________________________________________________________________
Betreff: Mail delivery failed: returning message to sender

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. The following addresses failed:

<IMCEAex-_O=Domäne Server 2_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=Chef@Maildomäne.de>

SMTP error from remote server after RCPT command:
host mx00.kundenserver.de[xxx.xxx.xxx.xxx]:
550 <IMCEAex-_O=Domäne Server 2_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=Chef@Maildomäne.de>: invalid address


--- The header of the original message is following. ---

Received: from [xxx.xxx.xxx.xxx] (helo=Maildomäne.de)
by mrelayeu.kundenserver.de (node=mrelayeu3) with ESMTP (Nemesis),
id 0MKxQS-1I8EzB3rpS-0008Bo; Tue, 10 Jul 2007 14:38:35 +0200
Subject: AW: Betreff
Date: Tue, 10 Jul 2007 14:38:26 +0200
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="----_=_NextPart_001_01C7C2EF.36B6AE4E"
Message-ID: <EAA17D7230D1EB4D8CC5651A718CC4526482@server.Domäne Server 2.local>
X-MS-Has-Attach:
Content-class: urn:content-classes:message
X-MimeOLE: Produced By Microsoft Exchange V6.5
X-MS-TNEF-Correlator: <EAA17D7230D1EB4D8CC5651A718CC4526482@server.Domäne Server 2.local>
Thread-Topic: Betreff
_________________________________________________________________________________________________________________________


Hat dazu jemand einen Tip? Ich vermute irgendwo in den Tiefen von Exchange steht seine Mailadresse noch drin und blockiert den Versand.
Ich habe bereits gelesen, dass der Mailversand per SMTP- und POP3-Connector nicht der Weisheit letzter Schluss ist. Da ich aber im Bereich DNS erst noch solides Know-How aufbauen muss, soll es vorerst bei dieser Methode bleiben, die hier prinzipiell ja auch gut funktioniert.

Vielen Dank vorab

Tom
Mitglied: Samtpfote
06.09.2007 um 00:03 Uhr
Exchange bewahrt gelöschte Postfäche eine gewisse Zeit lang auf; daher "kennt" es die Emailadresse noch. Dieser Grenzwert ist standardmäßig auf 30 Tage gesetzt. Du kannst ihn bei den Eigenschaften für Postfachspeicher/Grenzwerte/Löscheinstellungen - Gelöschte Postfächer aufbewahren für (Tage) ändern. Du könntest ihn auf 0 setzen, dann Rechtsklick auf Postfächer und Cleanup-Agent ausführen und das Postfach ist tatsächlich weg. Dann sollte die Fehlermeldung verschwinden (und Du solltest den Löschwert wieder auf 30 Tage setzen)
Ich würde das Ganze etwas anders machen; Konfiguriere doch Exchange so, dass es nicht für die gesamte externe Domäne zuständig ist, dann brauchst Du nicht so merkwürdig nicht ausgewertete Empfänger weiterleiten.
Pfoti
Bitte warten ..
Mitglied: tomeac
07.09.2007 um 08:31 Uhr
Es ist mittlerweile über 2 Monate her dass ich das Konto gelöscht habe, aber der Fehler tritt immer noch auf. Kann es vielleicht auch noch irgendwo anders hinterlegt sein?



Ich würde das Ganze etwas anders
machen; Konfiguriere doch Exchange so, dass
es nicht für die gesamte externe
Domäne zuständig ist, dann brauchst
Du nicht so merkwürdig nicht
ausgewertete Empfänger weiterleiten.


Okay, werde mich mal auf mein schlaues Exchange-Buch stürzen und schauen was Du meinst

Vielen Dank für Deine Tips!

Tom
Bitte warten ..
Mitglied: Samtpfote
09.09.2007 um 14:56 Uhr
sorry dass meine Angaben so unpräzise sind, dass Du ein schlaues Buch für die Deutung benötigst...
Also die Auswertung eines Empfängers läuft bei Exchange über die Empfängerrichtlinie. Wenn Du das Häkchen "Diese Exchange-Organisation ist für die gesamte E-Mail Übermittlung an diese Adresse verantwortlich" in der Empfängerrichtlinie der betroffenen Domäne DEAKTIVIERST, dann hält sich Exchange nur für die tatsächlich im Active Directory angelegten E-Mailadressen für zuständig und leitet alle e-mails an nicht vorhandene Adressen an den externen SMTP bzw. an den eigenen SMTP Connector weiter. Wenn das Häkchen gesetzt ist, geht Dein Exchange davon aus, alle Emailadressen der betreffenden Domäne zu verwalten, kommt also gar nicht auf die Idee eine Mail anderswo zuzustellen als innerhalb seines eigenen Active Directories.
Da Deine e-mail Domain extern gehostet werden und mit Pop3 abgerufen werden, wäre diese Variante sicherlich die bessere Lösung.
Besser?
Bitte warten ..
Mitglied: tomeac
11.09.2007 um 09:49 Uhr
sorry dass meine Angaben so unpräzise sind, dass Du ein schlaues Buch für die Deutung benötigst...


Nicht doch, das liegt wohl eher an meinem Unwissen...


Besser?

Bestens

Ich werde das im Lauf dieser Woche versuchen umzusetzen. Ich sage dann nochmal Bescheid was dabei herausgekommen ist.

Herzlichen Dank für Deine Unterstützung!
Bitte warten ..
Mitglied: Dani
03.10.2007 um 01:28 Uhr
Hi tomec,
Ich werde das im Lauf dieser Woche versuchen umzusetzen. Ich sage dann nochmal
Bescheid was dabei herausgekommen ist.
Wunderbar...jetzt sind doch schon ein paar Tage mehr um. Konntest du das wie gewünscht umsetzen oder müssen wir nochmal dran feilen??


Grüße
Dani
Bitte warten ..
Mitglied: tomeac
03.10.2007 um 13:36 Uhr
Hallo Dani,

der zweite Server war mittlerweile durch einen (für mich unvorhergesehenen) Umzug eine Zeit vom Netz, daher hatte sich doch noch keine Gelegenheit zum Ausprobieren ergeben. Ich denke dass es sich in der kommenden Woche testen läßt. Ich werde dann auf jeden Fall Rückinfo geben wie das Ergebnis aussieht.

Danke

Tom
Bitte warten ..
Mitglied: tomeac
20.05.2008 um 10:21 Uhr
Hallo nochmal,

ich hatte immer gehofft eines Tages noch stolz die Lösung zu meiner Frage verkünden zu können. Aber nach dem bereits erwähnten Umzug kam die Firma leider in unruhiges Fahrwasser und mittlerweile wurde die Filiale verkauft, so daß ich keinen Zugriff mehr auf den Server bekommen werde. Auch eine Art wie Admin-Probleme sich lösen können...

Ich möchte mich aber trotzdem nochmal herzlich für die Unterstützung von Samtpfote und Dani bedanken.

Viele Grüße

Tom
Bitte warten ..
Ähnliche Inhalte
Humor (lol)

Javascript Evaluation (a gleich 1 und a gleich 2 und a gleich 3)

gelöst Frage von LochkartenstanzerHumor (lol)6 Kommentare

Viel Spaß beim Knobeln: Can (a 1 && a 2 && a3) ever evaluate to true? lks Du hast ...

Vmware

2 x VMware ESXi 1 x SAN

gelöst Frage von deniska93Vmware11 Kommentare

Hallo. Ich habe eine Frage bezüglich VMware ESXi und SAN. Folgende Idee: Server 1: ESXi Server 2: ESXi Beide ...

Router & Routing

Fortinet 60D zwischen 2 x LAN Routen mit 2 x WAN

gelöst Frage von atatschlRouter & Routing2 Kommentare

Hallo, hab bei der FW ein kleines Routing Problem. Konfiguration: 2 x WAN (1x allgemein=WAN1, 1x Super User=WAN2) 2 ...

Outlook & Mail

Emails verschwinden aus einem 2. gemeinsam genutzten Postfach

gelöst Frage von Matze08Outlook & Mail5 Kommentare

Guten Tag, ich habe einen Exchange 2010 Server und Outlook 2013 im Einsatz. Immer wenn die Userin ihre Emails ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 14 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware23 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server22 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...