Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 Server verliert Domänenzugehörigkeit in NT4 Domain

Mitglied: T42

T42 (Level 1) - Jetzt verbinden

13.02.2006, aktualisiert 09.05.2006, 5151 Aufrufe, 11 Kommentare

hallo zusammen erstmal,

folgendes problem:
zwei win2003 clients greifen auf eine NT Domäne zu, diese zwei sind clones und werden im Wochentakt getauscht.
Funktioniert so weit auch einwandfrei, doch in unregelmässigen abständen verliert der gerade nicht aktive die Zugehörikeit zur Domäne und kann sich nicht mehr anmelden.
das ist mal nach zwei tagen manchmal aber erst nach einem monat.
wie wenn irgendein Intervall die Zugehörigkeit checken würde (einmal im Monat? alle zwei Wochen?...)

Momentan behelfe ich mir so das ich von dem funktionierenden Rechner wieder einen Clone mache, das geht dann wieder einige zeit gut.

Hat vielleicht irgendwer eine Idee wie ich das beheben könnte?

vielen Dank schonmal für die Hilfe!

ich hoffe ich hab alle relevanten Daten angegeben... wenn nicht sorry und bitte nachfragen!
Mitglied: meinereiner
13.02.2006 um 12:51 Uhr
hast du bei dem Clone die SID getauscht?
Wenn nicht mach das mal mit dem Tool "newsid" from www.sysinternals.com
Bitte warten ..
Mitglied: Atti58
13.02.2006 um 12:52 Uhr
Verstehe ich das richtig, Du hast zwei Win2k3-Server mit gleichem Namen, gleicher IP und gleicher Software, beide Mitglieder in einer NT 4.0 Domäne? Wenn Server 1 am Netz ist, ist es Server 2 nicht?

Welchen Zweck verfolgst Du mit dieser Strategie? Wechselst Du denn auch jedes mal die Netzwerkkarte, damit auch die MAC-Asdresse immer gleich ist
Gruß

Atti
Bitte warten ..
Mitglied: T42
13.02.2006 um 13:19 Uhr
Verstehe ich das richtig, Du hast zwei
Win2k3-Server mit gleichem Namen, gleicher
IP und gleicher Software, beide Mitglieder
in einer NT 4.0 Domäne? Wenn Server 1
am Netz ist, ist es Server 2 nicht?
ja genau so ist!

Welchen Zweck verfolgst Du mit dieser
Strategie? Wechselst Du denn auch jedes mal
die Netzwerkkarte, damit auch die
MAC-Asdresse immer gleich ist
Die Strategie dahinter ist eine absolute ausfallssicherheit zu schaffen. Da diese Server nicht direkt bei uns stehen sondern bei leuten die nicht wirklich Ahnung haben wollten wir die möglichkeit schaffen bei gröberen Problemen einfach den einen abzuschalten und den anderen in betreib nehmen und weiter geht´s.
Netzwerkkarte wird nicht getausch - Mac Adresse somit der einzige unterschied zwischen den Rechnern.

zu meinereiner:
nein die SID ist nicht getauscht - wenn ich das mache können da eventuell andere Probleme auftreten?

vielen lieben Dank für eure Antworten
Bitte warten ..
Mitglied: Atti58
13.02.2006 um 13:45 Uhr
Mit dem Wechsel der SID will man ja gerade, dass das Netz nicht "denkt", es sei ein und derselbe Server ... Ob das in Deinem Fall was bringt ist fraglich, eher zu bezweifeln.

Für mich stellt sich Dein Problem eher als DNS-Problem in Deiner NT 4.0 Domäne dar, das durch die unterschiedlichen MAC-Adressen verursacht wird. Ich vermute, dass durch dieses regelmäßige switchen der IP auf eine andere Hardwareadresse der DNS-Server immer mehr durcheinander kommt.

Ich muss Dir aber ganz ehlich sagen, dass ich mich auch noch nie mit einer Konstellation wie Deiner auseinandergesetzt habe,

Gruß

Atti.
Bitte warten ..
Mitglied: T42
13.02.2006 um 13:52 Uhr
o.k Danke trotzdem!
ich werd das mit dem SID tausch mal probieren vielleicht hilfts ja. mal schauen....
wenn dir noch was geniales einfällt kannst dich ja gerne melden
Bitte warten ..
Mitglied: meinereiner
13.02.2006 um 14:07 Uhr
lass die SID mal noch, ich hatte dich erst falsch verstanden.
Dein Problem liegt in dem Computerkonto. Das hat auch ein Passwort und das wechselt regelmässig. Das Verhalten kann man aber in der Registry abschalten..
jetzt müsste ich nur noch wissen wo..grübel..
Bitte warten ..
Mitglied: T42
13.02.2006 um 14:13 Uhr
ja das klingt ja sehr cool!!
wenn du mir das jetzt noch sagen könntest wo bist du mein Held der Tages )

jetzt hat sich meine antwort mit deiner überschnitten- schau mir den link gleich an. DANKE!!!
Bitte warten ..
Mitglied: T42
13.02.2006 um 14:27 Uhr
genial das sieht sehr gut aus!
Probier ich gleich mal aus!
Vielen Vielen Dank!!!
Bitte warten ..
Mitglied: Atti58
13.02.2006 um 14:55 Uhr
... oder auf Deutsch:

http://support.microsoft.com/kb/154501/de-de

Gruß

Atti
Bitte warten ..
Mitglied: T42
09.05.2006 um 21:07 Uhr
So nur um das ganze ordentlich abzuschliessen für Leute die vielleicht mal das gleiche Problem haben.
Die beiden Server laufen nun seit dem 13.02.2006 ohne die Domänenzugehörigkeit verloren zu haben, die Lösung mit dem ändern des Registry Wertes war demnach Goldrichtig!

Vielen Dank nochmal dafür!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Workstation verliert Verbindung
Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

LAN, WAN, Wireless
PC verliert Netzwerkanbindung
Frage von coltseaversLAN, WAN, Wireless7 Kommentare

Hallo zusammen, in einem simplen Netzwerk habe ich das Problem, dass ein Win7-Rechner ständig aus dem Netzwerk fliegt (alle ...

Windows 10
Sysprep verliert Hauptmonitor
Frage von boba75Windows 10

Hallo Zusammen Ich stehe vor folgenden Problem. Ich bereite ein Image für einen Industrie Arbeitsplatz vor. An einem IPC ...

Peripheriegeräte

USB Festplatte verliert Laufwerksbuchstabe

gelöst Frage von cese4321Peripheriegeräte9 Kommentare

Hallo Community, ich habe da ein Problem, seit neustem wenn ich eine funktionierende USB-Festplatte (oder auch USB Stick) mit ...

Neue Wissensbeiträge
Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 3 StundenWindows 101 Kommentar

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)6 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit8 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server19 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...