Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 TS-Lizenzserver in neue Domäne mirgiert, Lizenzserver nicht mehr verfügbar.

Mitglied: n.o.b.o.d.y

n.o.b.o.d.y (Level 3) - Jetzt verbinden

31.08.2007, aktualisiert 18:13 Uhr, 7517 Aufrufe, 3 Kommentare

Migration von w2k in eine w2k3-Domäne, nun findet kein Citrixserver mehr den Lizenzserver

Hallo @ll!

Hintergrund:

Wir sind dabei eine Domänenmirgation durchzuführen W2k > W2k3. Es besteht eine Vertrauensstellung. Die die W2k3-TS/Citrixserver wurden schon migriert. Der Lizenzserver ist auf einem W2k3-Memberserver installiert. Dieser Lizenzserver wurde jetzt auch in die neue Domäne gehoben (Aus dem alten AD in eine Workgroup und dann in die neue Domäne). IP und Hostname sind unverändert.

Situation:
Keiner der Citrixserver findet den Lizenzserver mehr, wenn er auf "Automatische Suche" steht. Selbst wenn ich auf dem Lizenzserver die Terminalserverlizensierung starte, bekomme ich die Meldung: "In dieser Domäne ist keine Lizenzserver für den Terminalserver verfügbar."
Ich kann mich dann explizit auf den Server selber verbinden und sehe dann auch alle eingetragene Lizenzen.

Habe auf den Citrixservern erstmal als Zwischenlösung den Lizenzserver in der Terminaldienstekonfiguration fest eingetragen.

Ziel:
Wer kann mir bitte sagen, wo im AD ich den Lizenzserver eintragen/aktivieren muß damit der in der Domäne wieder bekannt ist und automatisch gefunden wird. Möchte das ungern mit meiner Zwischenlösung auf Dauer laufen lassen.

Vielen Dank und schönes WE!

Ralf
Mitglied: buzuku
31.08.2007 um 17:41 Uhr
Ja, „Aktualisieren“ solltest du auf jedem fall untenehmen. Wen dies nichts beibringt, dann Server neue starten.

Aber wen der Server schon ordnungsmäßig läuft, mein rat ist: riskiere nicht. Denn es kann passieren das nach dem neuen Start gar nicht mehr läuft.

Vielleicht hat jemand eine bessere Idee/Lösung, aber ich glaube ein neuer Start wird viel beibringen.

Gruss,

b.
Bitte warten ..
Mitglied: buzuku
31.08.2007 um 17:45 Uhr
Und wen nix genutzt hat, dann muss du sofort Microsoft Anrufen und die Lizenzen noch einmal aktualisieren lassen.
Bitte warten ..
Mitglied: n.o.b.o.d.y
31.08.2007 um 18:13 Uhr
Moin!

laufen tut der Lizenzserver ja, er vergibt auch Lizenzen, wenn man den Citrixserver einträgt, dass er der Lizenezserver ist. Das Neustarten des Dienstes tut dem auch kleinen Abbruch. Aktiviert sind die Lizenzen auch noch (Hostname und IP haben sich ja nicht geändert).

Was nur nicht geht ist, dass er im AD automatisch gefunden wird. Da ist halt die Frage, wo ich den im AD nachträglich eintragen kann, damit er wieder ordnungsgemäß funktioniert. Das Einzige, was ich bis jetzt dazu gefunden habe ist eine Neuinstallation des Lizenzdienstes. Da bedeutet aber, dass ich dann alle Lizenzen wieder eintragen muß und ums mit MS telefonierten nicht herumkomme.
Ich hoffe halt auf einen einfacheren Weg...

Ralf
Bitte warten ..
Ähnliche Inhalte
Windows Server
TS 2003 - Standdarddrucker
Frage von 119785Windows Server2 Kommentare

Hallo, also folgende Situation: 1 TS Server 2003 diverse Drucker sind installiert. Kein Drucker kann als Standdarddrucker hinterlegt werden. ...

Windows Server

Meldung am TS nach Trennen der Verbindung und Neu-anmeldung

gelöst Frage von potainWindows Server10 Kommentare

hallo, ich brauche mal eure hilfe ich habe ein logon script, dass bei anmeldung am ts prima funktioniert. wenn ...

Windows Server

TS Profile umziehen

Frage von dashmcWindows Server5 Kommentare

Hallo Zusammen, wir haben unsere User derzeit auf zwei verschiedene Terminalserver (2012 R2 x64) aufgeteilt. Die TS-Benutzerprofile wurden per ...

Windows Server

Lizenzproblem TS-Server

Frage von BreakfastklubWindows Server1 Kommentar

Hallo Zusammen, ich habe vor einigen Tagen 2 Terminalserver (Windows Server 2012R2) installiert und lizenziert (80 Device Cals). Der ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...