Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2MB pro Sekunde in einem 100Mbit netzwerk

Mitglied: Doolay

Doolay (Level 1) - Jetzt verbinden

04.12.2006, aktualisiert 19:00 Uhr, 4575 Aufrufe, 3 Kommentare

Hallo,

ich habe hier im Haus zwei Rechner stehen. Beide sind über einen Router miteinander verbunden (USR Wireless Maxg Adsl Gateway modell: 9108A).

Beide Rechner haben Windows Xp Pro SP2. Wenn ich nun größere Dateien hin und her schiebe, dann geschieht dass durchschnittlich mit 800 KB pro sekunde maximalwerte sind zwischen 1,5 und 1,8 MB pro sekunde, die aber äußert selten erreicht werden!

Müsste dass eigentlich nicht schneller gehen?? Wie kann ich das beeinflussen, bzw wo kann ich da noch was einstellen? 10mb oder zumindest 5MB sollten doch fast drin sein oder???

Gruss Doolay
Mitglied: DaSam
04.12.2006 um 15:26 Uhr
Hi,

ist das ein Router oder sind da auch Switchports mit dran?

Den USR Teilen trau ich ohnehin nicht über den Weg - mach doch mal einen billigen Desktop-Switch dran, dann sollte das alles gehen.

cu,
Alex
Bitte warten ..
Mitglied: aqui
04.12.2006 um 15:46 Uhr
Welche WLAN Connection Rate hast du denn 1, 2, 5, 11 oder 54 Mbit ??? Die Verbindungsrate im WLAN ist dynamisch und schwankt je nach Feldstärke ! Hast du Mischbetrieb mit .b und .g Clients ? Schwankt ggf. Verbindungsrate ?? Wie ist die TCP Windows Size eingestellt in den Adapter Settings ???
All das beeinflusst die Performance so das man mit deinen spärlichen Angaben keine wirkliche Antwort geben kann....

Oder sind die Rechner nur mit Kupfer verbunden ??? Das wird auch nicht ganz klar aus deiner Beschreibung, da der Router ein Wireless Router ist !!!!
Hier ist es wichtig erstmal verlässliche Aussagen zu bekommen. Ein Hin- und Herkopieren unter Windows ist da die denkbar schlechteste Testmethode die gar nichts aussagt.
Besser ist es ein Testtool wie NetIO zu nehmen:

http://www.ars.de/ars/ars.nsf/docs/netio

(Rennt in der Eingabeaufforderung und ein Aufruf ohne Parmeter zeigt dir die Syntax)
Das zeigt dir erstmal unabhängig von Applikationen an wie die Durchsatzrate deines Netzes für unterschiedliche Packetgrößen ist. Erst danach kann man einigermaßen verlässlich sagen ob die Applikation, die Platte, der Switch oder die Netzwerkkarte das Problem ist.
Viele Karten vom billigen Jakob wie z.B. die weitverbreitete Realtek RTL 8139 bürden ein Großteil des Packethandlings der Rechner CPU auf. Von solchen Karten darf man sowieso keine Performancewunder erwarten.....
Bitte warten ..
Mitglied: Doolay
04.12.2006 um 19:00 Uhr
Ok hat sich alles geklärt.

Die Paketgrößen waren total unterschiedlich und die Netzwerkkarte an dem anderen Rechner hat nur 10mbit..
Hab die Paketgrößen angepasst und komm jetzt immerhin auf stabile 1,3mb pro sekunde. Besser als gar nix. Werde dass demnächst dann mal umrüsten und das netzwerk von grund auf neu gestalten. Erstmal wird das reichen müssen...

Danke für den Tip mit dem netbio..hat mir auch sehr geholfen..
ach und wir sind über Kupfer vernetzt

Gruss Doolay
Bitte warten ..
Ähnliche Inhalte
Hardware
Suche 100MBit Crossover-Kabel
Frage von 16568Hardware10 Kommentare

Hallo liebe Kollegen, suche einen Lieferanten, der 100MBit Crossover liefern kann. Meterstücke. Nicht selbst gecrimpt. (bitte nicht mit Cat-irgendwas ...

Debian

Proxmox Netzwerkkarte läuft nur mit 100Mbit

gelöst Frage von StarMannDebian5 Kommentare

Hallo Leute, ich habe ein Problem mit meiner Netzwerkkarte, das Problem ist wahrscheinlich leicht zu lösen aber ich komm ...

LAN, WAN, Wireless

Switch zu Switch - Verbindung nur 100Mbit

Frage von 126976LAN, WAN, Wireless15 Kommentare

Hey, ich habe zwei schöne TP-Link switches miteinander verbunden. Diese: Können ja 1Gbit Ein Kabel geht von der Fritze ...

Windows Netzwerk

Netzwerkkarte verbindet nur mehr mit 100MBit

gelöst Frage von Freak-On-SiliconWindows Netzwerk19 Kommentare

Servus; Hab das Problem dass sich mein Backup-PC nur mehr mit 100MBit/s mit dem Switch verbindet. Vor ungefähr einer ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 5 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 21 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...