Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

90 Prozent der Windows-Clients im LAN extrem langsam

Mitglied: gi-networx

gi-networx (Level 1) - Jetzt verbinden

14.02.2008, aktualisiert 16:09 Uhr, 6255 Aufrufe, 8 Kommentare

Hi ihr,

ich habe seit ein Paar Tagen ein großes Problem bei mir im LAN: 90% der Windows-Clients in meinem LAN (ca. 100 Clients) sind extrem langsam geworden - und da sind auch Clients mit 1 GB RAM und P4 3GHz dabei. Das Booten an sich geht normal wie immer, aber sobald Windows den Login-Dialog zeigt in dem er die Sicherheits- und Computereinstellungen lädt dauert es ca. schon mal 5 Minuten bis man sich überhaupt anmelden kann. Wenn man sich dann an der Domäne anmeldet dauert es nach dem Enter drücken ca. 10 Minuten bis man überhaupt mal anfangen kann zu arbeiten.
Und auch das arbeiten an sich geht nur extrem träge, im Task-Manager ist aber kein Prozess ersichtlich der sonderlich viel CPU-Zeit oder Speicher in Anspruch nimmt. Meine User sind natürlich extrem genervt deswegen, ich versuche seit Tagen die Ursache für dieses Verhalten zu finden aber ich komme einfach nicht auf einen grünen Zweig.

Die betroffenen Clients haben auch nichts ersichtliches gemeinsam, es betrifft im Übrigen Windows 2000 UND Windows XP-Clients.

Hat jemand sowas schonmal erlebt? Wir haben auf jedem Client OfficeScan von TrendMicro mit aktuellen Patterns im Einsatz und noch weitere Sicherheitsmaßnahmen (E-Mail-Filter usw.) getroffen, deswegen schließe ich fast aus das sich hier ein Virus breitmacht...

Ich habe echt keinen Plan mehr an was das liegen könnte...
Mitglied: tec
14.02.2008 um 08:57 Uhr
Moin,
schau mal in den DNS / DHCP Einstellungen nach.
Das Problem hatte ich auch schonmal als dieses falsch konfiguriert war.

Gruß,
tec
Bitte warten ..
Mitglied: chi3f
14.02.2008 um 09:05 Uhr
Hast du etwas an den LoginScripts geändert?
Bitte warten ..
Mitglied: gi-networx
14.02.2008 um 09:15 Uhr
Nein, ich habe am Loginscript die letzten Monate gar nichts verändert.

Wegen DHCP: Wir planen demnächst eine Migration in einen neuen IP-Adressbereich und haben dazu im DHCP-Server einen 2. Bereich eingerichtet der aber bis heute deaktiviert ist. Am DNS wurde in den letzten Monaten auch keine Änderungen vorgenommen...
Bitte warten ..
Mitglied: chi3f
14.02.2008 um 09:25 Uhr
Wie funktioniert das Netzwerk, wenn nach der Anmeldung Daten übers Netzwerk kopiert werden?
Bitte warten ..
Mitglied: eduardp
14.02.2008 um 09:26 Uhr
Hilfreich wäre es natürlich wenn du schilderst was du bereits getestet hast.
Hier ein paar Dinge die ich testen würde

  1. Ping zu den Server
  2. DNS Auflösung der Servernamen
  3. Ping der Server untereinander
  4. Ereignisprotokolle prüfen
  5. ggf. Layer 3 Switch auf Feher etc prüfen


Gruß
Bitte warten ..
Mitglied: gi-networx
14.02.2008 um 09:40 Uhr
Hi,

das ist ja das komische, ich habe schon nahezu _alles_ probiert woran ein normaler Netzwerkadmin in so einem Fall normalerweise denkt.

Es ist _alles_ normal und funktioniert alles wie immer, nur das dass alles extrem langsam geht.
Es gibt absolut nichts was sonst auffällig wäre. DNS, DHCP, Ping... alles im grünen Bereich.
Bitte warten ..
Mitglied: chi3f
14.02.2008 um 09:41 Uhr
Ich hatte mal das Problem, dass der Virenscanner auch alle Netzwerkverbindungen gescannt hat und dadurch auch das Netzwerk extrem langsam wurde!
Bitte warten ..
Mitglied: 61369
14.02.2008 um 16:09 Uhr
Als ich ein ähnliches Problem hatte, fand ich die Lösung beim Switch, die mit den Patch's verbunden sind. Zur Probe habe ich einen anderen angehängt und das Problem war gelöst.
Bei der Überprüfung des USV-Gerätes sah ich dass es sich zuvor für 2 Sekunden eingeschaltet hatte. Nach Anfrage beim Elektrizitätswerk bestätigten diese, dass für einen Augenblick einen Stromausfall vorlag, von dem wir leider nichts wussten. Der Switch hat danach einfach eigenartig funktioniert.
Instinktiv würde ich sagen, Du sollst das Problem bei den Switch's suchen.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Windows NLB Cluster - Funktioniert, aber ein Host verarbeitet 90 Prozent, die anderen 10 Prozent

Frage von diemilzWindows Netzwerk2 Kommentare

Hallo zusammen, ich bräuchte mal eure Hilfe, ich sehe den Wald vor lauter Bäumen nicht mehr: Ich habe hier ...

LAN, WAN, Wireless

LAN Plötzlich langsam

gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Windows 7

Client-PCs starten langsam

gelöst Frage von JensDNDWindows 712 Kommentare

Hallo Admins, hab leider in der Suche nichts richtiges dazu gefunden. Einige PCs im Netzwerk starten sehr langsam (ca. ...

Windows 10

Windows 10 Updates dauerhaft 0 Prozent

gelöst Frage von Ghost108Windows 106 Kommentare

Hallo zusammen, habe hier einen PC mit Win 10 Home 64bit. Es lassen sich keine Windows Updates installieren. Es ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 4 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless14 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement13 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement11 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...