Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Access 2000 laesst sich nicht starten

Mitglied: Hertie

Hertie (Level 1) - Jetzt verbinden

28.05.2008, aktualisiert 12:44 Uhr, 9892 Aufrufe, 4 Kommentare

Microsoft Access konnte die Datei 'system.mdw' nicht finden. Diese Datei wird zum Start benötigt.

Hallo,

Ich habe gerade ein Problem mit Access 2000.

System:
Windows XP Professional SP2, Office 2003 Professional, Access 2000, Domänenmitglied

Also, das System ist nagelneu installiert! Nur übliche Systemanpassungen und die Domänenintegration wurden bisher vorgenommen! Danach wurde Office 2k3 installiert, daraufhin das Access 2k.
Wenn ich nun versuche Access 2000 zu starten, kommt zunächst eine Meldung, dass ein Feature nicht mehr richtig funktionieren würde und Access es reparieren möchte, Möglichkeit JA/NEIN. Egal was ich klicke, das Ergebnis ist immer das selbe. Bei JA kommt kurz der Windows-Installer, dann die Fehlermeldung, bei NEIN kommt sie direkt!
d92efef607898595980fb9a9b1179e2b-access.system.mdw - Klicke auf das Bild, um es zu vergrößern

Reparaturinstallation ist sinnlos, hat nichts gebracht.
Die Datei SYSTEM.MDW ist unter "C:\Programme\Gemeinsame Dokumente\System" vorhanden. Außerdem habe ich sie inzwischen auch nach "C:\Windows\System32" kopiert, da zumindest Access97 noch da gesucht hat! Ein Versuch wars Wert, hat aber nicht gebracht!

Ja, ich habe Admin-Rechte!

weitere Fragen werden möglichst Zeitnah beantwortet!!
Danke schonmal,

Hertie
Mitglied: simsons
28.05.2008 um 10:15 Uhr
Warum wurde erst Office 2003 Professional und danach Access 2000 installiert?

Das macht doch keinen sinn.

In Office 2003 Professional ist Access enthalten.
Bitte warten ..
Mitglied: moesch123
28.05.2008 um 10:49 Uhr
Hallo zusammen,

@simsons: Es gibt Leute die sich nicht unbedingt Professional kaufen, da small business günstiger ist. Wenn man eine ältere Version von Access verwenden kann, ist das ja auch völlig in Ordnung.

@Hertie: Wie hast du Office2003 und Access97 denn installiert? Hast du für die Installation unterschiedliche Dateipfade verwendet? Wenn du unterschiedliche Ordner für die Installation verwendest, dann können sich die Programme ja nur noch in der Registry "bekriegen". Also ich würde es wirklich mal mit unterschiedlichen Ordnern probieren.

MfG

Moesch
Bitte warten ..
Mitglied: simsons
28.05.2008 um 11:16 Uhr
@moesch123

Da steht "Office 2003 Professional" und nicht "Office 2003 small business"

mfg
Bitte warten ..
Mitglied: broecker
28.05.2008 um 12:44 Uhr
Reihenfolge und getrennte Ordner, dann läuft's:
erst Office 2000 (Access 2000) vollständig in Ordner o2k installieren lassen- z.B
dann SP1a und SP3 für Office 2000 installieren,
dann Office 2003 ohne überschreiben alter Versionen installieren,
dann Office 2003 - SPs und Patche z.B. mit MS-Update
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Suche Access 2000
gelöst Frage von hesperMicrosoft Office3 Kommentare

Hallo zusammen! Außendienstler bei uns (ist irgendwann mal vor meiner Zeit aufgrund Firmenfusion zu uns gestoßen) verwendet eine Access-Datenbank. ...

Microsoft Office

Access 2016 - Gruppierung vom start und end Datum (Berechnung der Urlaubstage)

Frage von Chopper86Microsoft Office

Guten Morgen an alle! Ich benötige dringend Hilfe mit einer wahrscheindlich einfachen Aufgabenstellung für die ich anscheinend blind bin. ...

Debian

OPENVPN Start Error

gelöst Frage von jacco245Debian2 Kommentare

Hallo, ich habe heute meinen VServer neu installieren lassen, da dort einige Fehler aufgetreten sind. Wenn ich jetzt OPENVPN ...

Batch & Shell

Powershell start-process

gelöst Frage von Cougar77Batch & Shell4 Kommentare

Guten Morgen, ich habe da ein kleines Problem, das ich nicht ganz verstehe. Es geht um ein kleines Powershell-Skript, ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk17 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing15 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...