Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Activesync 4.1 Installation unter XP bricht mit Fehlermeldung einfach so ab.

Mitglied: Arne62

Arne62 (Level 1) - Jetzt verbinden

09.03.2006, aktualisiert 22.03.2007, 20699 Aufrufe, 7 Kommentare

Abbruch der Installation von Active Sync 4.1 auf XP SP2 Client

Beim Versuch auf meinem XP Rechner mit SP2 (64bit Athlon Prozessor, aber kein XP64) Active Sync 4.1 für meinen MDA Pro zu installieren bricht der MSI mit "Der Assistent wurde unterbrochen bevor Active Sync 4.0. vollständig installiert werden konnte..." ab.
Auf meinem XP Laptop (32bit Proz.) und Homeoffice Rechner (64 bit Proz. mit XP mediaedition), beide mit SP2, klappt es problemlos.
Weder Activesync 4.0 noch 4.1 lassen sich installieren, nur 3.6 funktioniert, bekommt aber keinen USB-Kontakt mit dem MDA pro unter Windows Mobile.
Lösungsversuche: Mit Mühe konnte ich aus der Setup.exe von der activesync-CD eine activesync4.0.msi herausbekommen, die ich dann manuell mit dem msiexec.exe und Kommandozeilenparametern startete. Das Protokoll daraus sieht dann so aus:
......
1: InstallShield - ISSetAllUsers (End)
MSI (c) (B4!0C) [12:29:30:875]: Closing MSIHANDLE (9) of type 790531 for thread 3596
MSI (c) (B4!0C) [12:29:30:875]: Closing MSIHANDLE (2) of type 790541 for thread 3596
MSI (c) (B4!0C) [12:29:30:875]: Closing MSIHANDLE (5) of type 790540 for thread 3596
MSI (c) (B4:EC) [12:29:30:875]: Closing MSIHANDLE (1) of type 790542 for thread 3516
Aktion beendet um 12:29:30: ISSetAllUsers. Rückgabewert 1.
Aktion gestartet um 12:29:30: CA_SET_LAUNCHONFINISH.
MSI (c) (B4:BC) [12:29:30:890]: Creating MSIHANDLE (10) of type 790542 for thread 3516
MSI (c) (B4:10) [12:29:30:921]: Closing MSIHANDLE (10) of type 790542 for thread 3516
Aktion beendet um 12:29:30: CA_SET_LAUNCHONFINISH. Rückgabewert 3.
Aktion gestartet um 12:29:30: SetupCompleteError.
Information 2898. Tahoma8, Tahoma, 0
Information 2898. MSSWhiteSerif8, Tahoma, 0
Information 2898. MSSansBold8, Tahoma, 0
Aktion beendet um 12:29:32: SetupCompleteError. Rückgabewert 2.
Aktion beendet um 12:29:32: INSTALL. Rückgabewert 3.
=== Protokollierung beendet: 09.03.2006 12:29:32 ===
MSI (c) (B4:BC) [12:29:32:578]: Produkt: Microsoft ActiveSync 4.0 -- Installationsvorgang fehlgeschlagen.
....

Parallel dazu ist, wenn ich ein Überwachungstool wie Procexp laufen lasse, zu sehen, dass 3 mal msiexec als Prozess gestartet wird.
Habe schon mit Administrator und auch neuem User probiert, alles an Diensten gestoppt, natürlich die Firewall beendet, die Netzwerkkabel getrennt, im eingeschränkten Modus gearbeitet, mit den MSI-Parametern gespielt, Windows-Reparatur durchgeführt, alle SPs neu installiert, MSI-Update rückgängig gemacht, MSI neu installiert, nur den Rechner habe ich noch nicht plattgemacht.
Horror. Jetzt hat man so ein teures Ding und kann es nicht mit dem Bürorechner verbinden. Gibt es irgendeine Möglichkeit die Installation anders durchzuführen? ich habe den Eindruck, dass der Abbruch noch gar nichts mit dem activesync zu tun hat, da noch gar keine Dateien kopiert, Verzeichnisse abgefragt o.ä. wurde.

Kennt irgendjemand das Problem?
Hilfe.
Mitglied: Majestro
09.03.2006 um 14:36 Uhr
Hi, bitte versuche mal einen Aktuellen Windowsinstaller zu installieren dadurch hat bei mir funktioniert.
Gruß
Björn
Bitte warten ..
Mitglied: Fubi
09.03.2006 um 14:45 Uhr
Hallo!

Hatte letztens genau das gleiche Problem. Lag daran, daß ich das David-Infocenter
installiert hatte. Activesync scheint sich nur installieren zu lassen, wenn Outlook der
Standard-Mailclient ist. Also schau mal nach, ob in Outlook unter Extras -> Optionen -> Weitere Outlook als Standard angehakt ist.
Bitte warten ..
Mitglied: Arne62
09.03.2006 um 15:57 Uhr
Super, war genau der richtige Hinweis. Das Einzige ist jetzt, dass, wenn ich den David danach wieder zum Standard mache, dass dann Activesync mit einem MAPI-Error auf Adresse 23 abschmiert. Lasse ich Outlook als Standard klappt das Synchronisieren.
Hast Du dafür auch eine Lösung?
Wenn nicht, auch nicht schlimm. Hast mir und dem RZ viel Arbeit erspart. Wären wir im Leben nicht drauf gekommen. Many Thanx.
Bitte warten ..
Mitglied: Fubi
09.03.2006 um 16:10 Uhr
Hallo!

Hatte das Problem auch. Nachdem ich nochmal Outlook zum Standard gemacht hatte und anschließend wieder David war der Fehler plötzlich weg. Weiß nicht warum, aber hat geklappt
Bitte warten ..
Mitglied: Atomiq
17.04.2006 um 11:58 Uhr
Hallo,

falls kein Outlook installiert ist, kann man auch Outlook Express zum Standard-Mailhandler erklären, ActiveSync 4.1 installieren und anschließend wieder auf das Tobit Infocenter zurückstellen.
Bitte warten ..
Mitglied: andreashaepp
22.03.2007 um 15:29 Uhr
Wollt mich auch noch für den Tip bedanken. Ich wär da bestimmt auch nicht drauf gekommen!! Also...Danke!!!
Bitte warten ..
Mitglied: Fubi
22.03.2007 um 22:03 Uhr
Freut mich, mir hat dieses Forum auch schon so manches graue Haar erspart.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Internetverbindung bricht einfach ab
Frage von Andy33717Windows 73 Kommentare

Also: Mein Internet bricht des öfteren einfach ab, wie oben schon beschrieben. Der Faktor dabei ist aber es passiert ...

Windows Server

MDT 2013 - Installation von Windows bricht ab

Frage von BraucheKaffeeWindows Server5 Kommentare

Guten morgen zusammen, wir haben hier in der Firma ein kleines Problem. Wir installieren unsere Rechner via MDT 2013 ...

Windows Netzwerk

Kopiervorgang bricht ab !!!

gelöst Frage von alexlazaWindows Netzwerk6 Kommentare

Hallo Leute, im Einsatz ist ein HP ZBook 17 G4 mit WIN10 Pro. Seit neuestem bricht jeglicher kopiervorgang vom ...

Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 17 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless13 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
"Konfiguration des Remotedesktop-Sitzungshosts" unter Windows 2016
gelöst Frage von emeriksWindows Server12 Kommentare

Hi, unter Windows 2008 R2 gab es noch eine MMC "Konfiguration des Remotedesktop-Sitzungshosts". Da kann man. u.a. die Konfiguration ...