Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ad-Hoc Vernetzung (XP-pro -> XP-pro) funktioniert nur über IPX/SPX, nicht über TCP/IP!!

Mitglied: puschel-1

puschel-1 (Level 1) - Jetzt verbinden

06.02.2005, aktualisiert 07.02.2005, 7036 Aufrufe, 4 Kommentare

Hallo Zusammen!

Ich versuche schon seit geraumer Zeit meinen Laptop (Realtek-Netzwerkchip) und meinen Desktop (Dual-LAN, 1*Realtek-Chip und 1* nForce) direkt mit einem gekreuzten Netzwerkkabel zu vernetzen.
Ich hab erstmal die Grundeinstellungen (Client für Windowsnetzwerke, Datei und Druckerfreigabe, TCP/IP [fest vergeben]) versucht, das hat leider nicht geklappt. Freigaben wurden auf beiden Rechnern gemacht, Anmeldenamen mit Passwort sind die selben.
Komisch ist, daß der Ping durchgeht, ich aber die Computer in der Netzwerkumgebung nicht zu sehen bekomme.
Auch habe ich schon versucht bein Standardgateway jeweils die IP des anderen Rechers einzugeben, hat auch nix gebracht.
Auch über "tracert" kann ich auf keine Freigabe zugreifen, die Pings gehen aber von beiden Rechnern aus durch.
Ich habe natürlich am Desktop schon beide LAN-Schnittstellen versucht, auch das Kabel schonmal gewechselt, war keine Änderung zu erwirken

Nun aber sobald ich das IPX/SPX... Protokoll installiere geht das alles wunderbar. Da ich aber jetzt auf DSL mit Router umsteige, wäre mir schon recht, wenn das über TCP/IP auch funktionieren würde...

Kann mir da bitte jemand weiterhelfen? Ic bin mit meinem Latei am Ende!

Danke schonmal und Gruß,

Puschel_1
Mitglied: id.scary
06.02.2005 um 13:12 Uhr
Bei SP2 FireWall deaktivieren.
Und sonstige FW deaktivieren.
NetBIOS sollte aktiviert sein.
Geht ein "Ping rechnername"?
Beide Rechner in gleichem Subnetz?
Mal testweise AV deaktivieren.
Was sagt "net use \\pc1\freigabe123 administratorpw /user:administrator /persistent:yes"?
Bitte warten ..
Mitglied: puschel-1
07.02.2005 um 08:29 Uhr
Also Firewalls sind deaktiviert (Zone-Alarm), Rechner sind auch im gleichen Subnetz.
Teste heute nach der Arbeit mal deine weiteren Vorschläge!

Danke schonmal für die Hilfe!

Puschel_1
Bitte warten ..
Mitglied: puschel-1
07.02.2005 um 20:10 Uhr
So, also ich hab alle Möglichkeiten probiert.
Bei "Ping Rechnername" kam folgendes raus: "Ping-Anforderung konnte Host "winxp" nicht finden. Überprüfen Sie den Namen und versuchen Sie es erneut."

Sagt das schon was aus? Folglich hat "net use ..." auch nicht gegeht.
Die Subnetzmaske ist 255.255.255.0 und die IPs sind 192.168.0.10 (Desktop) und 192.168.0.40 (Laptop). Auf den Rechnern sind folgende Sicherheitstool installiert: Y.A.W (0190 Warner), Antivir und einmal Zonealarm (Desktop) und BlackIce Defender als Firewall.
Ich hab alle Tools mal deaktiviert, hat aber auch keine Abhilfe gebracht.

Wie gesagt, sobald ich das IPX-Protokoll instaliere, dann geht das alles. Aber es muß doch auch ohne gehen...!!

Bitte dringend um weitere Hilfe!

Danke und Gruß,
Puschel_1
Bitte warten ..
Mitglied: id.scary
07.02.2005 um 21:11 Uhr
Ich gehe mal davon aus, dass du keinen DNS Server hast.

Unter c:\windows\system32\drivers\etc ist ne Datei "hosts".
Die Datei mit Notepad editieren und dort 1 Eintrag machen.

192.168.0.40 name_des_notebooks

und bei Notebook in gleiche Datei

192.168.0.10 name_des_desktops.

Sicherheitshalber deine Sicherheitstools deinstallieren, statt zu deaktivieren.
Es gibt wohl ein paar tools, die bei deaktiviertem Zustand immernoch ihre Arbeit leisten.

Und bei Desktop 1 LAN deaktivieren, das nicht benötigt wird.

Und wichtig ist, dass NetBIOS aktiviert ist, da Windows ohne DNS-Server über NetBIOS die Rechnernamen auflöst.

Und IPX/SPX deinstallieren
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
TCP IP Paket einschleusen
gelöst Frage von pd.edvLAN, WAN, Wireless10 Kommentare

Hallo. Ich habe einen relativ einfachen Server und einen kleinen Sniffer geschrieben, der auf die Pakete lauscht und dann ...

Internet
Datenverbrauch TCP-IP Chat
gelöst Frage von 118080Internet2 Kommentare

Wie viel Daten verbraucht eigentlich eine TCP/IP Chat etwa im Durchschnitt? LG Luca

Netzwerkmanagement

VPN: mehrere TCP Verbindungen pro Session

Frage von twoDarkMessiahNetzwerkmanagement

Hallo, ich befinde mich zurzeit in einem Netzwerk, indem einzelne TCP Verbindungen sehr langsam sind. Meine OpenVPN Verbindung (UDP) ...

Router & Routing

TCP IP Verbindung über eine feste IP umleiten

gelöst Frage von 77681Router & Routing65 Kommentare

Hallo, ich habe einen Desktop Rechner, Windows 8, der von der Telekom eine dynamische IP erhält. Ausserdem habe ich ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...