Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Administratorkonto unter WinXP lässt sich nicht mehr anwählen. Hilfe!

Mitglied: fani

fani (Level 1) - Jetzt verbinden

27.09.2004, aktualisiert 29.10.2004, 4867 Aufrufe, 1 Kommentar

Hallo!

Ich habe folgendes Problem:
Habe (dumm wie ich bin) an den Einstellungen gespielt und kann jetzt nicht mehr auf das Admin
-konto zugreifen.
Dass heißt, ich stecke im ''User-Modus'' fest und kann - da meine Möglichkeiten in dem Modus
begrenzt sind - keine Änderungen mehr vornehmen.

Was jetzt?

Hilft da nur noch Formatieren ? (ich denke das selbst dies nicht mehr möglich ist)

Bitte um Hilfe!

Danke im voraus,
Fani
Mitglied: arbeitsloser-admin
29.10.2004 um 16:35 Uhr
Hallo Fani,

obwohl ich glaube, dass sich Dein Problem mittlerweile erledigt hat, schreibe ich Dir eine mögliche Lösung:
Ich vermute Du hast XP Home, dann musst das System im abgesicherten Modus starten (vor dem booten F8 drücken, dann im Menü Startoption 'Abgesicherter Modus' auswählen). Im abgesicherten Modus wird man automatisch als Administrator angemeldet (bei XP Home ist standardmäßig kein Passwort gesetzt = Sicherheitslücke). Jetzt kann man über Systemsteuerung -> Benutzerkonten den Kontotyp für die normalen User auf Computeradministrator ändern.
MfG
Christian
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Windows Server

Administratorkonto in Domäne nicht vorhanden

Frage von manuel1985Windows Server8 Kommentare

Hallo Mitstreiter, ich habe folgendes Problem: Bei einem Kunden existiert in einer AD-Domäne kein Domäne\Administrator. Die Domäne war mal ...

Windows Installation

Administratorkonto aktivieren oder nicht?

Frage von markaurelWindows Installation6 Kommentare

Hallo zusammen! Ich hab früher (Win7) mmer das Administratorkonto (lokal) bei Neuinstallationen aktiviert und anschließend den Rechner der Domäne ...

ISDN & Analoganschlüsse

Bintec ISDN Router X4000 - Fehler bei der Anwahl

Frage von NetzheimerISDN & Analoganschlüsse1 Kommentar

Hallo zusammen, weiß jemand eine Übersetzung der Statusmeldung 'ovl_send' beim Bintec X4000 im ISDN-Monitor oder hat jemand eine Übersicht ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 9 MinuteniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server13 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...