Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adobe Flash Player MSI-Installation funktioniert - aber wird nicht erkannt

Mitglied: diemilz

diemilz (Level 2) - Jetzt verbinden

17.12.2013 um 09:04 Uhr, 6262 Aufrufe, 7 Kommentare, 1 Danke

Hallo zusammen,

"gut, dass isch dran bin, isch hät´ da gern´ mal ´n Problem".

Ich möchte in unserem Netzwerk (Windows Server 2008 R2 SP1 auf dem Server, Windows 7 als Clients) den Flash Player als MSI verteilen. Die Installation selbst funktioniert zwar einwandfrei, es gibt in den Ereignisprotokollen keine Fehlermeldungen und auch in der Systemsteuerung erscheint das Programm unter "Programme und Funktionen". Das Problem ist, der Player wird weder im Internet Explorer, noch im Firefox erkannt. Wenn ich beispielsweise Youtube öffne, bekomme ich die Fehlermeldung, dass der Flash Player nicht installiert sei und ich dies nachholen soll.

Ich bin da langsam mit meinem Latein am Ende.

Vielen Dank schon mal im Voraus.

Mitglied: Leon87
17.12.2013 um 11:20 Uhr
Oft macht einem der Cache des Internet Explorers / Firefox' einen Strich durch die Rechnung. Zwar eher unwahrscheinlich, dass dies bei allen Rechnern der Fall ist, aber kann man auf jeden Fall mal testen. Cache leeren, Browser schließen und die Seite neu aufrufen. Mit bisschen Glück war es das vielleicht schon.
Bitte warten ..
Mitglied: eumel1979
17.12.2013 um 11:24 Uhr
Hi,


hast du denn für beide Browser auch die unterschiedlichen Installationsdateien genutzt? Ich habe die auch nur als EXE. Als MSI nicht, sonst würde ich dir die zur Verfügung stellen.

Gruß Eumel
Bitte warten ..
Mitglied: diemilz
17.12.2013 um 11:42 Uhr
Der Internet Explorer ist bei uns so eingestellt, dass beim Beenden des Browsers der Cache gelöscht wird, ich habe es aber nochmal händisch wiederholt, aber das hat nichts genutzt.

Für die Installation habe ich die MSI-Dateien von Adobe verwendet, sowohl die für den IE, als auch die für Firefox & Co.
Bitte warten ..
Mitglied: sk-it83
17.12.2013 um 15:47 Uhr
Werden den in den Browsern jeweils die Plugins angezeigt?

Ansonsten teste doch mal was passiert wenn du den Browser neuinstallierst bzw. das Plugin manuell installierst.
Bitte warten ..
Mitglied: loonydeluxe
17.12.2013 um 22:32 Uhr
Welchen Pfad hast du für die Installation angegeben? Sollte dann sowas wie \\fileserver\installationsshare\adobe\flashplayerxy.msi sein, auf jeden Fall ein von den Client-PCs erreichbarer Pfad.

Und: Auch die COMPUTERKONTEN müssen in den Freigabe- und den Sicherheitsberechtigungen mit mindestens Leserechten drin stehen.

Falls du für den Installationspfad einen DNS-Alias verwendet hast, müssen sowohl die SPNs als auch die Registryeinträge z. B. für BackConnectionHostnames passen, sh. hier: http://serverfault.com/questions/23823/how-to-configure-windows-machine ...
Um das zu testen, kannst du dir per psexec eine Konsole mit Computerkonto-Rechten holen, bei der du dir per dir-Befehl den Verzeichnisinhalt des Shares anzeigen lassen kannst.

Auf dem Server selbst kann das Installationspaket in der Regel nicht angewendet werden, da der Fileshare (bzw. der Server-Dienst) nicht vor der Gruppenrichtlinienverarbeitung zur Verfügung steht.

Falls du zuvor mal einen weiteren Flash Player per MSI und Gruppenrichtlinien verteilt hast, schau mal in HKCR\Root\Installer\Products, ob hier noch ein Flash Player gelistet wird (=> löschen). Bei einigen Flash-Player-Updates wurde nicht korrekt upgedatet, so dass die vorhandenen Registry-Keys erst von Hand gelöscht werden müssten, bevor eine "saubere" Neuinstallation stattfinden konnte. Ähnlich bei einigen Versionen des Java.
Bitte warten ..
Mitglied: diemilz
28.01.2014 um 18:12 Uhr
Hi,

sorry für meine extrem späte Rückantwort, aber ich kam vorher noch nicht mal dazu, die Antworten zu lesen.

Als Installationspfad habe ich einen UNC-Pfad angegeben, worauf auch die Computerkonten Lesezugriff verfügen. Installieren lässt sich das PlugIn auch, es wird in der Systemsteuerung aufgelistet und auch in den Browsern bei den Plugins, aber wenn ich z.B. YouTube öffne, dann sagt er mir, es sei kein Flash Player installiert. Installiere ich dann das PlugIn der Adobe-Homepage installiert habe, dann funktioniert es.

Für die Installation von kleinen MSI-Tools habe ich ein extra Verzeichnis in der Domain-Freigabe angelegt (ich brauche die Tools an zwei Standorten, die nur per DSL über eine VPN-Verbindung verbunden sind), was auch einwandfrei funktioniert. Andere Tools werden sauber installiert und funktionieren einwandfrei, nur der FlashPlayer will nicht so wirklich.
Bitte warten ..
Mitglied: mayho33
28.03.2014, aktualisiert um 17:59 Uhr
Hi!

Wir installieren seit langem den FlashPlayer als Exe (so wie du ihn laden kannst) via SCCM. Du muss nur aufpassen, dass du die alte Version vorher sauber deinstallierst und den richtigen Flash für den entsprechenden Browser installierst. Dafür gibt es hier einen Uninstaller: http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.h ...

Die Commandline war bisher <deine.exe> -uninstall

Den aktuellen Player bekommst du hier als exe oder MSI http://www.adobe.com/products/flashplayer/distribution3.html

würde aber die exe empfehlen. Aufruf in der Commandline bisher: <deine.exe> -install -au 2

Achtung! ab IE11 kommt der Flash als Update. Wenn du da noch das Plugin installierst schrottest du Flash bzw IE bzw. bekommst einen Fehler.

So funktionierts wie gesagt bei uns schon seit Jahren

lg mayho

PS: es gibt den Flash auch als Bundle, sprich, alles zusammengefasst als Zip. sind meißtens so um die 120 MB. da ist alles für die entsprechende Version enthalten. hier:

http://helpx.adobe.com/de/flash-player/kb/archived-flash-player-version ...
Bitte warten ..
Ähnliche Inhalte
Windows Server
Flash per msi zwangsweise entfernen?
Frage von E.EiswuerfelWindows Server10 Kommentare

Hallo, in unserem Netz ist Flash nicht (mehr) installiert. So weit, so gut. Leider gibt es eine Anzahl Nutzer, ...

Windows Server
Automatische Software Installation .MSI
gelöst Frage von Hendrik2586Windows Server8 Kommentare

Hello nochmal @ all! Ihr seit langsam sicher schon alle genervt von mir aber ich habe da ein weiteres ...

Windows Server

Flash im Firefox standardmäßig blockieren (click-to-play) - Einstellung ausrollen

gelöst Frage von Mun-deeWindows Server2 Kommentare

Hallo, Immer, wenn man etws für Firefox und Chrome umsetzen will, merkt man, wie einfach es bei Chrome (GPO) ...

Netzwerkmanagement

Wo bekomme ich 2016 eine .msi für Flash her?

Frage von D1Ck3nNetzwerkmanagement4 Kommentare

Hallo zusammen, diese Frage richtet sich an alle Experten der Softwareverteilung: Ab 22.01.2016 kann man den Adobe Flash Player ...

Neue Wissensbeiträge
Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 2 StundenHumor (lol)8 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 5 StundenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 1 TagViren und Trojaner2 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 2 TagenWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Heiß diskutierte Inhalte
Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V32 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Switche und Hubs
Glasfaser-Anschluss Telekom muss verteilt werden
Frage von cansoniSwitche und Hubs30 Kommentare

Vorweg: Bin nur Anwender und kein Experte Die Situation: Der Vermieter stellt einen Glasfaseranschluss in der Wohnung bereit. Wir ...

Hyper-V
VMs von Hyper-V auf externer Festplatte
gelöst Frage von SnowbirdHyper-V18 Kommentare

Hallo, ich möchte gerne von VirtualBox auf Hyper-V umsteigen und würde auch gerne weiterhin meine VMs auf der externen ...

Festplatten, SSD, Raid
SSDs durch Lagerung ohne Strom nach 6 Monaten defekt?!?
gelöst Frage von GlobetrotterFestplatten, SSD, Raid16 Kommentare

Moin Gemeinde Ich hatte gerade nen Trauerspiel Habe hier etliche NAS-Geräte herumfahren welche ich mal auf die Seite gelegt ...