Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anderen Router nutzen als Netconnect Premium

Mitglied: gabrielgn

gabrielgn (Level 2) - Jetzt verbinden

12.04.2010, aktualisiert 18.10.2012, 19690 Aufrufe, 6 Kommentare

Hallo Zusammen,
ich bin vor kurzem umgezogen und habe als Telefon- sowie Internet-Provider Netcologne gewählt. Ich habe das Netconnect Premium Router bestellt und es funktioniert soweit. Ich möchte nun mein altes Netgear Router statt den Netconnect Premium Router benutzen. Es hatte sogar schon funktioniert... nur am nächsten Morgen hat es nicht mehr funktioniert und ich kriege es nicht mehr zum laufen... d.h. ich kann über WLAN auf dem Router zugreifen, nur die Internetverbindung wird darüber nicht hergestellt... Mit dem Netconnect Router funktioniert alles einwandfrei.

Ich hätte nichts gegen den Netconnect Router, nur ist es so, dass ich darüber Geräte verbinden muss, die eine "direkte" Internetverbindung (ohne Anmeldung) brauchen. Außerdem kann ich mit dem Netgear Router alles besser einstellen / konfigurieren.

Beim Netgear Router handelt es sich um einen WGR614 v9.

Kann mir jemand dabei helfen?

Vielen Dank im Voraus!
Mitglied: maretz
12.04.2010 um 13:59 Uhr
Moin,

hast du denn die Zugangsdaten überhaupt bekommen? Hört sich für mich so an als wenn die Leitung aufgebaut war und du den Router getauscht hast. Das hat der Server auf der gegenstelle ggf. nichtmal registriert. Bei der 24h-Trennung hat sich das dann aber erledigt - da du dich nicht neu anmelden konntest...

(Ich hab z.B. zu meinem Router gar keine Zugangsdaten mehr da dieser komplett vom Provider gepflegt wird...)
Bitte warten ..
Mitglied: Crusher79
12.04.2010 um 14:12 Uhr
Hi,

was meinst du mit "direkte Internetverbindung"? Router - egal ob Netgear oder von Netcologne - wählt sich ein und mit LAN/ WLAN gehts ab ins Netz.

Wo soll da Passwortabfrage kommen?

Wenn Netcologne die Zugangsdaten und DSL-Parameter nicht raus gibt, ist es schwer. Neben Name und Passwort muss unter umständen je nach Provider noch VPI, VCI und Encapsulating Type eingestellt werden.

Netgear lief bei mir damals mit T-Com ohen Änderungen. Aber bei Netcologne mag was anderes gelten.

Wenn du den Netgear haben möchtest, könntest du noch Transfernetz aufbauen. Heisst den Netgear mit dem WAN (Ethernet Port!) - geht nicht bei Modellen mit int. Modem - direkt mit den Netcologne Gerät verbinden. Ggf. noch DMZ auf die IP des Netgear legen.

mfg Crusher
Bitte warten ..
Mitglied: aqui
12.04.2010, aktualisiert 18.10.2012
Wie das alles geht beschreibt dir dieses Tutorial:
https://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bitte warten ..
Mitglied: gabrielgn
12.04.2010 um 23:24 Uhr
Vielen Dank für eure Antworten.

Die Zugangsdaten hatte ich schon bekommen und im Netgear Router eingepflegt. Mittlerweile hat sich aber das Thema erstmal erledigt. Das Gerät konnte, über den Netcologne-Router, ins Internet und somit hat sich Prio 1 erledigt. Trotzdem wurde ich wissen warum der Netgear Router nicht funktioniert. Bei Gelegenheit (wenn ich's wieder brauchen werde) werde ich mir den von euch vorgeschlagenen Tutorial gründlich durchgehen.

Danke nochmal!
Bitte warten ..
Mitglied: Crusher79
13.04.2010 um 07:18 Uhr
Wenn du mal einen mit integrierten Modem verwendest, probier mal folgende Einstellungen für Netcologne:

VCI: 8
VPI: 35


Normal bei T-Com ist z.B. 1/32 was das angeht. Ansonsten google einfach noch mal nach. Zugangsdaten sind die halbe miete! Es kann aber auch sein, dass Provider anhand der MAC Adresse filtern. Normal kannst du bei vielen Routern die MAC Adresse frei einstellen. Müsste EVTL. in deinen Fall der Netcologne Adresse entsprechen.

Aber ist nur spekulativ im Moment.
Bitte warten ..
Mitglied: aqui
13.04.2010 um 10:02 Uhr
Ansonsten wenns die VCI/VPI Settings nicht sein sollten steht im Tutorial genau warum der Router nicht funktioniert !
Bitte warten ..
Ähnliche Inhalte
Windows Server
Neuinstallation SBS 2008 Premium
gelöst Frage von Melvin.van.HorneWindows Server4 Kommentare

Moin, schon wieder einer ich habe einen neuen Kunden mit einem SBS 2008 Premium. Also den SBS und einen ...

Microsoft Office
Office365 Business Premium in Image
gelöst Frage von MegaGigaMicrosoft Office4 Kommentare

Moin Ist es möglich Office365 Business Premium in ein Image einzufügen? (Sysprep vorausgesetzt logischerweise) Ich wollte vor einiger Zeit ...

Microsoft Office
365 SB Premium Testversion aktivieren
gelöst Frage von jujeizeMicrosoft Office2 Kommentare

Hallo liebe Community, kann mir jemand sagen, wie man eine Testversion von Office 365 Small Business Premium mit einem ...

Windows Vista
Vista Home Premium nur Basic Key
gelöst Frage von ChontaWindows Vista8 Kommentare

Hallo, habe im Netz immer nur das vorhehen von Basic zu höhren Versionen gefunden. Aber ich braus genau anders ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement10 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...