Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anfänger Frage über Exchange

Mitglied: sandra84

sandra84 (Level 1) - Jetzt verbinden

13.04.2005, aktualisiert 16:48 Uhr, 5401 Aufrufe, 7 Kommentare

hallo leute

bin ABSOLUTE exchange anfängerin und habe keine ahnung davon (wie ich gerade festgestellt habe).
Also ich möchte eigentlich etwas ganz simples:
ich möchte über den exchange server über eine top level domain emails schicken und empfangen können (nennen wir die top level domain mail test.de). also der server soll ein reiner internetmailserver sein (soll nicht irgendwie mails vom provider holen
oder so).

MX eintrag und alles ist extern gemacht, mail.test.de verweist auf die fixe IP Adresse meines Exchange servers
in der dmz (dmz ist mit sicherheit richtig konfiguriert).
domäne ist aufgesetzt, active directory ist auch richtig installiert (benutzer admin mit postfach auch erstellt).

nun verstehe ich nicht ganz worum es im bezug auf relay und smarthost geht. ich verstehe ja was relay ist..ein server über den man mails schickt..aber im zusammenhang mit dem was ich möchte gehts mir nicht in kopf...

ich möchte einfach von zu hause aus im outlook express mails über admin@test.de schicken und empfangen können..funktioniert irgendwie nicht..
muss ich noch was spezielles einrichten? etwas im bezug auf relay?

help! help!
Mitglied: silvio23
13.04.2005 um 15:28 Uhr
Hallo,

nun, der Exchange Server benötigt zuerst einen so genannten Internet-Mail Connector. Hier wird definiert, ob der Exchange die Mail direkt (via DNS-Abfrage) oder an einen Smart-Host (der dann weiss wie es weiter geht) schickt. Der Mail-connector ist bei Ex2003 mit einem Wizard einrichtbar(rechtsklick auf die Organisation "Internet Mail Assisten...).

Der server selbst muss dann natürlich auf den Namen mail.test.de bekannt sein. Von "draußen" sollte ein "telnet mail.test.de 25" ein "SMTP Ready" anzeigen. Geht das ?


Silvio
Bitte warten ..
Mitglied: sandra84
13.04.2005 um 16:00 Uhr
Das mit dem InternetMail Connector habe ich gemacht. Ich habe definiert das die Mail direkt via DNS Abfrage gesendet wird. Ja, der Server ist via mail.test.de bekannt.

Das mit dem Telnet funktioniert...und verschicken kann ich die mails auch (ich teste das eben immer übers outlook mit dem laptop über die analog leitung). Der exchange hängt natürlich am adsl anschluss.

Ich habe jetzt das Problem das ich die mails über POP nicht empfangen kann..pop dienst ist aktiviert..*hmm*

Die mails kommen einfach nicht an..
woran könnte das liegen?
Bitte warten ..
Mitglied: silvio23
13.04.2005 um 16:06 Uhr
hmh.. und das Pop3 Protokoll ist für das Postfach auch aktiviert (bei Ex2003 pro Postfach einstellbar)? Landen denn Deine Mails die Du sendest im Postfach ? Wenn ja, klappt die Anmeldung via Pop? Was ist mit OWA, ginge das ?

Silvio
Bitte warten ..
Mitglied: sandra84
13.04.2005 um 16:13 Uhr
Also OWA geht nicht..die mails müssen überall her mit pop abgerufen werden können. ganz simpel
also pop 3 ist für das postfach sandra aktiviert, hab ich grad nochmals überprüft. die anmeldung via pop klappt (es gibt ja keine fehlermeldung im outlook express..ist es das was du meinst mit klappt die anmeldung?)

was mir aufgefallen ist. wenn ich outlook web access auf dem exchange server starte, sehe ich dort keine mails im postfachlogischerweise sollten sich doch dort die mails befinden die ich geschickt, aber über pop noch nicht runtergeladen habe??

sandra
Bitte warten ..
Mitglied: silvio23
13.04.2005 um 16:21 Uhr
ja, also kommen die Dinger gar nicht erst an. Also wenn ich das richtig verstehe: der Exchange funktioniert normal, nur Dein OE geht nicht.
Wenn Du eine Mail schreibst, sendest Du die dann an den Exchange direkt oder an den smtp-Server Deines Providers ? Egal wie, änder das einfach mal.

oder gehe mit telnet auf den Exchange und schicke dir selbst ne meil:
telnet server 25
helo server.de
mail from:
rcpt to: admin@test.de
data
bla
.
quit
Das Ding muss dann auf jedenfall im Postfach sein.

silvio
Bitte warten ..
Mitglied: sandra84
13.04.2005 um 16:38 Uhr
mein outlook express funktioniert. ich schicke die mails an den exchange direkt...

*verzweifel*
Bitte warten ..
Mitglied: silvio23
13.04.2005 um 16:48 Uhr
probier das Mal mit Telnet. wenn der Server mit "250 ...Queued mail for delivery" antwortet ist alles schick.
Wenn die Mail dann nicht ankommt kann eigentlich nur das interne routing (Routinggruppen\Connectors\Adressraum - da muss ein "*" sein) des Exchange-servers nicht funktionieren. Bei einer domain und einem smtp-connector ist das aber nicht sehr wahrscheinlich (da würde dann auch irgendwo ein Fehler auftauchen (Log, gefüllte MTA-Warteschlange oder so)


Silvio
(ich muss gleich zur bahn)
Bitte warten ..
Ähnliche Inhalte
Cloud-Dienste
Frag zu sftp und rsync
gelöst Frage von qwertz1Cloud-Dienste2 Kommentare

Hallo, ich habe eine Frage zu rsync im Zusammenspiel mit sftp. Ein Kunde hat sich bei Strato einen Online-Speicher ...

Batch & Shell

Sed - Zeile mit bestimmten Anfang löschen

gelöst Frage von MacserBatch & Shell2 Kommentare

Hallo zusammen, ich habe schon mal ein wenig mit sed "herumgespielt" aber noch nicht wirklich zu dem Ergebnis gekommen, ...

Batch & Shell

Leerzeichen am Anfang und Ende löschen

gelöst Frage von Michael-24Batch & Shell17 Kommentare

Hallo zusammen, ich habe bereits einen über 4 Jahre alten Eintrag hier gefunden, was sich mit diesem Thema beschäftigt. ...

Netzwerke

Netzwerk Kabel zuordnen Anfang und Ende Unbekannt

gelöst Frage von deh0511Netzwerke15 Kommentare

Aus den Oberen Etagen kommen 20 Duplex Kabel wo her auch immer und gehen über das EG in den ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...

Switche und Hubs
Kaufempfehlung für einen 24-Port Layer 3-Switch mit 1 GBits
Frage von pianoman82Switche und Hubs15 Kommentare

Hallo! Ich bin aktuell auf der Suche nach einem bezahlbaren Layer-3-Switch mit 24 Ports. Mit bezahlbar meine ich nach ...