Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anlagen speichern dauert sehr lange.

Mitglied: AlbertMinrich

AlbertMinrich (Level 2) - Jetzt verbinden

18.02.2008, aktualisiert 02.07.2008, 8699 Aufrufe, 3 Kommentare

Hallo,

wir haben Exchange 2003 und Outlook 2003. In letzter Zeit beklagen sich zunehmend User, dass das Speichern von Anhängen sehr lange dauert (mehrere Minuten). Der Exchange-Server ist während des Problem´s nicht ausgelastet (weder CPU noch Arbeitsspeicher).
An was könnte das liegen?

Danke
Martin
Mitglied: AlbertMinrich
18.02.2008 um 14:40 Uhr
Hallo,

jetzt hab ich nochmal genauer recherchiert.
Was lange dauert, ist gar nicht das Speichern an sich, sondern dass Durchhangeln durch die Verzeichnisstruktur.
Also der User macht einen Rechtsklick auf den Anhang, wählt "Speichern unter..." und wählt dann sein Homeverzeichnis (auf dem Fileserver) aus und will dort noch ein paar Ebenen nach unten. Und genau dieses Wechseln in die Unterverzeichnisse dauert sehr lange. Bei jedem einzelnem Unterverzeichnis wieder. Wenn er dann mal im gewünschten Verzeichnis ist und auf Speichern klickt, geht das ganz normal.
Jetzt hätte ich erstmal gesagt, dann hat das mit Outlook\Exchange gar nichts zu tun, aber wenn er im Windows-Explorer in sein Homeverzeichnis geht, geht das Verzeichniswechseln Ruckzuck.
Woran kann das liegen?

Danke
Martin
Bitte warten ..
Mitglied: FankaDE
02.07.2008 um 14:10 Uhr
Hallo AlbertMinrich,

das könnte daran liegen, dass es Netzwerkverbindungen gibt, die nicht hergestellt werden können. D.h. jeder Wechsel in ein Verzeichnis dauert mindestens solange, bis der Timeout für die tote Netzwerkverbindung erreicht ist.

Viele Grüße,

F.
Bitte warten ..
Mitglied: AlbertMinrich
02.07.2008 um 15:51 Uhr
Danke,

woran es jetzt genau lag, kann ich nicht sagen, auf jeden Fall hing´s irgendwie am Benutzerprofil. Nach Anlage eines neuen ging´s wieder.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Anmeldung an Dömäne dauert sehr Lang ca. 5 min

Frage von TgimminiExchange Server5 Kommentare

Hallo Zusammen, Ich bin hier in diesem Forum Neu und hoffe von euch eine Lösung für mein Problem zu ...

Windows Server

Dateiname zu lang

gelöst Frage von nooneelsebutmeWindows Server3 Kommentare

Hallo, habe Daten von einem Server 2008 R2 auf einen Server 2016 ES per robocopy migriert. Hat alles Problemlos ...

CPU, RAM, Mainboards

DELL BIOS peipt 4x lang und 2x lang

gelöst Frage von Rizal1966CPU, RAM, Mainboards6 Kommentare

Liebe Forummitglieder, ich habe Probleme mit einem DELL Optiplex 330. Nach dem Einschalten piept das BIOS erst 4x lang ...

CMS

Menütitel in Typo3 zu lang

gelöst Frage von honeybeeCMS3 Kommentare

Hallo, da ich mich leider wenig mit Typo3 auskenne, habe ich eine Frage: Ein Menütitel in Typo3 ist zu ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 18 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...