Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arbeitsspeicher erweitern schlägt fehl

Mitglied: Leopoldzwo

Leopoldzwo (Level 1) - Jetzt verbinden

13.08.2006, aktualisiert 27.08.2006, 3760 Aufrufe, 7 Kommentare

Sobald ich ein 256MB-Modul auf die zweite Bank aufrüste erhalte ich einen blauen Bildschirm mit einer Fehlermeldung.

Hallo Allerseits,
dem Rechner meines Sohnes (ein Pentium 3 mit 666MHz) wollte ich eine Speichererweiterung gönnen, bislang sind 128 MB installiert. Leider akzeptiert er das zweite Modul nicht. Und zwar weder als Erweiterung noch allein. Auch nicht auf den unterschiedlichen Bänken. Das Modul wurde auch bereits gegen ein anderes ausgetauscht.

Beim Booten wird der Speicher erkannt, nach dem Windows Logo erhalte ich dann aber einen blauen Bildschirm. Die Fehlermeldung beschreibt in etwa den erweiterten Speicherbereich und aus der Datei win32.sys. Mir ist nicht bekannt an welcher Stelle eine Einschränkung des Speicherbereiches vorhanden sein könnte. Kann mir einer helfen?

Gruß
Leopoldzwo
Mitglied: jam33
13.08.2006 um 12:48 Uhr
Hallo,

welches Speichermodul ist den eingebaut und was für ein Modul soll nachgerüstet werden?

Was sagt das Handbuch zum Board über Speichererweiterung.

Zum testet kann Du mal den Speichertest von Microsoft nutzen ---> http://oca.microsoft.com/en/windiag.asp

Gruß
Jam
Bitte warten ..
Mitglied: Leopoldzwo
13.08.2006 um 14:22 Uhr
Hy Jam,
momentan ist ein SD RAM 168-Pin, PC133 mit 128 MB eingebaut. Dieses sollte um ein Modul mit 256 MB ergänzt werden.

Ein Handbuch liegt mir nicht vor, kann ich aber über Medion erhalten.

Der Speichertest läuft nicht richtig. Ich werde aufgefordert entweder eine Diskette zu erstellen (geht nicht weil ich zur Zeit kein Floppy installiert habe) oder ein Image auf Platte zu ziehen. Habe ich gewählt, die Datei wurde erstellt - dann geht das Programm aber wieder in die alte Abfrage zurück. Dort geht es aber nur mit "Cancel" weiter. Was mache ich falsch?

Gruß
Leopoldzwo
Bitte warten ..
Mitglied: cykes
13.08.2006 um 14:25 Uhr
Hi,

probier mal zunächst das 256er Modul allein auf Bank0 einzubauen, sollte da auch der Fehler
auftreten, würde ich tippen, dass das 256er Modul defekt ist.
Funktioniert es, dann das "alte" 128er Modul mal auf Bank1 einbauen.
Man sollte ganz allgemein immer das grössere Modul zuerst und dann erst das kleiner einbaeun.

Falls es sich um eine Kombination von einseitig und doppelseitg bestückten Modulen
handelt, könnte der Fehler auch daher rühren.

Gruß

cykes
Bitte warten ..
Mitglied: Leopoldzwo
13.08.2006 um 14:38 Uhr
Hy Cykes,
habe alle Kombinationen ausprobiert. Auch das Modul wurde bereits gegen ein anderes getauscht (habe vom Verkäufer ein neues erhalten weil ich zuerst auch einen Defekt am Modul vermutet habe). Die Bestückung beider Module ist auch gleich (doppelseitig)

Wie gesagt wird das Modul ja auch erkannt. Beim Booten sehe ich 384MB.

Gruß
Leopoldzwo
Bitte warten ..
Mitglied: Hannibal28
13.08.2006 um 14:52 Uhr
Hallo,

Kannst Du im BIOS des Rechners die Speichertimings einstellen?
Evtl. ist dort ja eine Einstellung, die etwas zu schnell für den Speicherbaustein ist.
Bitte warten ..
Mitglied: Leopoldzwo
13.08.2006 um 15:39 Uhr
Hy Hannibal28,
im BIOS lässt sich 8 bzw 10ns einstellen. Da der Speicher aber wesentlich aktueller als das Board ist sollte da nichts anbrennen. Werde es aber einmal checken.

Gruß
Leopoldzwo
Bitte warten ..
Mitglied: Leopoldzwo
27.08.2006 um 16:14 Uhr
Hallo Jam,
habe den Speichertest laufen lassen. Mit dem Modul ist alles Bestens. Die Kombination Alt und Neu bringt nur Fehlermeldungen bzw. jeden Test als Failed. Ausserdem läuft das Testprogramm kontinuierlich durch. Gestern den ganzen Tag mit insgesamt 29 Durchläufen. Heute habe ich das neue Modul allein auf beiden Bänken testen wollen, allerdings starten nicht mal mehr die Boot CD und der Rechner startet immer neu auf. Ich gehe davon aus dass das Board i. O. ist. Aber es kann doch auch nicht sein, dass das zweite Modul was mir vom Hersteller zugeschickt wurde fehlerhaft ist? Hast Du noch einen Tip?

Gruß
Leopoldzwo
Bitte warten ..
Ähnliche Inhalte
Windows Server
Initialreplizierung schlägt fehl
Frage von ITSharkWindows Server2 Kommentare

Hallo zusammen, folgendes Problem. Wenn ich derzeit einen neuen Domaincontroller in Betrieb nehmen will, schlägt die Initialreplizierung fehl. Folgendes ...

Windows Systemdateien
Sysprep schlägt fehl
gelöst Frage von next01deWindows Systemdateien10 Kommentare

Hallo, wir möchten von unseren Computern ein neues Image machen (neuer Typ von PC). Allerdings schlägt der Sysprep ständig ...

Windows Installation
Windows Upgrade schlägt fehl
Frage von ratzekahlxWindows Installation11 Kommentare

Hallo zusammen, ich habe ein Problem, welches schon seit Tagen ungelöst ist. Simples Upgrade von Windows 7 auf Windows ...

Windows Tools
DotNet Installation schlägt fehl
gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Neue Wissensbeiträge
Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 11 StundenInternet

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter die Seitenbetreiber ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 13 StundenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 13 StundenGoogle Android1 Kommentar

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Exchange Server

Exchange 2010 bis 2019 Sicherheitslücke durch CU RU schließen

Information von sabines vor 17 StundenExchange Server

Für die hier: und hier: besprochene Sicherheitslücke ist ein Patch für Microsoft Exchange Server 2010 - 2019 verfügbar. RU ...

Heiß diskutierte Inhalte
Windows 10
Windows Update funktioniert nicht - Keine Verbindung mit dem Updatedienst
gelöst Frage von anveWindows 1030 Kommentare

Hallo, ich kann schon länger keine Updates mehr machen. Wenn ich auf Update suchen gehe, dann schreibt er folgendes: ...

LAN, WAN, Wireless
NETBEUI unter Windows 10
Frage von certifiedit.netLAN, WAN, Wireless26 Kommentare

Guten Abend, wir stehen gerade vor dem Rästel, warum man in einer Industriemaschine (wert gut 6-stellig, paar mal vorhanden) ...

Hardware
Was passiert wenn ein Server zu heiß wird?
Frage von LohrakHardware21 Kommentare

Hallo Sollte ein Server zu heiß werden, da z.B ein Lüfter ausfällt, was würde passieren? Wie meldet sich der ...

Windows Installation
Was haltet Ihr von lizengo.de
Frage von UweGriWindows Installation17 Kommentare

Guten Abend, der Titel ist die Frage: Was haltet Ihr von www.lizengo.de? Wie sehe ich das: Deutsches Unternehmen, Jahre ...