Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arista zu Avaya VLAN Trunk

Mitglied: gansa28

gansa28 (Level 1) - Jetzt verbinden

10.06.2019, aktualisiert 15:49 Uhr, 377 Aufrufe, 5 Kommentare

Hallo zusammen,

ich bekomme jetzt nach langem hin und her irgendwie nicht hin, in meiner Spielwiese einen VLAN Trunk Zwischen einem Arista Layer 3 Switch und einem alten Avaya 4548GT-PWR hinzubekommen.

Das ganze dient mir zu Lernzwecken um ins Thema Routing VLAN usw tiefer einzusteigen. Teilweise sind alte Versionen auf den Switchen aber wie gesagt Spielwiese.


Zu Ausgangssituation:

Ich habe auf beiden Switchen die VLANs 88,100,200,196 Angelegt.

Arista:

01.
!
02.
interface Management1
03.
   ip address 192.168.88.250/24
04.
!
05.
interface Vlan88
06.
   ip address 192.168.0.254/24
07.
   arp timeout 7200
08.
!
09.
interface Vlan100
10.
   ip address 192.168.100.254/24
11.
   arp timeout 7200
12.
!
13.
interface Vlan196
14.
   ip address 192.168.196.254/24
15.
   arp timeout 7200
16.
!
17.
interface Vlan200
18.
   ip address 192.168.200.254/24
19.
   arp timeout 7200
20.
!
21.
ip route 0.0.0.0/0 192.168.196.250
22.
!
23.
ip routing
24.
!
25.
!
26.
end
Avaya:

01.
! *** VLAN ***
02.
!
03.
vlan create 88,100,200 type port 1
04.
vlan name 88 "VLAN_88Produ"
05.
vlan name 100 "VLAN_100Verw"
06.
vlan name 200 "VLAN200_Server"
07.
vlan ports 45-48 tagging tagAll filter-untagged-frame enable
08.
vlan configcontrol flexible
09.
vlan members 1 NONE
10.
vlan members 88 1-24
11.
vlan members 100 25-44
12.
vlan members 200 47-48
13.
vlan ports 1-24 pvid 88
14.
vlan ports 25-44 pvid 100
15.
vlan ports 47-48 pvid 200
16.
vlan configcontrol autopvid
Als Trunk zwischen den beiden Switchen habe ich Port 48 beim Arista

01.
interface Ethernet48
02.
   description Avaya Switch Uplink 1
03.
   switchport trunk allowed vlan 88,100,200
04.
   switchport mode trunk
05.
!
Und beim Avaya ebenfals Port 48

01.
vlan ports 47-48 pvid 200
02.
vlan ports 45-48 tagging tagAll
und gleichfalls als mgmt port im VLAN 200, das ich vom Arista aus erreichen kann:

01.
ip address switch 192.168.200.253
per "sh lldp neighbors detail" kann ich den Avaya auf Port 48 sehen.

01.
Interface Ethernet48 detected 1 LLDP neighbors:
02.

03.
  Neighbor 001f.da39.1800/001f.da39.1830, age 12 seconds
04.
  Discovered 1:12:11 ago; Last changed 0:58:42 ago
05.
    - Chassis ID type: MAC address (4)
06.
      Chassis ID     : 001f.da39.1800
07.
    - Port ID type: MAC address (3)
08.
      Port ID     : 001f.da39.1830
09.
    - Time To Live: 120 seconds
10.
    - Port Description: "Port 48"
11.
    - System Name: "SWAccess"
12.
    - System Description: "Ethernet Routing Switch 4548GT-PWR    HW:03       FW:5.3.0.3   SW:v5.7.2.013"
13.
    - System Capabilities : Bridge, Router
14.
      Enabled Capabilities: Bridge
15.
    - Management Address Subtype: IPv4 (1)
16.
      Management Address        : 192.168.200.253
17.
      Interface Number Subtype  : Unknown (1)
18.
      Interface Number          : 0
19.
      OID String                : 1.3.6.1.4.1.45.3.71.2
20.
    - IEEE802.3 Power Via MDI
21.
      Port Class               : PSE
22.
      PSE MDI Power Support    : Supported
23.
      PSE MDI Power State      : Enabled
24.
      PSE Pairs Control Ability: Not Controllable
25.
      PSE Power Pair           : Signal (1)
26.
      Power Class              : Class 0
So vielleicht ist ja jemand online und kann mir bei meinen Tomaten auf den Augen oder beim Verständis Porblem helfen?

Viele Grüße

Gansa28
Mitglied: gansa28
10.06.2019 um 15:40 Uhr
Konfig Avaya:

01.
SWAccess(config)#sh running-config
02.
! Embedded ASCII Configuration Generator Script
03.
! Model = Ethernet Routing Switch 4548GT-PWR
04.
! Software version = v5.7.2.013
05.
!
06.
! Displaying only parameters different to default
07.
!================================================
08.
enable
09.
configure terminal
10.
!
11.
! *** CORE (Phase 1) ***
12.
!
13.
cli password serial local
14.
cli password telnet local
15.
!
16.
! *** SNMP ***
17.
!
18.
snmp-server contact "Admin"
19.
snmp-server name "SWAccess"
20.
snmp-server location "NetworkRack"
21.
!
22.
! *** IP  ***
23.
!
24.
ip default-gateway 192.168.200.254
25.
ip address switch 192.168.200.253
26.
!
27.
! *** IP Manager ***
28.
!
29.
!
30.
! *** ASSET ID ***
31.
!
32.
!
33.
! *** IPFIX ***
34.
!
35.
!
36.
! *** System Logging ***
37.
!
38.
!
39.
! *** STACK ***
40.
!
41.
!
42.
! *** Custom Banner ***
43.
!
44.
banner disabled
45.
!
46.
! *** SSH ***
47.
!
48.
ssh
49.
!
50.
! *** SSL ***
51.
!
52.
!
53.
! *** SSHC ***
54.
!
55.
!
56.
! *** STP (Phase 1) ***
57.
!
58.
!
59.
! *** LACP (Phase 1) ***
60.
!
61.
!LACP mode is set to OFF on all interfaces to enable manipulation of
62.
!ports with LACP enabled
63.
interface Ethernet ALL
64.
lacp mode port ALL off
65.
exit
66.
!
67.
! *** VLAN ***
68.
!
69.
vlan create 88,100,200 type port 1
70.
vlan name 88 "VLAN_88Produ"
71.
vlan name 100 "VLAN_100Verw"
72.
vlan name 200 "VLAN200_Server"
73.
vlan ports 45-48 tagging tagAll
74.
vlan configcontrol flexible
75.
vlan members 1 NONE
76.
vlan members 88 1-24
77.
vlan members 100 25-44
78.
vlan members 200 47-48
79.
vlan ports 1-24 pvid 88
80.
vlan ports 25-44 pvid 100
81.
vlan ports 45-48 pvid 200
82.
vlan configcontrol automatic
83.
!
84.
! *** EAP ***
85.
!
86.
!
87.
! *** EAP Guest VLAN ***
88.
!
89.
!
90.
! *** EAP Fail Open VLAN ***
91.
!
92.
!
93.
! *** EAP Voip VLAN ***
94.
!
95.
!
96.
! *** 802.1ab ***
97.
!
98.
!
99.
! *** 802.1ab vendor-specific Avaya TLVs config ***
100.
!
101.
!
102.
! *** 802.1AB MED Voice Network Policies ***
103.
!
104.
interface Ethernet ALL
105.
no lldp med-network-policies port ALL voice
106.
exit
107.
!
108.
! *** QOS ***
109.
!
110.
!
111.
! *** RMON ***
112.
!
113.
!
114.
! *** Interface ***
115.
!
116.
interface Ethernet ALL
117.
shutdown port 45-47
118.
exit
119.
!
120.
! *** Rate-Limit ***
121.
!
122.
interface Ethernet ALL
123.
rate-limit port ALL both 5
124.
exit
125.
!
126.
! *** MLT (Phase 1) ***
127.
!
128.
!
129.
! *** MAC-Based Security ***
130.
!
131.
!
132.
! *** LACP (Phase 2) ***
133.
!
134.
!
135.
! *** ADAC ***
136.
!
137.
!
138.
! *** STP (Phase 2) ***
139.
!
140.
interface Ethernet ALL
141.
spanning-tree port 47-48 learning disable
142.
exit
143.
!
144.
! *** Port Mirroring ***
145.
!
146.
!
147.
! *** VLAN Phase 2***
148.
!
149.
vlan mgmt 200
150.
!
151.
! *** MLT (Phase 2) ***
152.
!
153.
!
154.
! *** PoE ***
155.
!
156.
!
157.
! *** RTC ***
158.
!
159.
!
160.
! *** Avaya Energy Saver ***
161.
!
162.
!
163.
! *** AUR ***
164.
!
165.
!
166.
! *** AAUR ***
167.
!
168.
!
169.
! *** L3 ***
170.
!
171.
!
172.
!
173.
! --- ECMP ---
174.
!
175.
! No license for ECMP.
176.
! Contact support@avaya.com to update Software license.
177.
!
178.
! *** Brouter Port ***
179.
!
180.
!
181.
! *** CORE (Phase 2) ***
182.
!
183.
!
184.
! *** IPV6 ***
185.
!
186.
!
187.
! *** VLACP ***
188.
!
189.
!
190.
! *** DHCP Relay ***
191.
!
192.
!
193.
! *** L3 Protocols ***
194.
!
195.
!
196.
! --- IP Directed Broadcast ---
197.
!
198.
!
199.
! --- Proxy ARP ---
200.
!
201.
!
202.
! --- UDP Broadcast Forwarding ---
203.
!
204.
!
205.
! --- VRRP ---
206.
!
207.
!
208.
! --- Route Policies ---
209.
!
210.
!
211.
! --- OSPF ---
212.
!
213.
router ospf
214.
router-id 218.57.24.0
215.
exit
216.
!
217.
! --- RIP ---
218.
!
219.
!
220.
! *** DHCP SNOOPING ***
221.
!
222.
interface Ethernet ALL
223.
ip dhcp-snooping port 47-48 trusted
224.
exit
225.
!
226.
! *** ARP INSPECTION ***
227.
!
228.
interface Ethernet ALL
229.
ip arp-inspection port 47-48 trusted
230.
exit
231.
!
232.
! *** IP SOURCE GUARD ***
233.
!
234.
!
235.
! *** IGMP ***
236.
!
237.
!
238.
! *** STACK MONITOR ***
239.
!
240.
!
241.
! *** SLPP-guard ***
242.
!
243.
!
244.
! *** SLAMON ***
245.
!
246.
!
247.
! *** LINK STATE TRACKING ***
Bitte warten ..
Mitglied: gansa28
10.06.2019, aktualisiert um 15:55 Uhr
Konfig Arista:

01.
#sh running-config
02.
! Command: show running-config
03.
! device: SWCore (DCS-7050SX-64, EOS-4.14.7M)
04.
!
05.
! boot system flash:/EOS-4.14.7M.swi
06.
!
07.
transceiver qsfp default-mode 4x10G
08.
!
09.
hostname SWCore
10.
ip name-server vrf default 192.168.200.150
11.
ip name-server vrf default 192.168.200.221
12.
ip domain-name test.local
13.
!
14.
ntp server local-NTP
15.
!
16.
spanning-tree mode mstp
17.
!
18.
no aaa root
19.
!
20.
username admin role network-admin secret 5 XXXXXXXXXXXXXXXXXXXX
21.
!
22.
no vlan 1
23.
!
24.
vlan 88
25.
   name VLAN88_Produktion
26.
!
27.
vlan 100
28.
   name VLAN100_Verwaltung
29.
!
30.
vlan 196
31.
   name VLAN196_Transfer
32.
!
33.
vlan 200
34.
   name VLAN200_Server
35.
!
36.
interface Ethernet1
37.
   description Produktions VLAN
38.
   switchport access vlan 100
39.
!
40.
interface Ethernet2
41.
   description Produktions VLAN
42.
   switchport access vlan 100
43.
!
44.
interface Ethernet3
45.
   description Produktions VLAN
46.
   switchport access vlan 100
47.
!
48.
interface Ethernet4
49.
   description Produktions VLAN
50.
   switchport access vlan 100
51.
!
52.
interface Ethernet5
53.
   description Produktions VLAN
54.
   switchport access vlan 100
55.
!
56.
interface Ethernet6
57.
   description Produktions VLAN
58.
   switchport access vlan 100
59.
!
60.
interface Ethernet7
61.
   description Produktions VLAN
62.
   switchport access vlan 100
63.
!
64.
interface Ethernet8
65.
   description Produktions VLAN
66.
   switchport access vlan 100
67.
!
68.
interface Ethernet9
69.
   description Produktions VLAN
70.
   switchport access vlan 100
71.
!
72.
interface Ethernet10
73.
   description Produktions VLAN
74.
   switchport access vlan 100
75.
!
76.
interface Ethernet11
77.
   description Produktions VLAN
78.
   switchport access vlan 100
79.
!
80.
interface Ethernet12
81.
   description Produktions VLAN
82.
   switchport access vlan 100
83.
!
84.
interface Ethernet13
85.
   description Produktions VLAN
86.
   switchport access vlan 100
87.
!
88.
interface Ethernet14
89.
   description Produktions VLAN
90.
   switchport access vlan 100
91.
!
92.
interface Ethernet15
93.
   description Produktions VLAN
94.
   switchport access vlan 100
95.
!
96.
interface Ethernet16
97.
   description Produktions VLAN
98.
   switchport access vlan 100
99.
!
100.
interface Ethernet17
101.
   description Server VLAN
102.
   switchport access vlan 200
103.
!
104.
interface Ethernet18
105.
   description Server VLAN
106.
   switchport access vlan 200
107.
!
108.
interface Ethernet19
109.
   description Server VLAN
110.
   switchport access vlan 200
111.
!
112.
interface Ethernet20
113.
   description Server VLAN
114.
   switchport access vlan 200
115.
!
116.
interface Ethernet21
117.
   description Server VLAN
118.
   switchport access vlan 200
119.
!
120.
interface Ethernet22
121.
   description Server VLAN
122.
   switchport access vlan 200
123.
!
124.
interface Ethernet23
125.
   description Server VLAN
126.
   switchport access vlan 200
127.
!
128.
interface Ethernet24
129.
   description Server VLAN
130.
   switchport access vlan 200
131.
!
132.
interface Ethernet25
133.
   description Server VLAN
134.
   switchport access vlan 200
135.
!
136.
interface Ethernet26
137.
   description Server VLAN
138.
   switchport access vlan 200
139.
!
140.
interface Ethernet27
141.
   description Server VLAN
142.
   switchport access vlan 200
143.
!
144.
interface Ethernet28
145.
   description Server VLAN
146.
   switchport access vlan 200
147.
!
148.
interface Ethernet29
149.
   description Server VLAN
150.
   switchport access vlan 200
151.
!
152.
interface Ethernet30
153.
   description Server VLAN
154.
   switchport access vlan 200
155.
!
156.
interface Ethernet31
157.
   description Server VLAN
158.
   switchport access vlan 200
159.
!
160.
interface Ethernet32
161.
   description Server VLAN
162.
   switchport access vlan 200
163.
!
164.
interface Ethernet33
165.
   switchport trunk allowed vlan 88,200
166.
   switchport mode trunk
167.
!
168.
interface Ethernet34
169.
   switchport trunk allowed vlan 88,200
170.
   switchport mode trunk
171.
!
172.
interface Ethernet35
173.
   switchport trunk allowed vlan 88,200
174.
   switchport mode trunk
175.
!
176.
interface Ethernet36
177.
   switchport trunk allowed vlan 88,200
178.
   switchport mode trunk
179.
!
180.
interface Ethernet37
181.
   description Reserviert
182.
   shutdown
183.
   switchport trunk allowed vlan 88,200
184.
   switchport mode trunk
185.
!
186.
interface Ethernet38
187.
   description Reserviert
188.
   switchport trunk allowed vlan 88,200
189.
   switchport mode trunk
190.
!
191.
interface Ethernet39
192.
   description PReserviert
193.
   shutdown
194.
   switchport trunk allowed vlan 88,200
195.
   switchport mode trunk
196.
!
197.
interface Ethernet40
198.
   description Reserviert
199.
   switchport trunk allowed vlan 88,200
200.
   switchport mode trunk
201.
!
202.
interface Ethernet41
203.
   shutdown
204.
   switchport access vlan 200
205.
!
206.
interface Ethernet42
207.
   switchport access vlan 200
208.
!
209.
interface Ethernet43
210.
   shutdown
211.
   switchport trunk allowed vlan 88,200
212.
   switchport mode trunk
213.
!
214.
interface Ethernet44
215.
   shutdown
216.
   switchport trunk allowed vlan 88,200
217.
   switchport mode trunk
218.
!
219.
interface Ethernet45
220.
   description Switch Trunk test
221.
   switchport mode trunk
222.
!
223.
interface Ethernet46
224.
   description Transfer VLAN 
225.
   switchport trunk allowed vlan 196
226.
   switchport mode trunk
227.
!
228.
interface Ethernet47
229.
   shutdown
230.
   switchport trunk allowed vlan 88,100
231.
   switchport mode trunk
232.
!
233.
interface Ethernet48
234.
   description Avaya Switch Uplink 1
235.
   switchport trunk allowed vlan 88,100,200
236.
   switchport mode trunk
237.
!
238.
interface Ethernet49/1
239.
!
240.
interface Ethernet49/2
241.
!
242.
interface Ethernet49/3
243.
!
244.
interface Ethernet49/4
245.
!
246.
interface Ethernet50/1
247.
!
248.
interface Ethernet50/2
249.
!
250.
interface Ethernet50/3
251.
!
252.
interface Ethernet50/4
253.
!
254.
interface Ethernet51/1
255.
!
256.
interface Ethernet51/2
257.
!
258.
interface Ethernet51/3
259.
!
260.
interface Ethernet51/4
261.
!
262.
interface Ethernet52/1
263.
!
264.
interface Ethernet52/2
265.
!
266.
interface Ethernet52/3
267.
!
268.
interface Ethernet52/4
269.
!
270.
interface Management1
271.
   ip address 192.168.88.250/24
272.
!
273.
interface Vlan88
274.
   ip address 192.168.0.254/24
275.
   arp timeout 7200
276.
!
277.
interface Vlan100
278.
   ip address 192.168.100.254/24
279.
   arp timeout 7200
280.
!
281.
interface Vlan196
282.
   ip address 192.168.196.254/24
283.
   arp timeout 7200
284.
!
285.
interface Vlan200
286.
   ip address 192.168.200.254/24
287.
   arp timeout 7200
288.
!
289.
ip route 0.0.0.0/0 192.168.196.250
290.
!
291.
ip routing
292.
!
293.
!
294.
end
Bitte warten ..
Mitglied: aqui
10.06.2019, aktualisiert um 16:44 Uhr
Im Grunde hast du (fast) alles richtig gemacht.
Das Problem bzw. Fehler ist nur dein native VLAN 1 bzw. VLAN 200 auf dem Verbindungs (Trunk) Port 48 ! Dort hast du einen PVID Mismatch.

Auf dem Auweia hast du ja das Native VLAN auf 200 gelegt (PVID 200) auf dem Arista aber nicht ! Ohne entsprechende Konfig ist das Default native VLAN 1 (PVID 1). Dort wird das VLAN 200 ja tagged übertragen. Das kann also niemals klappen so und ist logisch das das in die Hose geht. Das native VLAN des Arista ist ja 1 und das endet dann im native VLAN 200 beim Auweia. Normal haben beide VLANs ja unterschiedliche IP Subnetze so das du hier durch die inkonsistenten PVIDs auf beiden Seiten nun ein Riesenproblem hast mit sich überlappenden Layer 2 Domains (1 auf 200)

Entweder belasst du beide Seiten im Native VLAN 1 mit dem untagged Traffic auf dem Verbindungs Trunk oder du setzt sie beidseitig ins VLAN 200 !
Ein Mischmasch wie du es gemacht hast kann logischerweise nicht gehen...wie auch, denn du hast ja einen PVID Mismatch. VLAN 1 auf dem Arista (was ja da native VLAN (untagged) am Trunk ist) landet also im VLAN 200 auf dem Auweia. Sowas kann man machen ist aber immer Mist, weil man so Traffic von einem VLAN ins andere lässt was kein sauberes Design ist.
Fangen wir mal mit der VLAN 200 Lösung an als Native VLAN wie du es vorhast.

Arista:
interface Ethernet48
description Avaya Switch Uplink 1
switchport trunk allowed vlan 88,100,200
switchport mode trunk
switchport native vlan 200


Auweia:
vlan ports 45-48 tagging tagAll
vlan ports 45-48 pvid 200


Lösung mit Default VLAN 1 untagged auf dem Port 48 Trunk:
Arista:
interface Ethernet48
description Avaya Switch Uplink 1
switchport trunk allowed vlan 1,88,100,200
switchport mode trunk


Auweia:
vlan ports 45-48 tagging tagAll
vlan ports 45-48 pvid 1


(Die Konfig Syntax von Auweia ist ja gruselig. Wer denkt sich nur sowas Krankes aus...?!)
Bitte warten ..
Mitglied: gansa28
10.06.2019, aktualisiert um 17:16 Uhr
Hi aqui,

vielen dank für deine Schnelle Antwort,

aber da haben wir glaube ich an einander vorbeigeredet,

die PVID 200 auf dem Avaya muss nur gesetzt werden für den Mgmt Port, da dieser keinen dedizierten hat, VLAN 200 ist für diesen Switch mein Mgmt VLAN.

01.
Let’s set the PVID for each port to the proper VLAN;
02.

03.
vlan port 1/1-47,2/1-47 pvid 10
04.
vlan port 1/48,2/48 pvid 200
05.
Let’s associate the management interface to a specific VLAN;
06.

07.
vlan mgmt 200
08.
Let’s configure SNMP with the appropriate SNMP strings and trap host;
09.

10.
snmp-server authentication-trap disable
11.
snmp-server community rostring ro
12.
snmp-server community rwstring rw
13.
snmp-server host 10.11.11.11 rostring
14.
Let’s configure local logging to overwrite older events and setup a SYSLOG destination;
15.

16.
logging volatile overwrite
17.
logging enable
18.
logging remote address 10.103.24.50
19.
logging remote level informational
20.
logging remote enable
21.
Let’s configure the timezone and SNTP with the appropriate Daylight Saving Time information;
22.

23.
clock source sntp
24.
clock summer-time recurring 2 Sunday March 02:00 1 Sunday November 02:00 60
25.
clock time-zone EST -5 0
26.
sntp server primary address 10.11.11.10
27.
sntp server secondary address 10.11.11.11
28.
sntp enable
29.
Let’s setup the MultiLink Trunk (MLT) which will bond the 802.1Q trunk ports together. Since we are using an SMLT topology we need to disable Spanning Tree from running between the core and edge switches.
30.

31.
mlt 1 disable
32.
mlt 1 name "SMLT-8600"
33.
mlt 1 learning disable 
34.
mlt 1 member 1/48,2/48
35.
mlt 1 enable
36.
Let’s give the stack an IP address through which we can manage it; (this IP needs to be in VLAN previous defined by vlan mgmt)
37.

38.
ip address stack 10.11.11.75 netmask 255.255.255.0 default-gateway 10.11.11.1
Quelle


01.
SWCore1(config-if-Et48)#sh running-config interfaces ethernet 48
02.
interface Ethernet48
03.
   description Avaya Switch Uplink 1
04.
   switchport trunk native vlan 200
05.
   switchport trunk allowed vlan 88,100,200
06.
   switchport mode trunk
Leider komme ich immer noch nicht vom dem VLAN 200 Netz Arista "Server" auf ein VLAN 100 Avaya wo mein Test Client liegt.
Auf dem Avaya "Intern" läuft alles.

Kann vom Arista auf das Mgmt vom Avaya zugreifen,

Erreiche aber nicht vom Avaya das GW 192.168.100.254/24 was auf dem Arista dem L3 switch liegt, ist.

Ich glaube ich habe einfach nur einen Knoten im Kopf.
Bitte warten ..
Mitglied: aqui
10.06.2019, aktualisiert um 19:18 Uhr
Leider komme ich immer noch nicht vom dem VLAN 200 Netz Arista "Server" auf ein VLAN 100 Avaya wo mein Test Client liegt.
OK als ersten Schritt solltest du dann erstmal testen ob die VLANs Switch übergreifend erreichbar sind !!
Also mal einen untagged Endgeräteport im Arista anlegen und einmal im Auweia im gleichen VLAN.
Dann mit einem Rechner mal einen Ping Geräte übergreifend machen.
Das verifiziert dann das die VLANs Switch übergreifend über den Trunk erreichbar sind.
Ist das der Fall mal die VLAN IP des Aristas pingen in dem entsprechenden VLAN. Einmal vom Arista Endgeräteport in dem VLAN selber und einmal vom Auweia.
Auch das sollte, wenn der Trunk richtig konfiguriert ist, ja fehlerlos klappen.

Dann der Rest wie immer mit den üblichen Punkten und Fehlerquellen:
  • Klappt der o.a. Ping das für alle VLANs verifizieren das die Arista IP im jeweiligen VLAN erreichbar ist.
  • Auf den testrechnern in den jeweiligen VLANs muss die Arista VLAN IP als Default Gateway eingetragen sein.
  • Sind die Test PCs für das VLAN übergreifende Routing Winblows PC lauert die lokale Windows Firewall !!
  • ICMP (Ping) ist dort generell deaktiviert. Das muss man erst erlauben: https://www.windowspro.de/tipp/ping-windows-7-server-2008-r2-zulassen
  • Die lokale Firewall blockt allen Traffic von fremden IPs und lässt nur die des lokalen Netzes passieren. Hier muss man ggf. fremde IPs für die Dienste freischalten.
Z.B. ICMP (Ping)
icmp-firewall - Klicke auf das Bild, um es zu vergrößern

Danach sollte es klappen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

VLAN Trunk Port, ICMP nicht mehr möglich

Frage von mk1701LAN, WAN, Wireless10 Kommentare

Hallo, es geht um einen CISCO AccessSwitch 2960. Ports sind auf Access-Mode gestellt - ICMP im Netz ist möglich. ...

Netzwerkgrundlagen

Arista LACP Konfiguration

gelöst Frage von gansa28Netzwerkgrundlagen2 Kommentare

Hallo zusammen, ich teste grade in meinem Heimnetzwerk mit LACP rum und werde doch von den sehr umfangreichen konfigurationen ...

Netzwerkmanagement

Mehrere Switche per Trunk verbinden - korrekte VLAN-Config

gelöst Frage von Stadtaffe84Netzwerkmanagement8 Kommentare

Hallo Zusammen, ich habe in einer Firma ein Netzwerk mit einem L3-Switch (H3C S5800) und dahinter diverse L2-Swtiche von ...

Netzwerkgrundlagen

VLAN-TRUNK und "normales" LAN über einen Anschluss möglich?

gelöst Frage von kartoffelesserNetzwerkgrundlagen23 Kommentare

Hallo Admins und Spezies, hoffentlich bin ich im richtigen Unterforum? Habe mich schon öfters mit Netzwerken beschäftigt und auch ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 1 TagHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 1 TagHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 2 TagenHumor (lol)17 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 2 TagenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Windows 10
Windows 10 druckt nicht mehrere Kopien?
Frage von StefanKittelWindows 1014 Kommentare

Hallo, ich hatte gerade einen Anruf eines Kunden. Sein neuer PC (Win 10 1903) druckt nicht mehr mehrere Seiten ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Humor (lol)
"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"
Tipp von SnowbirdHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)