Asus EeePC 901 Bildschirm geht nur mit externem Bildschirm

Mitglied: Motherboard33

Motherboard33 (Level 1) - Jetzt verbinden

25.02.2016 um 13:28 Uhr, 2096 Aufrufe, 22 Kommentare

Hallo,

Nachdem ich letztendlich die richtie SSD in den EeePC eingebaut habe, habe ich das Problem das bei Windows 7 (+ Grafiktreiber) der Bildschirm nur angeht, wenn ich über VGA einen externen Monitor dazu anschließe. Der Grafiktreiber ist auch der richtige, da die Aero-Funktion auch funktioniert. nach der Installation von Windows 7 (ohne Grakatreiber) bestannt das Problem auch bereits. An was kann das liegen? wird der Monitor nicht erkannt oder... ...bei Windows Xp besteht das Problem nicht.
Mitglied: michi1983
25.02.2016 um 13:34 Uhr
Hallo,

siehst du denn überhaupt etwas am Bildschirm?
Bootmessages beim Booten?
Mal im BIOS alles auf default gesetzt bzw. die Grafikoptionen mal angeschaut?

Welche Treiberversion hast du installiert? Diese?

Gruß
Bitte warten ..
Mitglied: Der-Dude
25.02.2016 um 13:44 Uhr
Hi MB33,

Ich ziehe jetzt hier Rückschlüsse auf Grund deiner Aussagen. Du hast den EeePC 901 auseinandergeschraubt um eine der SSDs zu wechseln, seither herrsscht Dunkelheit auf dem Display von deinem Eee.

Wenn du jetzt nur dann was siehst, wenn du einen anderen Monitor anschliesst, würde mich jetzt dazu veranlassen zu vermuten, dass du beim Auseinander/Zusammenschrauben des Eee das Monitorkabel abgezogen hast oder es beschädigt wurde.

Darauf würde ich jetzt als erstes tippen. Du siehst nichts, weil du zwar die SSD getauscht hast, aber dabei das Flachkabel beschädigt/abgezogen hast.
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 13:45 Uhr
Die Bios-Option werde ich probieren. Ich habe alle erforderlichen Treiber mit Driver Navigator heruntergeladen. Da denk ich mal das das die neueste Version ist. wenn ich bei dem Netbook auf den Power-Button drüch (kurz, sodass der PC in den Ruhemodus geht) und ich den danach wieder einschalte geht dann der Monitor...
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 13:46 Uhr
mit der alten SSD war das Problem auch schon. (8gb (hat grad so gereicht))
Bitte warten ..
Mitglied: michi1983
25.02.2016 um 13:50 Uhr
Zitat von @Motherboard33:

Die Bios-Option werde ich probieren. Ich habe alle erforderlichen Treiber mit Driver Navigator heruntergeladen. Da denk ich mal das das die neueste Version ist.
Warum macht man sowas?
Es gibt doch eh die Herstellerseiten die einem verraten ob der Treiber den man verwendet aktuell ist?
Außerdem kannst du nicht kontrollieren was dir diese 3rd Party Programme unterjubeln!

wenn ich bei dem Netbook auf den Power-Button drüch (kurz, sodass der PC in den Ruhemodus geht) und ich den danach wieder einschalte geht dann der Monitor...
Ist das eine Frage oder eine Aussage?

Siehst du das Bootlogo und BIOS Meldungen beim Starten des Netbooks?

Gruß
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 13:56 Uhr
...das war ne Aussage

Bootlogo, die Auflistung der Hardware und "Windows wird gestartet" zeigts an. Ab dann wenn eigendlich die Passwortabfrage kommen muss, da geht dann nix mehr.
Bitte warten ..
Mitglied: michi1983
25.02.2016 um 14:02 Uhr
Zitat von @Motherboard33:

...das war ne Aussage

Bootlogo, die Auflistung der Hardware und "Windows wird gestartet" zeigts an. Ab dann wenn eigendlich die Passwortabfrage kommen muss, da geht dann nix mehr.
Dann würde ich mal alle Grafiktreiber deinstallieren und löschen und die richtigen vom Hersteller (siehe meinem 1. Kommentar) installieren und schauen ob es dann besser wird.

Gruß
Bitte warten ..
Mitglied: ypstech
25.02.2016 um 14:19 Uhr
das Verhalten kenne ich von Intel- Grafiktreibern, Du must ihm beibringen welches der primäre Bildschirm ist.
ME gibts auch eine Tastenkombi um die Bildschirme zu tauschen, fällt mir grade nicht ein.

ypstech
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 14:32 Uhr
so... ich hab jetzt den neuesten Treiber installiert (32bit) (von 2013)
...genau das gleiche problem wieder
als ich den Treiber deinstalliert hab und anschließend neu gestartet hab ging es.
und jetzt hab ich den aktuellsten Treiber installiert und das gleiche problem wieder
Bitte warten ..
Mitglied: michi1983
25.02.2016, aktualisiert um 14:33 Uhr
Na dann deinstalliere ihn komplett wenns dann eh funktioniert. Oder du suchst nach einer Einstellungsoption wie Kollege @ypstech schon geschrieben hat bei der du womöglich den primären Bildschirm festlegen kannst.

Gruß
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 14:41 Uhr
mit deinstalliertem Treiber geht aber kein Aeor und die Auflösung ist auch ni die richtige
Bitte warten ..
Mitglied: michi1983
25.02.2016, aktualisiert um 14:43 Uhr
Zitat von @Motherboard33:

mit deinstalliertem Treiber geht aber kein Aeor und die Auflösung ist auch ni die richtige
Dann eben installieren und versuch mal in den Grafikoptionen die Einstellungen durch.
Im BIOS warst du schon drin wegen den Einstellungen?
Mal die FN + F5 (oder eine andere F Taste, auf irgendeiner ist ein Bildschirm abgebildet) probiert?
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 15:31 Uhr
FN+F5 hat nix gebracht und im Bios ist auch nichts zum einstellen
Bitte warten ..
Mitglied: michi1983
25.02.2016 um 15:40 Uhr
Zitat von @Motherboard33:

FN+F5 hat nix gebracht und im Bios ist auch nichts zum einstellen
Aber mit FN + F3/F4 kannst du die Bildschirmhelligkeit regulieren?
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 16:40 Uhr
hab alles probiert. ...bringt nix
da mach ich halt Windows XP drauf da geht wenigstens alles
Bitte warten ..
Mitglied: michi1983
25.02.2016, aktualisiert um 16:52 Uhr
Zitat von @Motherboard33:

hab alles probiert. ...bringt nix
WAS hast du probiert?
Wärst du so nett, meine Frage
Aber mit FN + F3/F4 kannst du die Bildschirmhelligkeit regulieren?
zu beantworten, damit wir dir vielleicht helfen können? :-) face-smile
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 16:54 Uhr
Also ich habe probiert: -Bios rückgesetzt, Treiber neu installiert, alle FN-Tasten durchprobiert die in Frage kommen.
Bitte warten ..
Mitglied: michi1983
25.02.2016 um 16:57 Uhr
Okay, wenn du meine Frage nicht beantworten möchtest, dann bitte...
Kannst ja hier noch etwas nachlesen falls dir danach ist.

Gruß
Bitte warten ..
Mitglied: Motherboard33
25.02.2016 um 17:06 Uhr
also... es passiert nichts wenn ich F3 oder F4 drücke. damit steuert man ja bloß die Panelhelligkeit. Das Display bekommt kein Signal, die indirekte Beleuchung funktioniert ja trotzdem.
Bitte warten ..
Mitglied: michi1983
25.02.2016 um 17:13 Uhr
Zitat von @Motherboard33:

also... es passiert nichts wenn ich F3 oder F4 drücke.
Aber genau darum gehts ja, das sagt dir doch, dass die Treiber für die FN Funktionalität ebenso fehlen!
Somit kannst du auch mit FN+F5 nicht das aktive Display umschalten.
Also erst mal wie im oben verlinkten Beitrag das BIOS Update durchführen, dann alle aktuellen Treiber installieren von der ASUS Seite und nicht über irgendwelche 3rd Party Programme oder dubiosen Websiten und dann sollte das schon klappen.

Gruß
Bitte warten ..
Mitglied: ypstech
26.02.2016, aktualisiert um 08:49 Uhr
wenn die F- Tasten nicht funktioniern brauchst Du das passende Programm /Treiber (vom Hersteller des NBs)
bei Acer ist das der "Launchmanager", bei Toshiba wars (glaub ich) "Flash Card..", ...einfach mal suchen
Kann Dir allerdings passieren das das Prog nur mit XP läuft da die Netbooks fast immer mit XP ausgeliefert wurden
Die Umschaltung mittels des Intel- Treibers sollte aber unabhängig davon funktionieren

http://www.intel.de/content/www/de/de/support/graphics-drivers/00000558 ...

ypstech
Bitte warten ..
Mitglied: Motherboard33
03.03.2016 um 20:46 Uhr
den neuesten Treiber hab ich schon probiert. (32Bit)
Ich habe jetzt Windows Xp drauf installiert. ...da laufen wenigstens Youtube-Videos flüssig.
wenn ich ein Bios-Update durchführn will und das Update-Programm von Asus nutze geht nichts.
Ich wähle aus, dass ich dass Bios über das Internet aktualiesieren möchte. Wenn ich dann auf "weiter" klicke passiert einfach nichts. ...und so ist mein jetziger Stand
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Ein Weg weg von Microsoft. Wie würde man es angehen? Lasst uns doch etwas spinnen
it-fraggleVor 1 TagAllgemeinOff Topic48 Kommentare

Guten Morgen Kollegen, es treibt mich schon seit einigen Jahren um, dass es sinnvoll wäre langsam einen Weg weg von Microsoftprodukten zu finden. Mir ...

Batch & Shell
Wieso funktioniert das nicht?
gelöst Hundy132Vor 1 TagFrageBatch & Shell10 Kommentare

Hallo Freunde, kann mir irgendjemand sagen wieso meine Batch datei nicht funktioniert? So sieht Sie aus: Hier soll ein ein vorgegebenes Passwort Eingegeben werden ...

Server-Hardware
HPE ProLiant MicroServer Gen10 Plus - Wo wird das OS installiert?
mayho33Vor 1 TagFrageServer-Hardware13 Kommentare

Hallo @ All, Ich liebäugle mit einem neuem Server (siehe Überschrift). Mein alter Gen8 ist zwar immer noch am laufen, aber es gibt einiges ...

Windows Server
Server 2019 RDS-CALs für Domänen-Admins? Ernsthaft?
gelöst anteNopeVor 1 TagFrageWindows Server7 Kommentare

Nabend zusammen, ich habe hier heute einen RDS auf Basis eines Server 2019 STD installiert und mit User-CALs lizenziert. Soweit funktioniert auch alles. Nur ...

Router & Routing
Probleme mit VPN Verbindung über shrewsoft
martenkVor 1 TagFrageRouter & Routing25 Kommentare

Hallo Gemeinschaft, habe ein Problem mit der o.g. Verbindung die Verbindung wird aufgebaut und ich kann auch den entfernten Rechner anpingen unter ipconfig sehe ...

Exchange Server
Outlook Automatisch auf alle eingehendem Mail eine Antwortvorlage versenden
shooanVor 1 TagFrageExchange Server13 Kommentare

Guten Morgen, ich hätte da gerne mal ein Problem zur Lösung. Auf das Freigegeben Postfach Bewerbung@ wünscht nun die Führung das auf alle Mail ...

Hardware
Versorgungsengpass Chips
NebellichtVor 21 StundenAllgemeinHardware11 Kommentare

Allg. frage ich mich ja warum Apple auf ARM frühzeitig gesetzt hat. Die Automobilindustrie gerade Absatzprobleme hat, weil keine Chips mehr geliefert werden können. ...

LAN, WAN, Wireless
100m GBit-Richtfunk im Freien - Produktempfehlungen?
mstrd308Vor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich bin auf der Suche nach Produktempfehlungen um einen Richtfunk von einem Gebäude zu einen weiteren zu realisieren. Die Peripherie soll draußen ...