Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI HD 2600 PRO AGP direct x 9.0.c was ist da los

Mitglied: AdminJayKay

AdminJayKay (Level 1) - Jetzt verbinden

19.12.2007, aktualisiert 08.03.2008, 9196 Aufrufe, 4 Kommentare

hallo leute...ich habe folgendes Problem...ein Freund von mir hat sich die oben genannte Grafikkarte gekauft...Ramschware...aber für das Geld darf man auch nicht meckern...Ich bekomme diese Graka aber nicht richtig zum laufen...Windows Xp erkennt diese Grafikkarte und das Catalyst Control Center auch...Ich habs zuerst mit der beigelieferten CD versucht...dann mit den Omega Treibern von ATI...
Ich hab gelesen das diese Karte eine direct x 10 grafikkarte ist...aber abwärtskompatibel dürfte doch kein Problem sein!?
Jedenfalls scheint sie so keine Probleme zu machen...bis man damit Spiele zocken möchte...
z.B. WoW.... Fehlermeldung...die 3dBeschleuniger konnten nicht initialisiert werden...
oder bei Hellgate... dieses Programm benötigt Vertex Shader 1.1 und Pixel Shader 1.1 ! das gerät das sie benutzten hat nur 0.0 bei beiden sprich gar keine...ich schätze es liegt am treiber...oder doch am direct x 9c
habe auch schon im dxdiag nachgesehn...der 3dtest lässt sich nicht ausführn...sprich es kommt dort auch zu einer fehlermeldung...schnittstelle 8 fehler...prozess beendet...
hat jemand vielleicht ne idee für mich...wäre schön...vielen dank frohes fest und guten rutsch... ;)
Mitglied: TuXHunt3R
19.12.2007 um 10:18 Uhr
Mach mal den Gerätemanager auf und sieh mal nach, ob irgendwo gelbe Fragezeichen oder rote Kreuze sind. Wenn ja: Treiber bei den betroffenen Geräten neu installieren.
Bitte warten ..
Mitglied: Rainman
19.12.2007 um 10:42 Uhr
Hi, es gibt warscheinlich ein paar Treiberleichen von der alten Graka also mit Reg Cleaner erstmal entsorgen Net.Framework die neueste Version installieren ist auch nicht verkehrt die Ati Treiber brauchen das, warum auch immer.DirectX 9c neu installiern.Wenn die Spiele vorher schon installiert waren löschen und neu installieren. Man kann auch versuchen den Treiber mit F8 im agesicherten Modus zu installiern, wirkt oft Wunder . Eine 2600 pro ist kein Ramsch da gibts genügend andere... mfg
Bitte warten ..
Mitglied: AdminJayKay
20.12.2007 um 13:24 Uhr
danke euch beiden....ja windows erkennt die grafikkarte ja einwandfrei...okay rainman werd ich auch mal alles ausprobieren...ja ich bin mir fast sicher das noch reste von der alten graka da sin...werd mir die registry nochmal genauer anschaun. zur not versuch ichs wirklich ma im abgesicherten modus....lass es euch wissen wenns funktioniert hat...vielen dank un frohes neues wenns soweit is.... ps: okay okay....is kein ramsch...hat mich nur tierisch aufgeregt, weil ich so noch nie ein problem mit neuen karten hatte...naja man lernt eben nie aus...allet klärchen ciao ciao
Bitte warten ..
Mitglied: NMANuernberg
08.03.2008 um 23:19 Uhr
Habe auch Probleme mit der obe genannten Graka (Fehlermeldung...die 3dBeschleuniger konnten nicht initialisiert werden... usw)

Meine Hardware Config:
Powersupply: Tronje 500 W

Mainboard: Asrock K7NF2-Raid

Chipsatz: Nforce 2 Ultra 400

Prozessor: AMD Athlon XP 3000+ 2166MHz (Barton)

Ram:2x512mb Qimonda DDR 400 (Singel Side)
1x1024mb Qimonda DDR 400 (Dual Side)

Graka: Sapphire ATI Radeon HD 2600 XT (AGP)

Soundkarte:Creative Soundblaster XFI Xtreme Audio (PCI)

Betriebssystem:MS Windows XP Home SP2


Ist euch villeicht eine inkompatibilität mit dem Chipsatz oder anderen Componenten bekannt?
Oder habt ihr ein paar Tips auf lager?
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

ATI Radeon HD 5870 1024 MB Lüfter defekt (Mac Pro mitte 2010)

gelöst Frage von OhnePlanAmWerkGrafikkarten & Monitore1 Kommentar

Hallo zusammen! Suche einen passenden Kühler für die Mac Version der ATI Radeon HD 5870, da der Accelero Xtreme ...

Windows Netzwerk

Direct Access in der Praxis

gelöst Frage von Axel90Windows Netzwerk5 Kommentare

Hallo an alle, mich würde mal interessieren, ob ihr Direct Access in eurem Unternehmen einsetzt, anstelle von VPN. Wenn ...

Windows Server

Direct Access bei Site2Site

gelöst Frage von geocastWindows Server4 Kommentare

Guten Abend miteinander Ich wollte fragen wie das Ablaufen würde mit Direct Access von Microsoft. Direct Access auf einem ...

Grafikkarten & Monitore

Unterstützt die Intel HD Graphics 4600 eine Auflösung von 2560 x 1440?

gelöst Frage von cramtroniGrafikkarten & Monitore2 Kommentare

Guten Tag zusammen, ein Kollege hätte gerne einen Curved Monitor mit 31,5 Zoll und einer Auflösung von 2560 x ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk20 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing17 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...