Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auth. Aufforderung beim öffnen von Outlook2003 über VPN mit dem Exchange2003 Stand. Server

Mitglied: Oberon

Oberon (Level 1) - Jetzt verbinden

24.04.2006, aktualisiert 24.05.2006, 3584 Aufrufe, 4 Kommentare

Hi Forumfreunde,

ich erhalte eine Auth. Aufforderung beim öffnen von Outlook2003 über VPN mit dem Exchange2003 Server.

Hier die Fakten:

Server: Windwos2003sp1 Stand. / Exchange2003sp2 Stand.
Client: WindowsXPsp2 Pro. / Office2003sp2 Pro. / Exchange-Server ist in Hosttabelle auf Client eingetragen (Hosts)
VPN: VPN-Client/Firewall von Drittanbieter

Grundsätzlich funktioniert alles ohne Probleme. Ich nehme meinen Laptop von der Arbeit nach Hause, verbinde diesen über meinen DSL-Anschluss mit dem Internet, aktiviere die VPN-Software und öffne mein Outlook2003. Jetzt kann ich arbeiten.
Note: habe Admin-Rechte auf Client und Server

Wenn ich das Selbe mit einem <Standart-Benutzer> mache, erhalte ich beim öffnen von Outlook2003 immer eine Auth. Aufforerung.
Bei dieser gebe ich dann die selben Benutzerangaben wie beim Login dieses Benutzer an und es funktioniert dann auch.
Note: habe Admin-Rechte auf Client und aber nicht auf Server

Nur warum muss ich mich beim öffnen von Outlook2003 mit einem <Standart-Benutzer> nochmals Auth. ???

Wenn der <Standart-Benutzer> nämlich im LAN arbeitet erscheint diese Authentifizierung nicht!


Gruppenrichtlinien beziehen alle Benutzer die selben.
Darum denke ich, dass es an einer Berechtigung im Exchange2003 Server liegt.

Weiss jemand an welchen Rad ich drehen muss?

Danke & Gruss
Mitglied: unzhurst
22.05.2006 um 23:40 Uhr
Hallo,

wenn du dich zu Hause anmeldest, meldest du dich dann offline bzw. mit cached Credentials oder lokal am Notebook an?

Gruß
Patrick
Bitte warten ..
Mitglied: Oberon
24.05.2006 um 08:11 Uhr
Hi,

also der Benutzer meldet sich an einem Domänenprofil an (Profil ist lokal gespeichert).


Gruss Ralph
Bitte warten ..
Mitglied: unzhurst
24.05.2006 um 14:03 Uhr
kann es sein dass in deinem Outlook der Zugriff ueber RPCoverSSL aktiviert ist?
Pruef mal in den Outlook-Einstellungen ob in deinem Exchangekonto ob dort
Exchange via Internet aktiviert ist.

Evtl. versucht Outlook den Zugriff ueber http/https, dann waere das Popup ok.

Gruss
Patrick
Bitte warten ..
Mitglied: mjchiphazard88
08.01.2009 um 16:19 Uhr
hallo oberon und unzhurst,

ich würd hier gern nochmal einsteigen!?

habe selbe herausforderung wie oberon, allerdings mit neueren versionen der clients und server.

@unzhurst: der zugriff wie zuletzt von dir beschrieben erfolgt nicht! über rpcoverssl...
Die Verbindung wird über das Lan erstellt.

Dennoch kommt eine Benutzerkontenabfrage hoch!

Seit Ihr derzeit zu einer Lösung gekommen?

Würde mich freuen wenn wir hier noch einmal ansetzen könnten,

Grüße

Thomas
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Stand-VPN aufbauen
gelöst Frage von Green14Netzwerke1 Kommentar

Hallo zusammen, ich habe online diverse Netzwerke/Geräte und möchte diese mit meinem Heimnetzwerk verbinden. Hierfür würde ich gerne eine ...

Windows 10
Aufforderung zum neustart
gelöst Frage von 94451Windows 105 Kommentare

Ich weiß, die meisten hassen es, ich aber brauch es kennt jemand die Möglichkeit den Update-trigger "Ihr PC muss ...

LAN, WAN, Wireless

Cisco AccessPoint - Unterschied configurable stand-alone und nur stand-alone

Frage von Fr4nkiLAN, WAN, Wireless1 Kommentar

Hallo, ich möchte einen Cisco AP kaufen welcher Mobility Express unterstützt um mit dessen Hilfe ein WLAN von 4-6 ...

Windows Server

Exchange Kerberos-Auth

Frage von Philipp711Windows Server

Hallo Leute, wir haben unseren Exchange nach dieser Anleitung auf die Kerberos-Authentifizierung vorbereitet: Soweit sollte alles funktioniert haben - ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 7 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...