Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Authentifizierungsfehler am Server, durch Exchange-Cache-Modus?

Mitglied: alphatoub

alphatoub (Level 1) - Jetzt verbinden

22.11.2007 um 14:57 Uhr, 7068 Aufrufe

Hallo!

Langsam bin ich mit meinem Latein am Ende. Vielleicht kann mir jemand von euch helfen?
Folgendes Problem habe ich bei der Verbindung meiner Outlook 2007 Clients, über MAPI an den Exchange Server 2007.
Die Berechtigungen wurden alle erteilt und ein Zugriff über OWA ist auch ohne Probleme möglich.

Der Zugriff auf Exchangepostfächer ist auch ohne Probleme möglich, so lange bis ich in Outlook
den Exchange-Cache-Modus aktiviere.
Alle paar Sekunden erscheint in Outlook eine Authentifizierungsmeldung, die eine Anmeldung am Exchangeserver
mit Benutzername und Passwort anfordert. Das scheint immer dann zu sein, wenn die outlook.ost mit dem Exchangeserver
synchronisiert wird. Gebe ich das Passwort ein, möchte es Outlook wieder. Die eingegebenen Daten sind aber richtig!

Folgendes Protokoll dieser Verbindungen habe ich mit der Outlook-Protokollfunktion erstellen lassen.
Hier der Inhalt der OPMLog.log:

2007.11.22 11:59:59 <<<< Logging Started (level is LTF_TRACE) >>>>
2007.11.22 11:59:59 HELPER::Initialize called
2007.11.22 11:59:59 Initializing: Finding a Transport
2007.11.22 11:59:59 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
2007.11.22 11:59:59 MAPI XP Call: TransportLogon, hr = 0x8004011d
2007.11.22 11:59:59 MAPI XP Call: Shutdown, hr = 0x00000000
2007.11.22 11:59:59 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
2007.11.22 11:59:59 MAPI Status: (-- -- ---/--- -- ---)
2007.11.22 11:59:59 MAPI XP Call: TransportLogon, hr = 0x00000000
2007.11.22 11:59:59 Initializing: Found a transport, Error code = 0x00000000
2007.11.22 11:59:59 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 5, cUids = 1
2007.11.22 11:59:59 MAPI XP Call: RegisterOptions, hr = 0x00000000, cOptions = 2
2007.11.22 11:59:59 MAPI Status: (IN -- ---/OUT -- ---)
2007.11.22 11:59:59 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
2007.11.22 11:59:59 HELPER::Initialize done, Error code = 0x00000000
2007.11.22 11:59:59 HELPER::GetCapabilities called, Error code = 0x00000000
2007.11.22 12:00:30 HELPER::Uninitialize called
2007.11.22 12:00:30 MAPI Status: (-- -- ---/--- -- ---)
2007.11.22 12:00:30 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
2007.11.22 12:00:30 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
2007.11.22 12:00:30 MAPI XP Call: Shutdown, hr = 0x00000000
2007.11.22 12:00:30 Resource manager terminated

Das ist der Inhalt der 20071122-141508860-oof.log Datei:

2007/11/22 14:15:08.860: Request to URL: https://exchange.gav.local/EWS/Exchange.asmx

2007/11/22 14:15:08.860: Request action: http://schemas.microsoft.com/exchange/services/2006/messages/GetUserOof ...

2007/11/22 14:15:08.860: Request XML: <?xml version="1.0"?>

<q:Envelope xmlns:q="http://schemas.xmlsoap.org/soap/envelope/;><q:Body><ex ..." xmlns:ex12m="http://schemas.microsoft.com/exchange/services/2006/messages;>& ..." xmlns:ex12t="http://schemas.microsoft.com/exchange/services/2006/types;>< ..."

2007/11/22 14:15:08.860: Sending request

2007/11/22 14:15:09.923: Request sent

2007/11/22 14:15:09.923: Response error code: 00000000

2007/11/22 14:15:09.923: HTTP status code: 200

2007/11/22 14:15:09.923: XML response:<?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema;><soap:Header><t:Serv ..." MajorVersion="8" MinorVersion="0" MajorBuildNumber="751" MinorBuildNumber="0" xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types" /></soap:Header><soap:Body><GetUserOofSettingsResponse xmlns="http://schemas.microsoft.com/exchange/services/2006/messages;>& ..." ResponseClass="Success"><ResponseCode>NoError</ResponseCode></ResponseMessage><OofSettings xmlns="http://schemas.microsoft.com/exchange/services/2006/types;>< ..." /></InternalReply><ExternalReply><Message /></ExternalReply></OofSettings><AllowExternalOof>All</AllowExternalOof></GetUserOofSettingsResponse></soap:Body></soap:Envelope>


Vielleicht fällt euch etwas ein?
Über eine Antwort würde ich mich sehr freuen!

Vielen Dank!

Viele Grüße
Tobi
Ähnliche Inhalte
Windows Server
WinSrv2012R2 Abgesicherter Modus
Frage von ArnoNymousWindows Server16 Kommentare

Moin, nach der Installation des Virenscanners lässt sich WinSrv2012R2 nicht mehr bedienen. Kurz nach dem Booten friert es quasi ...

Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Windows 8

Windows 8.1 kioskähnlicher Modus

Frage von Trekki1990Windows 82 Kommentare

Hallo liebe Gemeinde, ich brauch mal wieder einen Tipp. Ich habe hier Windows 8.1 Pro. Folgende Anforderung gibt es: ...

Windows 8

Firefox im Kiosk-Modus

gelöst Frage von tingelWindows 87 Kommentare

Hallo, ich habe folgende Konstellation. Ich betreibe ein Windows 8-System, auf dem Firefox autmatisch im Vollbild gestartet wird. Soweit ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 19 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless13 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

Windows Server
"Konfiguration des Remotedesktop-Sitzungshosts" unter Windows 2016
gelöst Frage von emeriksWindows Server12 Kommentare

Hi, unter Windows 2008 R2 gab es noch eine MMC "Konfiguration des Remotedesktop-Sitzungshosts". Da kann man. u.a. die Konfiguration ...