Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Awstats treibt mich in den Wahnsinn

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

03.10.2007, aktualisiert 04.10.2007, 4765 Aufrufe, 2 Kommentare

Hi,

Ich habe auf einem Suse Linux AWstats installiert. Läuft auch ganz gut, nur die Icons werden nicht angezeigt. Jetzt hab ich schon alle mögliche Varianten die ich unter google gefunden habe, durchgespielt und weiss nicht mehr weiter. Folgende Einstellungen:
in der awstats,meineSeite.conf
DirIcons="/icon"

im CGI-BIN:
../cgi-bin/awstats/..
..awstats.pl , icon , lib , pugins , lang

Die modifizierten Logs liegen unter /etc/awstats. Wäre für jeden Hinweis dankbar.
gruss
Mitglied: Dani
03.10.2007 um 18:00 Uhr
Hi!
Also ich richte AWSTATS immer mit dieser prima Doku von denen ein. Funktioniert wie geschmiert.


Grüße
Dani
Bitte warten ..
Mitglied: gijoe
04.10.2007 um 15:46 Uhr
Ok, merci, ich habe alles nochmals runtergeschmiessen, dann gings. Dann hab ich aus selber erstellte awstats im cgi-bin gelöscht, dann gings wieder nicht Naja, ich glaub jetzt krig ichs hin.

gruss
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
PowerShell treibt mich in den Wahnsinn!
gelöst Frage von emeriksBatch & Shell4 Kommentare

Hi, habe ein Script geschrieben, welches unter PS 4 läuft. Dummerweise ist auf dem Server, auf welches es laufen ...

Webbrowser

Firefox und Proxy Auth - Es treibt mich in den Wahnsinn

Frage von it-fraggleWebbrowser2 Kommentare

Hallo, eigentlich dachte ich, dass es eine Kleinigkeit ist und das schnell gelöst ist. Pustekuchen! Wir haben in der ...

Windows Tools

Was treibt das Programm?

gelöst Frage von daho2016Windows Tools11 Kommentare

Nabend Zusammen, ich habe folgendes "Problem", wir haben ein Programm (Ein Designer eines Reportingtools). Dieser "Designer" braucht so ziemlich ...

Outlook & Mail

Outlook 2010 bringt mich zum Wahnsinn

gelöst Frage von power-userOutlook & Mail5 Kommentare

Hallo, Ich ahbe einfach nur versucht ein POP3 Konto zu löschen und meine Mails als IMAP-Konto einzubinden Und nun ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet4 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte28 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft19 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...