Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BartPE kein Zugriff auf Freigaben in der Domäne

Mitglied: Nachtwaechter

Nachtwaechter (Level 1) - Jetzt verbinden

01.06.2006, aktualisiert 02.06.2006, 6477 Aufrufe, 8 Kommentare

Hallo,

habe mir eine BartPE Boot CD erstellt. Booten funktioniert, auch die Netzwerkeinstellungen werden übernommen (DHCP) usw.
Versuche ich jedoch eine Freigabe von irgendeinem Rechner der Domäne zu öffnen kommt immer die Meldung "Kein Zugriff".
Die Rechner der Domäne sind aber in der Netzwerkumgebung sichtbar. Der Zugriff per vnc auf einen Rechner funktioniert, Zugriff über Remotedesktop auf den Server funktioniert auch nicht. Er meckert über ein falsches Passwort (welches aber definitiv das richtige ist).
Ich habe auch schon versucht über net use ... die Laufwerke der anderen Rechner zu mappen. AUch hier behauptet er das PW wäre falsch.
Könnte es an einer RIchtlinie des Domänencontrollers liegen?
Vielleicht weis ja jemand Rat
Mitglied: gogoflash
01.06.2006 um 12:12 Uhr
Hi,


hast Du mal bei der Anmeldung als Nutzernamen: Domäne\Username genutzt? Vielleicht klappt es damit.(Domänennamen bei der ANmeldung angeben


Gruß Miguel
Bitte warten ..
Mitglied: unzhurst
01.06.2006 um 12:40 Uhr
wie gibst du Benutzer und Kennwort ein? Hast du es mal so probiert:
domaenenname\benutzername statt nur benutzername?

gruß
patrick
Bitte warten ..
Mitglied: Nachtwaechter
01.06.2006 um 13:46 Uhr
Ja, hab ich auch schon versucht. Das Ergebnis ist leider dasselbe ...
Auch der Versuch benutzername@domäne hat leider nicht gefruchtet. Komischerweise kann ich mich aber ohne Probleme über vnc mit einem anderen XP Rechner der Domäne verbinden. Das Passwort ist dasselbe wie für die Laufwerksfreigaben verwendet wird. Drum dacht ich ja, daß es an einer Gruppenrichtlinie liegt .... komm mir langsam echt blöd vor, weil ich null Ahnung habe woran es liegen könnte. Der Domänencontroller blockt auch Versuche ab eine Remotedesktopverbindung aufzubauen (auch angeblich falsches PW). Es handelt sich um einen 2003er SBS Server, falls das vielleicht jemand weiterhilft ....
Bitte warten ..
Mitglied: unzhurst
01.06.2006 um 13:51 Uhr
zugriff auf shares, vnc, rdp usw... ist nicht das selbe!

für die shares musst du in den eingschaften der freigabe unter freigabe und sicherheit prüfen ob die berechtigungen passen.

bei vnc hinterlegst du das kennwort meines wissens im programm, d.h. es handelt sich
nicht um ein windows konto.

bei rdp musst du in den eigenschaften des arbeitpatzes dem benutzer berechtigung geben oder ihn z.b. in die gruppe remotedesktopbenutzer packen.

dein benutzer hat aber ein kennwort? ohne kennwort bekommst du manchmal auch merkwürdige fehlermeldungen.

gruß
patrick
Bitte warten ..
Mitglied: Nachtwaechter
01.06.2006 um 14:01 Uhr
Die Unterschiede sind mir schon bewusst. Der User hat definitiv ein Passwort.
Die Bemerkung mit dem gleichen pw hab ich nur gemacht um zu zeigen, daß ich mich nicht vertippe oder sowas (über vnc gehts ja).
Ich versuche die Freigaben mit dem Domänenadminkonto zu mounten und der ist definitiv berechtigt auf die Freigaben zuzugreifen.
Bitte warten ..
Mitglied: Nachtwaechter
01.06.2006 um 17:09 Uhr
Im Ereignissprotokoll des Servers sagt er mir auch, daß ich mich nicht richtig authentifiziert habe:

Fehlgeschlagene Anmeldung:
Grund: Unbekannter Benutzername oder falsches Kennwort
Benutzername: administrator
Domäne: frdlbrnft
Anmeldetyp: 10
Anmeldevorgang: User32
Authentifizierungspaket: Negotiate
Name der Arbeitsstation: OFENROHR
Aufruferbenutzername: OFENROHR$
Aufruferdomäne: IRGENDEINEHALT
Aufruferanmeldekennung: (0x0,0x3E7)
Aufruferprozesskennung: 6424
Übertragene Dienste: -
Quellnetzwerkadresse: 192.168.2.134
Quellport: 1025

Bin echt am Verzweifeln gerade. Es kann doch nicht sein, daß ich keinen Zugriff auf die Domäne bekomme. Logge ich mich von irgendeinem anderen Rechner ein, der nicht an der Domäne angemeldet ist und ich versuche mich mit einem Netzlaufwerk zu verbinden fragt er ja auch nach dem PW und wenns richtig ist ist die Verbindung da. Warum nicht von dieser blöden CD ....
Bitte warten ..
Mitglied: Nachtwaechter
02.06.2006 um 10:19 Uhr
Ich geb zu. Wenn ich das so lese würde ich auch sagen:" Hey, da ist einer zu blöd das richtige PW einzugeben!". Das ist aber definitiv nicht so. Kann mir denn niemand helfen??
Irgend eine Gruppenrichtlinie oder irgendwas was ich vielleicht nicht bedacht habe ...
Offensichtlich ist der user "administrator" nicht der Domänenadmin oder der Admin, den der Server erwartet. Wie ich ja schon oben beschrieben habe hab ich es auch mit domäne\administrator versucht ... ohne Erfolg. Ich brauch diese CD, um eventuell mit snapshot images wieder zurückzuspielen ... ist also schon sehr wichtig
Bitte warten ..
Mitglied: Nachtwaechter
02.06.2006 um 11:01 Uhr
Ok, ich habe befürchtet, daß es eine ganz simple Art gibt dieses Problem zu lösen, auch wenn das für mich nicht wirklich nachvollziehbar ist.
Wenn ich auf die gewünschte Freigabe der Gruppe "Jeder" Vollzugriff erteile kann ich auch über BartPE auf die Freigabe zugreifen.
Sorry, daß ich diesen Thread unnötig in die Länge gezogen habe! Wird nicht wieder vorkommen *G*
Bitte warten ..
Ähnliche Inhalte
Samba
Nicht passende Rechte auf Samba-Freigab
Frage von diwaffmSamba9 Kommentare

Hi Leute, ich habe hier einen openSUSE Server auf dem ein Samba läuft. Auf die Freigaben dieses Samba greifen ...

Outlook & Mail
Programmgesteuerter Zugriff
Frage von jujeizeOutlook & Mail4 Kommentare

Hallo, ich habe folgendes Problem. Ein Benutzer möchte aus Datev heraus Emails über Outlook 2013 verschicken. Leider erscheint immer ...

Netzwerkprotokolle
IPV6 Zugriff testen?
gelöst Frage von IllusionFACTORYNetzwerkprotokolle13 Kommentare

Hallo, zusammen, wir hosten Websites bei Mittwald und haben jetzt festgestellt, dass de Server keine IPV6-Adressen haben. Mittwald lässt ...

Windows 7
Domainanmeldung - Zugriff verweigert
gelöst Frage von Jannis92Windows 71 Kommentar

Moin Moin, wir befinden uns gerade in der Vorbereitung für einen Hardware Rollout. Somit werden aktuell alle Rechner mit ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...