Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Benutzung eines lokal angeschlossenen USB-Sticks in Terminal Services Session

Mitglied: rodknocker
Hallo Zusammen!

Ein lokal angeschlossener USB-Stick (Betriebsystem wahlweise Windows XP SP2 oder/und Windows Vista) soll in der Terminal Services Session (Windows 2003 TS mit SP1) sichtbar und auch benutzbar sein zwecks Datenaustausch zwischen Remote-Rechner und lokalem Rechner.

Gelingt mir leider nicht.
Folgende Einstellung habe bei der Remotedesktopverbindung (hier im Bild RDP Version 6, habe es aber auch schon mit der Version 5 angetestet) vorgenommen:

d004441c9ffbfe4017825d60c430a70f-vista
Der lokale Laufwerksbuchstabe ist J:


GPOs, die Zugriffe auf bestimmte Laufwerke des TS verweigern, habe ich testweise deaktiviert.
CD-ROM-Laufwerksbuchstaben auf dem TS habe ich auch schon testweise von Buchstabe D: und E: geändert, da ich nicht weiß mit welchem Laufwerksbuchstaben solch ein USB-Stick eingebunden wird in der Terminal Services Session.
Laufwerkfreigaben lokal habe ich auch schon versucht.

Komme leider nicht weiter.

Hat jmd. einen Tipp?

Besten Dank vorab.

Grüße
David =)

Content-Key: 66953

Url: https://administrator.de/contentid/66953

Ausgedruckt am: 20.10.2021 um 21:10 Uhr

Mitglied: einwegglas
einwegglas 24.08.2007 um 11:45:04 Uhr
Goto Top
Hallo

ich glaube mit der RDP 5 Version kannst du auch nicht auf USB-Sticks zugreifen. Das funktioniert nur mit der aktuellen Version.

Hier Lokale Ressource\weitere\Unterstützte Plug&Pray-Geräte den Haken setzen. Dann sollte es auch funktionieren.

Gruß EWG
Mitglied: rodknocker
rodknocker 24.08.2007 um 12:01:14 Uhr
Goto Top
Habe gerade mal die Hilfe der RDP Version 6 durchgelesen:

"In der Liste werden die Plug & Play-Geräte angezeigt, die eine Umleitung unterstützen und derzeit angeschlossen sind. Wenn ein angeschlossenes Gerät nicht in der Liste angezeigt wird, wird die Umleitung für das Gerät derzeit nicht unterstützt."

Dort ist kein USB-Stick zu sehen.

Des Weiteren:

"Die Umleitung von Plug & Play-Geräten ist nur in Windows Vista Enterprise und Windows Vista Ultimate verfügbar, wenn eine Verbindung mit einem Remotecomputer unter Windows Vista hergestellt wird."

Habe hier nur Vista Business. Deswegen geht es auch nicht.
Mitglied: einwegglas
einwegglas 24.08.2007 um 12:49:40 Uhr
Goto Top
Na dann bleibt dir nur abzuwarten, bis es einen Workaround gibt. Oder du wechselst wieder zu XP ;-) face-wink
Mitglied: rodknocker
rodknocker 24.08.2007 um 13:24:36 Uhr
Goto Top
Glaube nicht, dass das via eines Workarounds behebbar ist.
Ist eine Funktionalität, die nur Enterprise oder Ultimate haben.
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 5 StundenFrageZusammenarbeit25 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
Drei Fragen zum Internet Explorer gelöst UserUWVor 1 TagFrageWebbrowser4 Kommentare

1) Der IE lässt sich unter Windows 10 deaktivieren, aber nicht physisch deinstallieren. Heißt das, dass IE-Funktionalitäten "unter der Haube" auch von Windows 10 genutzt ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...