Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beste Möglichkeit bestehendes NAS zu erweitern? iSCSI?

Mitglied: 1Yves1

1Yves1 (Level 1) - Jetzt verbinden

17.01.2014, aktualisiert 10:46 Uhr, 2043 Aufrufe, 6 Kommentare

Hallo zusammen,

Ich habe eine kleine Frage, ich nutze schon seit längerem ein Qnap TS-809 Pro (8 Festplatten NAS) mit 8 x 4TB in einem Raid5 nun ist das bald voll hab noch 650GB und ich suche nach einer Möglichkeit es zu erweitern.

Meine Überlegung war nun da die ASUSTOR 304T immer in Aktionen sind (16TB für knapp 1000€) so eines zu kaufen und es via iSCSI in das Qnap zu integrieren? Jedoch habe ich noch NIE etwas mit iSCSI gemacht. Geht das so überhaupt wie ich es mir vorstelle? Ich kann ja dann bestimmte Sachen via Symbolic Links in die freigegebenen Shares vom Qnap integrieren?

Wie ist die Performance von iSCSI? Gibt es bessere Lösungen?

Vielen Dank für eure Hilfe

Beste Grüsse
Yves
Mitglied: Th0mKa
17.01.2014 um 10:47 Uhr
Zitat von 1Yves1:

Geht das so überhaupt wie ich es mir vorstelle?

Moin,

wie stellst du dir das denn vor? Du solltest schon (ausführlich) beschreiben was du machen willst.

VG,

Thomas
Bitte warten ..
Mitglied: certifiedit.net
17.01.2014 um 10:52 Uhr
Hallo,

soweit ich weiss kann QNAP nur iScsi Target, nicht iSCSI Initiator. Aber dazu am besten mal bei QNAP anklopfen. Musst ja nicht anführen, dass es sich beim neu anzuschliessenden Gerät um ein Asus handelt.

Beste Grüße,

Christian
Bitte warten ..
Mitglied: 1Yves1
17.01.2014 um 11:02 Uhr
Moin,

ich habe eben gedacht das man die Asustor via iSCSI ins Qnap System integrieren kann. Läuft dann halt alles via GBit ab also hätten wir da sicher schon mal die maximale Bandbreite...

Jedoch meinte certifiedit das Qnap nur Target nicht Initiator kann... somit wäre die Idee dann gleich auch gestorben... Dann bleibt nur noch normale NFS oder SMB mount, oder sehe ich das falsch?

Cheers,
Yves
Bitte warten ..
Mitglied: Th0mKa
17.01.2014 um 20:09 Uhr
Warum muss das denn zwingend über ein Gerät abgebildet werden?
Bitte warten ..
Mitglied: 1Yves1
29.01.2014 um 16:33 Uhr
Ging ein wenig darum dass das erste NAS das ich schon habe viele administrative Funktionen übernimmt. Es daher besser wäre wenn alles über ein NAS funktionieren würde.
Bitte warten ..
Mitglied: 1Yves1
26.02.2014 um 14:12 Uhr
Ich habe inzwischen das zweite NAS in betrieb genommen. nun gibt es ein kleines Problemchen, ich kann zwar das neue zweite NAS in das erste NAS via cifs mounten jedoch wird es mir nur lokal angezeigt. Im via Samba freigegebenen Ordner sehe ich es weder als admin noch als guest User...

weiss jemand an was das liegen könnte?
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Neues NAS mit iSCSI
Frage von MiStSAN, NAS, DAS6 Kommentare

Hallo, für meinen Windows 2012R2 Essentials - Server suche ich ein neues NAS. Ich habe bis dato das NETGEAR ...

SAN, NAS, DAS
Neues NAS für Fileserver - iSCSI
gelöst Frage von Freak-On-SiliconSAN, NAS, DAS8 Kommentare

Hallo; Ich hab das Problem dass mein NAS das hauptsächlich als Fileserver genutzt wird anscheinend überfordert ist. Es ist ...

SAN, NAS, DAS

ISCSI-Verbindung zum NAS nicht "resetfest"

gelöst Frage von FA-jkaSAN, NAS, DAS5 Kommentare

Moin, ich versuche, den etwas komplexen Sachverhalt auf das wesentliche herunterzubrechen und beschreibe das hier vereinfacht mit exemplarischen Netzen ...

Backup

QNAP NAS - iSCSI LUN - Dateibasiertes Backup

gelöst Frage von ITler7Backup4 Kommentare

Hi, wir haben bei uns mehrere QNAP NAS im Einsatz. Momentan läuft unser Backup wie folgt. VM Backup mit ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 3 StundenWindows 101 Kommentar

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 2 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer13 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

Windows Server
Ist es möglich, eine deutsche W2016 Installation mit einer UK-Lizenz zu aktivieren?
gelöst Frage von keine-ahnungWindows Server10 Kommentare

Moin at all, ist ja noch Freitag. Ich habe hier noch zwei UK OEM W2016 Standard Pakete rumfliegen Muss ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless8 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...