Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BIOS erkennt Platte, hängt dann aber...

Mitglied: votec-cougar

votec-cougar (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 11:43 Uhr, 4213 Aufrufe, 6 Kommentare

Hallo,

ich habe eine Platte (SAMSUNG, IDE, 250GB) an einem PC mit XP eingerichtet.
Jetzt soll die Platte an einem anderen PC zum Einsatz kommen.
Dort wird die Platte vom BIOS erkannt (auch die 250GB!). Anschl. hängt sich aber der PC noch vor dem eigentlichen XP-Start weg. Es kommen noch kurz die BIOS Meldungen und dann ist Schluss, der PC hängt. Es kommt auch keine Meldung von XP (soweit ist der PC noch nicht).

Was kann das wohl sein? Soll ich ein BIOS-Update versuchen? Eigentlich wird die Platte ja vom BIOS erkannt...


Danke!!!
Mitglied: TobiisFreaky
18.10.2007 um 09:45 Uhr
Hallo votec,

Ich verstehe dein Problem nicht ganz, versuche es mal zusammenzufassen:

Du hast in einer Workstation auf einer 250 GB Platte ein BS eingerichtet. Diese Platte ist also auf Master gejumpert. Dann hast du die Platte ausgebaut und in einen anderen Rechner eingebaut.

Frage eins:
Ist die Samsung 250 GB Platte in diesem PC als Master oder Slave gejumpert, bzw. Von welchem Medium soll gebootet werden wenn du, ich vermute mal, 2 Platten angeschlossen hast?

Frage zwei:
Handelt es sich hierbei um das selbe Mainboard wie in der anderen Workstation, also selber Chipsatz oder ist das ein vollkommen anderes Board von einem beliebeigen Hersteller?

Frage drei:
Hast du mal den Rechner ohne die neue Platte (samsung) gebootet und hat das funktioniert?


Problembeschreibungen sollten grundsätzlich so ausführlich wie möglich gemacht werden. Wenn du ein Neuling im Bereich IT bist, vermute ich mal "Frage eins".


Mit freundlichen Grüßen


Freaky
Bitte warten ..
Mitglied: votec-cougar
18.10.2007 um 09:53 Uhr
Hallo Freaky,

du hast Recht...also jetzt ausführlicher:

1. Als Master gejumpert, es ist nur eine Platte drin, die alte Platte soll ersetzt werden

2. Es sind untersch. Mainboards

3. Rechner bootet mit alter Platte, nur die neue macht dieses Problem



Grüße
votec-cougar
Bitte warten ..
Mitglied: TobiisFreaky
18.10.2007 um 10:33 Uhr
Dann liegts am Chipsatz und eine Neuinstallation ist notwendig


Das ist so:
Jedes Mainboard hat einen eigenen Chipsatz, wie du sicher schon gelesen hast gibt es von Nvidia den "nForce XXX SLI" (für AMD-Prozessoren) oder auch etliche von Intel (logischerweise für Intel-Prozessoren).
Gleich nach der Installation des BS installiert man standardmäßig die Treiber für das Mainboard. Treiber sind kleine Programme, die den Zugriff auf die erforderliche Komponente "verlinken" , bzw. herstellen
(so ist es glaube ich am einfachsten zu verstehen)
Du installierst also auch Chipsatz Treiber.
Was wird wohl passieren, wenn sich der Link verändert?
Richtig - Die Daten kommen nicht mehr an der Hardware-Komponente an und gehen verloren.
Dadurch entstehen Fehler, die letztendlich in einem Bluescreen enden oder Aufhänger.

Sollte das neue Mainboard jedoch den selben Chipsatz haben, dann wird wohl nichts passieren, da die "links" noch alle stimmen.

Hoffe du hast es einigermaßen verstanden.

Bitte gebrauche das Wort "Link" nicht im Zusammenhang mit Hardware.... das wäre falsch, ich habe das Wort nur zur Vereinfachung verwendet!

Weitere Artikel foindest du auf:

http://www.compu-seite.de/hardware/motherboard.html unter Chipsatz

und unter Wikipedia:

Chipsatz nForce


Mit freundlichen Grüßen

Freaky
Bitte warten ..
Mitglied: votec-cougar
18.10.2007 um 11:21 Uhr
Hallo Freaky,

danke für die Info!

So ein Mist, die ganze Arbeit soll umsonst gewesen sein!? Ich krieg die Krise...

Kann man vielleicht versuchen XP mit einer Reparaturinstallation zu "überlisten"?



Grüße
votec-cougar
Bitte warten ..
Mitglied: TobiisFreaky
18.10.2007 um 11:29 Uhr
wird nicht möglich sein, da der Chipsatz Treiber immer noch vorhanden sein wird....
Den müsstest du deinstallieren, aber dieser wird nicht unter Sofware aufgelistet...

Mit freundlichen Grüßen

Freaky
Bitte warten ..
Mitglied: votec-cougar
18.10.2007 um 11:43 Uhr
Hi Freaky,

schöner Mist, aber trotzdem danke!!!

Ich hätte mir vermutlich einen Wolf gesucht...


Schönen Tag noch!

-votec-cougar
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

4GB installiert, BIOS erkennt 4GB, Windows meldet 8GB !?

gelöst Frage von MC-TechCPU, RAM, Mainboards10 Kommentare

Hallo! Ich habe auf meinem ASUS M5A78L-M/USB3 (mit aktuellem BIOS 2101), 2x 2GB DDR3 von Kingston installiert (Typ KVR16N11S6/2). ...

CPU, RAM, Mainboards

BIOS geschrottet

gelöst Frage von 127132CPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

CPU, RAM, Mainboards

Bios Flasher meint Bios wäre zu groß

Frage von NemonautilusCPU, RAM, Mainboards6 Kommentare

Hallo alle miteinander. Ich habe folgendes Problem: einer hat sein Bios (nein ich war das nicht) falsch geupdatet. Daher ...

CPU, RAM, Mainboards

BIOS-Passwort Massenänderung

gelöst Frage von saschagCPU, RAM, Mainboards5 Kommentare

Hallo liebe Community, ich bin auf der Suche nach einer Möglichkeit das BIOS-Passwort auf bestimmten Fujitsu-Rechnern im Netzwerk gleichzeitig ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 1 TagMicrosoft Office2 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 3 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 3 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 5 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server18 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1018 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools16 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Windows Server
Problem bei der Installation von .Net Framework 3.5 auf Server 2012R2
Frage von Timo0oWindows Server15 Kommentare

Hallo zusammen, vielleicht kann mir hier wer helfen ich bin nämlich langsam am Verzweifeln. Ich habe hier einen Server ...