Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Blauer Bildschirm (ohne Fehlermeldung). Keine Taskleiste. Kein Taskmanager nach AVirPersonal

Mitglied: bronx7

bronx7 (Level 1) - Jetzt verbinden

12.07.2006, aktualisiert 16:59 Uhr, 21173 Aufrufe, 5 Kommentare

winxp home sp1 - fujitsu siemens.

hallo zusammen, pc eines kollegen, der gar keine ahnung hat... ich scheinbar auch nicht: bäh..

Problem:
- Blauer Bildschirm mit Mauszeiger erscheint nach dem willkommen von Windows.
- Keine Taskleiste
- Kein Taskmanager (Ctr-alt-del) : "wurde vom administrator ausgeschaltet" (das ist nicht der Fall!!! zuvor ging der noch -> siehe ursache)
- Dasselbe im abgesicherten Modus

Ursache:
- Auf Rechner hatte es Malware. Normalerweise läuft Norton Internet Security. Da dieser bekanntlich nicht alle Malware findet, habe ich AntiVir Personal Edition OHNE GUARD installiert und virendefinitionen aktualisiert (am 10.7.06, ca. 13 h)
- Danach habe ich Internetverbindung getrennt. Norton deaktiviert. Antivir laufen lassen. Der hat 3 dinge gefunden, wovon 2 (bitte fragt nicht welche, ich weiss es nicht) erst nach neustart gelöscht werden können. Entsprechende Frage, ob das Programm dies tun soll, beantwortete ich dummerweise mit JA. Gesagt getan. Neustart. Resultat siehe Problem.

Bisher versucht:
Diverse Starts in verschiedenen Modis.
- Ab Bootfähiger CD startet er nicht (trotz BIOS-Einstellung auf CD-Laufwerk)
- Abgesicherter Modus = dasselbe
- Wiederherstellungspunkt ausgeschaltet (logisch bei virenverseuchtem Teil)

Einzige Möglichkeit, wenigstens an die Registry zu kommen, war die Startoption mit Eingabeaufforderung.
- Dort Schlüssel "disableTaskMgr" überprüft. Wert ist schon auf 0

Nun steh ich am Hag. Würde am liebsten das Avir rauskippen... getrau mich jedoch nicht recht und weiss nicht, ob dann der schaden noch grösser wird ... ;-(

System neu aufsetzen kommt zur Zeit nicht in Frage, da der Junge noch nie was von Datensicherung gehört hat ...
Mitglied: Borstel
12.07.2006 um 14:21 Uhr
hallo,

du spricht von einem kollegen, ich gehe davon aus, es handelt sich um einen firmen PC, Richtig????

also wenn es mein eigner PC wäre, 2 Platte rein, windows drauf, daten von der orginal platte sichern, hinterher rechner neu aufsetzen.

für die datensicherung kannst du aber auch mit ner knoppixCD machen, einfach mit der cd hoch booten und daten auf ner externen platte packen.

ODER

es gibt eine CD von www.sicher-im-netz.de, mit dieser kannst du auch hochbooten und dein system nach viren suchen lassen, oft zu finden, glaube ich, in der C`T zeitschrift

wenn es sich nun um einen firmen rechner handelt, soll sich die IT abteilung mit deinem Problem beschäftigen

mfg torsten
Bitte warten ..
Mitglied: bronx7
12.07.2006 um 14:42 Uhr
Danke vorerst.

Nein, kein Firmen-PC - Privat-PC jedoch mit firmenrelevanten Daten drauf.

Das mit der CD ist ja das Problem. Habe eine solche, von chip.de (soviel mir ist aus der Mai06 ausgabe)... nur, pc bootet nicht von cd.

Noch andere Ideen? Würde mich glücklich machen.

Ahh, ich hab selber noch eine. Habe bei anderer Gelegenheit eine Kopie der Registry erstellt (nach letzter Säuberungsaktion vom Oktober 05). Soll ich die mal mit der jetzigen ersetzen? könnte das was bringen? oder pfuscht das nur noch mehr?

Gruss und Dank!
bronx7
Bitte warten ..
Mitglied: Borstel
12.07.2006 um 14:58 Uhr
hmmm doll,

schonmal ins Bios geschaut, zb alle laufwerke erkannt wurden, bootreinfolge stimmt.

ersetze mal die Registry, ob das was bringt weis ich aber nicht, oder ob Antivir nach dem neustart eine neue Registry Key setzt?? keine ahnung
Bitte warten ..
Mitglied: bronx7
12.07.2006 um 15:05 Uhr
bootreihenfolge stimmt. ja... hab ich als erstes geändert, als ich ab cd booten wollte... und als es nicht ging, überprüft.
Bitte warten ..
Mitglied: bronx7
12.07.2006 um 16:59 Uhr
so. geschafft.

habe sämtliche einträge in registry zu avirpersonal gelöscht und alle dateien unter programme\antivir personal edition\ in einen unterordner verschoben. zudem im "abgesicherten modus mit eingabeaufforderung" hijackthis laufen lassen und 2 einträge gefixt... weiter mit registry cleaner. dort habe ich den eintrag in der registry manuell gelöscht, der vorgibt, taskmanager sei aufrufbar. im registry cleaner fand ich in der rubrik autostart noch sinngemäss, dass kein Desktop... diesen Eintrag habe ich auch gelöscht (Für Nachahmer: Zuvor sicherung erstellen!!!). Und siehe da... er bootet normal mit allen deskotp-icons... jetzt kommt nochmals virencheck im abgesicherten modus und danach werde ich das teil wieder meinem kollegen bringen können...

danke für die moralische unterstützung!

und fröhliche grüsse
bronx7
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Office 365 - 2013 Narichtenvorschau auf einmal in Blau

gelöst Frage von sammy65Microsoft Office4 Kommentare

Hallo miteinander, auf allen meinen Clients ändert sich nach und nach das Layout von Outlook 2013 ohne dass etwas ...

Grafikkarten & Monitore

Bildschirm leuchtet

Frage von OkaypowerGrafikkarten & Monitore4 Kommentare

Hallo zusammen Ich habe mir für meinen Smart Mirror einen Laptopbildschirm ausgebaut. Die ganze Anzeige funktioniert auch wunderbar, nur ...

Windows 10

Bildschirm schwärzen

Frage von BRXALLLWindows 1045 Kommentare

Guten Tag, ich hätte eine frage zum Thema Remote Control: Und zwar gibt kostenlose es alternativen zu Teamviewer wo ...

Windows 10

Schwarzer Bildschirm + Mauszeiger

Frage von Ghost108Windows 1016 Kommentare

Hallo alle zusammen, habe einen PC mit Windows 10. Dieser fährt hoch bis zur Anmeldung - dort kann ich ...

Neue Wissensbeiträge
Windows Netzwerk

Ereignis-ID 20226 RasClient Ursachencode 829 VPN Verbindung wird abgebrochen

Anleitung von Hardstyles vor 4 TagenWindows Netzwerk

Hallo zusammen, nach Stundenlanger Analysen und test konnten wir den Fehler Lösen. es geht um folgende Fehler Meldung in ...

Windows 10

Windows 10 Version 1903: Update KB4522015 blockt VMware Workstation

Information von kgborn vor 7 TagenWindows 10

Nur eine kurze Information für Leute, die schon Windows 10 Version 1903 in Betrieb haben und dort VMware Workstation ...

VB for Applications

Fritzbox Telefonbuch - XML-Importdatei aus Excel erstellen

Tipp von PeterleB vor 8 TagenVB for Applications1 Kommentar

Das Thema geistert schon seit Jahren durch verschiedene Foren. Habe mich jetzt mal damit etwas intensiver befasst und hoffe, ...

Administrator.de Feedback
Entwicklertagebuch: Editor Version 6
Information von admtech vor 10 TagenAdministrator.de Feedback1 Kommentar

Hallo Administrator User, in der letzten Post habe ich über die berichtet. Hier will ich nun einen ersten Ausblick ...

Heiß diskutierte Inhalte
Windows Server
Dateioperationen bei Stromausfall
gelöst Frage von mkrausseWindows Server47 Kommentare

Ein wunderschönen guten Morgen! Ich hoffe das Thema wurde nicht schon Dutzendmal behandelt, aber eine Suche meinerseits hat leider ...

Netzwerkmanagement
Servername aus zugreifbaren Diensten auslesen
Frage von certifiedit.netNetzwerkmanagement18 Kommentare

Guten Morgen, folgende Überlegung: Ich habe einen (bisher) nicht identifizierbaren Server (IP liegt vor) mit den Diensten RPC; Netbios, ...

Debian
Linux VM nach umzug langsam
Frage von bofh110Debian15 Kommentare

Hallo, ich habe meinen Server von 2012R2 auf 2019 neu installiert. Also erst die VM´s exportiert und anschließend nach ...

Netzwerkprotokolle
IP Helper für Windows Netzwerkprotokoll von alten Kameras
Frage von VLAN-NeulingNetzwerkprotokolle14 Kommentare

Hallo, benötige mal wieder Eure Hilfe: seit der Umstellung des Netzwerks auf VLANs funktioniert der Zugriff von 2 WLaN ...