Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst BlueScreens durch Arbeitsspeicher

Mitglied: therfist

therfist (Level 1) - Jetzt verbinden

04.11.2013, aktualisiert 15:41 Uhr, 2679 Aufrufe, 9 Kommentare

Hallo zusammen,

folgendes Problem. Ich bekomme bei längerer Belastung (Spiele) BlueScreens durch meinen Arbeitsspeicher.

Arbeitsspeicher: 2 x 4 GB DDR3 Corsair XMS3 1333 MHz

Es liegt auf jeden Fall am RAM, weil es mit einem Riegel (Kingston) einwandfrei funktioniert.

Steckplätze funktionieren alle einwandfrei (alle getestet).
Beide Riegel einzeln getestet, bei beiden erhalte ich BlueScreens egal welcher Steckplatz.
Habe beide Riegel mit MemTest (jeweils 6 Durchläufe) getestet - keine Fehler.

Der RAM wurde nun schon 2 Jahre lang am gleichen Mainboard (Asus M5A97) ohne Probleme betrieben.

Dazu kommt noch das beide Riegel neu sind, hatte diese BlueScreens schon mal (aber nur mit einem Riegel).
Mit diesen beiden neuen lief es jetzt ca. ein Monat gut und nun bekomm ich die BlueScreens wieder..

BIOS / UEFI Update werde ich heute noch vornehmen, bezweifle aber das es daran liegt.


Evtl. könnt ihr helfen!

Danke,

therfist
Mitglied: Cthluhu
04.11.2013 um 15:48 Uhr
Hi,

Das könnte ein Temperaturproblem sein.
  • sind da Kabel oder ähnliches im Gehäuse was den Luftstrom behindert?
  • Staub im Gehäuse?
  • Kühle mal die RAMs extra mit einem Lüfter

mfg

Cthluhu
Bitte warten ..
Mitglied: Snowman25
04.11.2013 um 15:50 Uhr
Hallo therfist,

Der Fehlercode des BlueScreens wäre interessant zu wissen!

Gruß,
Snowman25
Bitte warten ..
Mitglied: Rache78
04.11.2013 um 15:50 Uhr
Mahlzeit und Hallo..

Kannst du denn einen Fehlercode erkennen und sehen oder fährt der Rechner dann gleich wieder hoch?

MfG

Alex
Bitte warten ..
Mitglied: therfist
04.11.2013 um 15:59 Uhr
Staub nein.
Naja mein Kabelsystem könnte man schon etwas bearbeiten, werde mal gucken ob da was den Luftstrom beeinträchtigt.

Was sind denn normale Temperaturen von einem Arbeitsspeicher unter Last? Könnte ich dann ja mal beobachten.
Der Arbeitsspeicher, der funktioniert (Kingston), sollte aber dann auch zu heiß werden.

Und dazu haben die Corsair Riegel ja auch noch die Aluminium-Kühlkörper..
Bitte warten ..
Mitglied: Snowman25
04.11.2013 um 16:01 Uhr
Zitat von therfist:
Und dazu haben die Corsair Riegel ja auch noch die Aluminium-Kühlkörper..

Die sich aufheizen, wenn Heiße Luft drüberfließt.
RAM sollte nicht zu heiß werden. Geschätzt sollten 60°C das Maximum sein.

Gruß,
Snowman25
Bitte warten ..
Mitglied: therfist
04.11.2013, aktualisiert um 16:02 Uhr
Fehlercodes habe ich jetzt nicht mehr alle (Sind nämlich nicht mehr alle vorhanden weil ich auch u.a auch mein Windows neu installiert habe)

Aber 2 habe ich noch:

0x0000003b afd.sys
0x0000007e ntoskrnl.exe
Bitte warten ..
Mitglied: Cthluhu
04.11.2013 um 16:11 Uhr
Zitat von therfist:
Und dazu haben die Corsair Riegel ja auch noch die Aluminium-Kühlkörper..
Nur weil ein Kühlkörper drauf ist, muss es nicht besser sein. Da gab es schon schlecht montierte Kühlkörper bei denen ein Chip dann nicht gekühlt wurde und bei dem sich die heiße Luft dann gestaut hat.

Temperatursensoren haben die wenigsten RAM-Riegel. Im Zweifelsfall etwas mehr kühlen und schauen ob die Bluescreens aufhören.
Bitte warten ..
Mitglied: legend81
04.11.2013 um 16:33 Uhr
Hallo therfirst,

probier mal in der cmd mdsched aus.
Im erscheinenden Dialogfenster auf "Jetzt neu Starten und nach probs suchen" Klicken.
Der Rechner Startet neu und macht einen Selbsttest ->dabei kommt auch der Screen des Grauens und der Test dauert ca 10-30 min. Wenn der Test fertig ist, startet der Rechner wieder neu und er Zeigt Dir in einen Popup das Ergebniss. Wenn ein Fehler vorliegt, tausche die RAM aus.

Gruß
Legend81
Bitte warten ..
Mitglied: therfist
05.11.2013 um 09:43 Uhr
Danke für die ganzen Tipps.

Habe gestern mir mein UEFI nochmal genauer angeschaut.
Die Tweak-Funktion hatte die Riegel beide um 100 Mhz untertaktet, evtl lag es daran.

Hatte gestern zumindest keinen Bluescreen (kann auch Zufall gewesen sein).

Aber ich werde es weiter testen und falls noch mal ein BlueScreen auftritt werde ich die Speicherriegel mal extra kühlen!
Bitte warten ..
Neue Wissensbeiträge
Sicherheit
0-day Schwachstelle im Internet Explorer
Information von kgborn vor 1 TagSicherheit

In Microsofts Internet Explorer gibt es eine 0-day Schwachstelle in der Scripting Engine, die faktisch alle Browser- und Windows-Versionen ...

Internet

Internet-Speedtest Automatisieren via Befehlszeile, cmd, Bash (Windows, Linux, FreeBSD, Mac)

Tipp von anteNope vor 2 TagenInternet3 Kommentare

Also das hier ist irgendwie an mir vorbeigegangen. Einfacher geht es schlicht nicht mehr. Speedtest.cmd Via Aufgabenplanung stündlich oder ...

Administrator.de Feedback

Entwicklertagebuch: Codeblöcke auf unseren Seiten

Information von admtech vor 2 TagenAdministrator.de Feedback8 Kommentare

Hallo Administrator User, Unsere Codeblöcke werden ab sofort anders dargestellt. Die Codeblöcke können nun direkt per Copy&Paste kopiert werden. ...

Humor (lol)
Internet - auch 2020 noch Neuland ?
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)6 Kommentare

Heute eine Mail der Schule meiner Tochter bekommen. Blabla Umweltschutz bla bla siehe Anhang. Dumm nur: Da hab ich ...

Heiß diskutierte Inhalte
Webbrowser
Kann Firefox von Google Suche nicht befreien
Frage von RG2525Webbrowser17 Kommentare

Hallo, Das passiert jetzt in letzter Zeit auf mehreren Computern von mir, dass die Google Suche sich nicht ausschalten ...

Sicherheits-Tools
Passwort Manager mit AD anbindung und dt. Oberfläche
gelöst Frage von sani007Sicherheits-Tools10 Kommentare

Hallo Ich suche kostengünstigen Passwort Manager mit AD-Anbindung mit weboberfläche. Am besten mit VM-Image zur schnellen Installation. Wenn es ...

Peripheriegeräte
Datenstrom Drucker
Frage von FragefuchsPeripheriegeräte9 Kommentare

Moin, kann mir jemand sagen, wie Computer Daten an einen Drucker weitergeben? Gibt es dafür ein Protokoll oder Format? ...

Windows Userverwaltung
Laptop WAKE ON LAN problem
Frage von WhatEver007Windows Userverwaltung9 Kommentare

Hallo, wie oben beschrieben geht es um wake on lan. Wenn ich auf meinen Netzwerkadapter gehe sehe ich keine ...