Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bootloader Problem unter XP Pro

Mitglied: Cythux

Cythux (Level 1) - Jetzt verbinden

26.11.2007, aktualisiert 13.12.2007, 5101 Aufrufe, 13 Kommentare

Nach einer Neuistallation von Windows XP Prof. 32Bit habe ich folgendes Problem beim Bootloader unter XP!

Beim Booten wird mir ein gestrichelter Ladebalken und dann folgt der Bootscreen von Windows XP und das obwohl nur XP und Treiber auf der Festplatte installiert wurden!

habe schon memtest ausgeführt : keine Probleme
habe fixmbr und fixboot ausgeführt : keine Probleme
komme ins BIOS und kann auch im abgesicherten Modus rein!

bin echt mit meinen Latein am Ende!!
Mitglied: LordGurke
26.11.2007 um 15:34 Uhr
Und was genau ist jetzt dein Problem?
Diesen gestrichelten Balken habe ich auch beim Start - ja und?
Oder gibt es bei dir generelle Probleme beim Betrieb oder dem Start - außer dass scheinbar seit SP2 dieser Balken immer angezeigt wird?
Bitte warten ..
Mitglied: Cythux
26.11.2007 um 15:42 Uhr
1. Lange Ladezeiten ca. 1.5 min
2. wenn ich defrag ausführen will oder ein sonstiges Programm friert das gesamte System ein!Dann hilft nur brutales Ausschalten
Bitte warten ..
Mitglied: LordGurke
26.11.2007 um 15:51 Uhr
Probiere mal, ob der Befehl
sfc /SCANNOW
Besserung bringt.

Wenn das auch nichts bringt, könnte das Problem durch den Festplattencontroller-Treiber ausgelöst werden. Probiere mal, einen neuen Treiber für deinen Festplattencontroller zu finden.
Bitte warten ..
Mitglied: Cythux
26.11.2007 um 15:54 Uhr
habe sfc /scannow gemacht
habe chkdsk /r
habe chkdsk /f

und fixmbr
und fixboot

alles mögliche ausgeführt
Bitte warten ..
Mitglied: 5242
27.11.2007 um 09:40 Uhr
Ich denke auch, dass es ggf. ein Controler-Problem ist.
Wenn eine Neuinstallation des Treibers nichts bringt, könnte dieser ja ggf. auch defekt sein?

Handelt es sich bei Deinem System um ein privates oder ein System in der Firma?
Wenn man solche Probleme, direkt nach Neuinstallation hat, empfehle ich persönlich eine erneute Neuinstallation.
Es kommt gelegentlich vor, dass während der Installation Fehler auftreten, diese aber nicht angezeigt werden.

Möchtest Du diesen Schritt nicht gehen, lass doch mal die Reperaturkonsole über Dein Windows laufen.

Hier eine gute Anleitung dazu: http://www.thors-hardware.net/howto/winxprep/winxprep_seite1.html

Liebe Grüße aus HH,
FiC
Bitte warten ..
Mitglied: Cythux
27.11.2007 um 09:51 Uhr
Es ist mein Privates, jedoch zugleich benutze ich es für private Kunden, via VNC und ich benötige es für meinen Cisco System Akademie Kurs (CCNA) habe meinen Cisco Systems CCMA bereits schon!

Habe dieses Problem das erste mal bisher gehabt!

Und in Sachen PC - Netzwerktechnik bin ich halt kein Noob! Da ich mit diesen Maschinen Tag -Täglich zu tun habe!

Bei der Hardware ist nichts defekt, und Opensuse, Ubuntu, Knoppix und Gentoo wird die Hardware Ordnunggemäss erkannt!
Bitte warten ..
Mitglied: 5242
27.11.2007 um 10:15 Uhr
Und was spricht dagegen, die Reperaturkonsole mal laufen zu lassen?
Bitte warten ..
Mitglied: Cythux
27.11.2007 um 10:18 Uhr
Die Reparaturkonsole habe ich ausgeführt gehabt, bevor ich mein Problem hier gepostet habe!
und die hat mir aus Zeit, nichts gebracht!
Bitte warten ..
Mitglied: 5242
27.11.2007 um 10:21 Uhr
Die Reparaturkonsole habe ich ausgeführt
gehabt, bevor ich mein Problem hier gepostet
habe!
und die hat mir aus Zeit, nichts gebracht!

Da dieses aus Deinen vorhergehenden Texten nicht abzuleiten war, hatte ich dieses vorgeschlagen, schade, dass es nicht funktioniert hat.

Dann installier doch mal das BS nein, für einen Profi doch eine Kleinigkeit, oder? ;)
Bitte warten ..
Mitglied: Cythux
27.11.2007 um 10:32 Uhr
Werde mir heute von einem Freund seine Windows XP CD ausleihen gehen und hoffe das es an der CD gelegen hat, und ziehe das Betriebsystem dann noch mal neu auf!
Vielleicht ist ja auch etwas mit der CD gewesen, obwohl dies nicht zu erkennen ist!(Also keine Kratzer usw.)

Vielleicht klappt dies ja, besser zumindest ein Versuch wert!
Bitte warten ..
Mitglied: 5242
27.11.2007 um 10:55 Uhr
Das muss gar nicht an der CD liegen, es könnte tatsächlich schlicht und ergreifend ein Lesefehler oder ähnliches gewesen sein, wie ich oben schon geschrieben habe, kommt dieses vor und verursacht genau solche Fehler.

Ich wünsche Dir viel Erfolg, sehr würde ich mich darüber freuen, wenn Du uns auf dem Laufenden hältst.

Grüße aus HH,
Der FiC
Bitte warten ..
Mitglied: Cythux
27.11.2007 um 11:13 Uhr
Werde ich machen, wenn dies geklappt hat!!
Bitte warten ..
Mitglied: Cythux
13.12.2007 um 20:55 Uhr
DVD/RW Laufwerk war defekt und hat mir meine Original WinXP Pro zerkratzt so das ich mir eine neue Besorgen musste, hat dannach wieder ordnung mässig geklappt!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

Windows XP

Windows XP virtualisieren

gelöst Frage von 129995Windows XP10 Kommentare

Hallo, ich habe folgendes Problem. Ich habe ein Acronis 2014 Backup (.tib-Datei) in eine vmdk.Datei umgewandelt um diese einer ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Treiber Fujitsu XP

gelöst Frage von FragnantWindows XP10 Kommentare

Guten Morgen, ich suche folgende Treiber für 2 Fujitsu XP Rechner. Modelle: Fujitsu Esprimo P5916 & Celsius W350 (32bit) ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 13 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 23 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

DNS
Fritz!Box VPN Verbindung und DNS-Einstellung
gelöst Frage von OrkansonDNS10 Kommentare

Hallo zusammen. ich habe einen Fritz!Box Fernzugang ins Firmennetz eingerichtet. Nun möchte ich mich mit einem bestimmten Rechner in ...