Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootmagic 6.0-Problem? Systemplatte wird nur nach Kaltstart gefunden.

Mitglied: supertoni

supertoni (Level 1) - Jetzt verbinden

17.01.2006, aktualisiert 19.01.2006, 3518 Aufrufe, 3 Kommentare

Ich habe auf einer jungfräulichen (also vorher unbenutzten) FAT32-formatierten 250GB-Samsung-IDE-Platte WindowsXPprof. SP2 installiert. Dann wollte ich zwecks Erstellung getrennter "Audio"-/"Office"-/"Internet-u.-Test"-Systeme mit PartitionMagic 8.0 die vorhandene 250GB-Partition in drei 40 GB-primär-Partitionen und eine 110GB-Daten-Partition (logisch) aufgeteilt. Nachdem ich die vorhandene Windows-Installation mit PartitionMagic auf die beiden freien 40GB-Partitionen kopiert hatte, stellte ich fest, dass ich Bootmagic offenbar zu früh installiert hatte (Handbuch lesen kann manchmal so viel Ärger ersparen...). Beim Versuch, Bootmagic zu deinstallieren, war ich nicht erfolgreich, so dass ich beschloss, "einfach" nochmal alles von vorne, aber in der richtigen Reihenfolge zu machen.
Ich formatierte die 250GB-Platte an einem anderen XP-System neu, und begann mit der Installation (zunächst nur EINES Systems), die auch unproblematisch verlief; allerdings habe ich jetzt das Problem, dass die Systemplatte (IDE-Master, c nur bei jedem Kaltstart gefunden wird; mache ich einen Reset/Neustart, bleibt der Rechner bei "detecting primary master" respektive -"slave" erfolglos, und bittet um Neustart (der bei einfachem Reset wie gesagt ebenfalls nicht erfolgreich ist). Offenbar hat Bootmagic irgend etwas auf der Platte hinterlassen, dass selbst nach Komplett-Shreddering (einmal alles mit Nullen beschreiben mit Abylon-dingsbums) noch vorhanden ist, und auch durch Xp-Console-fixmbr oder fixboot NICHT zu beseitigen ist. Was kann ich tun? Muss ich die Platte jetzt wegwerfen, oder wie?!
Mitglied: ElNino
17.01.2006 um 21:27 Uhr
Versuch doch mal die Platte mit NTFS zu formatieren. Bietet sich für eine XP-Installation immer an.
Bitte warten ..
Mitglied: supertoni
17.01.2006 um 23:29 Uhr
NTFS kommt für mich momentan nicht wirklich in Frage, weil ich auch eine Linux-Partition installieren will.

Immerhin glaube ich das Problem etwas einschränken zu können:
klemme ich meine zweite IDE-Platte (160GB Samsung, am selben Port, aber Slave natürlich) ab, läuft alles wie es soll. Könnte es am Bord liegen?! Es ist ein Asus A7M266, Rev1.xx, mit neuestem Bios (29.4.2002).

Das Problem trat irgendwann aus heiterem Himmel auf; es bestand auch schon bei alter Systeminstallation (damals 2x Xp und 1x 98 unter Bootmagic) mit zwei IBM 40GB-Platten. Da ich schon damals bei der Bootmagic-Installation Salat fabriziert hatte (kann ich nicht mehr näher spezifizieren), hatte ich es darauf geschoben, und erwartet, dass es jetzt nach System- und Platten-Neu-Installation nicht mehr besteht.
Bitte warten ..
Mitglied: supertoni
19.01.2006 um 14:15 Uhr
Problem gelöst: es war das IDE-Kabel. Nach Austausch läuft alles wie es soll.
Bitte warten ..
Ähnliche Inhalte
Vmware

Keine Verbindung zu ESXi vSphere 6.0 mit vSphere Client 6.0

gelöst Frage von Mr.RatlosVmware11 Kommentare

Hallo, ich benötige Hilfe, oder einen Rat. Folgende Situation: Ich betreibe einen ESXi vSphere Server - ohne Weboberfläche. Dieser ...

Netzwerke

Installation paedML Linux 6.0

Frage von tabociyaNetzwerke4 Kommentare

Hallo, ich hoffe , dass sich jemand mit dem System auskennt! Ich soll auf unserem neuen Schulserver das System ...

Vmware

ESXi 6.0 Host Shutdown

Frage von geforce28Vmware3 Kommentare

Hallo Leute, ich habe in einem ESXi 6.0 Host, der durch VCenter 6.0 verwaltet wird unter "konfiguration" -> "VM ...

Vmware

ESXi 6.0 RAM Nutzung

gelöst Frage von ValexusVmware3 Kommentare

Hallo, wir haben in einer Außenstelle einen ca. 1 Jahr alten ESXi 6.0 Server von Fujitsu stehen. Von den ...

Neue Wissensbeiträge
Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 4 StundenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 3 TagenOff Topic14 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 3 TagenHumor (lol)3 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Windows 7

Updates zum Nachrüsten des SHA-2-Support für Windows 7 SP1, Windows Server 2008 (R2) und WSUS 3.0 SP2 sind da

Information von kgborn vor 4 TagenWindows 7

Wie bereits früher angekündigt (Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019) hat Microsoft die ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
Für was ist der Kasten direkt neben dem EVz59 zuständig?
Frage von Windows10GegnerISDN & Analoganschlüsse17 Kommentare

Hallo, im Schwarzwald habe ich folgendes Foto gemacht: Der Rechte Kasten ist der APL. So was ähnliches wie den ...

Cloud-Dienste
Remotedesktopverbindungen beeinflussen sich gegenseitig
gelöst Frage von Samy89Cloud-Dienste15 Kommentare

Moin, ich habe mehrere RDPs gleichzeitig laufen, auf denen jeweils ein Script via Powershell läuft. In diesem Prozess benutzt ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS12 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...

Notebook & Zubehör
Boot Manager erkennt keine Boot-Medien
Frage von nico2000Notebook & Zubehör11 Kommentare

Hallo, ich stehe gerade vor einem Problem an einem alten acer Notebook, welches ich neu aufsetzen wollte. Das Gerät ...