Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Buffalo Linkstation 500 einbinden in XPhome !?

Mitglied: flashmind

flashmind (Level 1) - Jetzt verbinden

27.02.2008, aktualisiert 29.02.2008, 8021 Aufrufe, 3 Kommentare

Hallo ! Hoffe mir kann man hier helfen !? Habe folgendes Problem mit einer Buffalo Linkstation 500: Ich kann diese Station nicht ins XPhome einbinden, also die Sharedrives nicht sehen, obwohl es mir moeglich ist mit dem Explorer direkt von dem XPhomecomputer auf das Einstellungsmenue einzuloggen, ebenfalls ist es moeglich mit der mitgelieferten Software NaviLink die Station zu sehen, halt nur nicht die Sharedrives ! Ich habe die gleiche Station ohne grosse Einstellungen von den anderen beiden XPprorechnern sofort zum laufen bekommen und ebenfalls kann man sofort auf die Shareddrives ohne Einschraenkung zugreifen ! Dieses hat dann ebenfalls auf einem rechner mit 2000pro ganz einfach gegeht ! Nur halt im XPhome nicht und ich weiss nicht warum !? Ich kann ueber die Console die Station direkt anpingen und bekomme auch volle Rueckmeldung, das heisst doch das es eine Verbindung von meinem XPhome zur Linkstation geben muss.

-Habe DHCP server abgeschaltet und die IP in allen Rechnern fest vergeben.
-Firewalls Komplett Abgeschaltet
-Antivirus Abgeschaltet
-Gemeinsame Arbeitsgruppe auf allen Rechnern vergeben

Nach gespraechen mit dem Technischen Support von Buffalo sagte man mir, das die Linkstation richtig Konfiguriert ist und es daran liegt, das die Rechte bzw, Sicherheitseinstellungn im XPhome anders eingestellt werden muss, da sie aber leider nicht fuer Windows Support arbeiten, muesste ich das selber herrausfinden !

Danke

Gruss flashmind
Mitglied: aqui
28.02.2008 um 09:03 Uhr
Was sagt denn ein Zwangsconnect von XP-Home auf das NAS mit Start -> Ausführen ->\\<IP_Adr_NAS>
Das sollte eigentlich immer funktionieren !
Zusätzlich hilft es die IP des NAS statisch in die Datei lmhosts einzutragen die du unter Windows in \windows\system32\drivers\etc\ findest. Sie ist selbsterklärend wenn du sie editierst. Ein Eintrag von Name des NAS und IP reicht.

Zuallerletzt solltest du ggf. noch in den erweiterten Eigenschaften des TCP/IP Protokolls (unter Eigenschaften der LAN Verbindung) und der Rubrik "WINS" die Option NetBios über TCP dediziert anklicken.
Das sollte eigentlich helfen !
Bitte warten ..
Mitglied: flashmind
28.02.2008 um 14:06 Uhr
Danke fuer die Antwort! Scheint wirklich kein einfaches Problem zu sein !? Also habe alle Punkte so gemacht wie beschrieben ! Leider keine Abhilfe des Problems ! Wenn ich unter CMD den Eintrag \\192.168.0.2 (feste IP der Linkstation) eingebe kommt die Fehlermeldung von Windows das Netzwerklaufwerk ist nicht vorhanden, dagegen kann ich ueber die CMD die IP 192.168.0.2 anpingen ! Ich habe wirklich soweit alles versucht, aber es scheint, das es nicht funktionieren will, nach einem weiteren Gespraech mit dem Technischen Support von Buffalo sind wir bis dahin gekommen, das die Mediaverwaltung witziger weise unter Netzwerkumgebung/Gesamtes Netzwerk/Microsoft Windows-Netzwerk zu sehen ist und man es auch Ansteuern kann. Es Funktioniert halt nicht mit den Shares, die nicht unter Netzwerkumgebung zu sehen sind.

Vielleicht hat jemand noch eine Idee, ansonsten glaube ich ist es besser das Geraet zurueckzugeben und besser fuer jeden Computer eine Externe USB-Platte mir zuzulegen, denn dann wird es wohl nicht gehen koennen ein Buffalo Linkstation unter XPhome einzbinden !?

Zusatz: Habe mal spasseshalber eine Datei in dem XPhomerechner Freigegeben, neu gebootet, nun kann ich unter Netzwerkumgebung den XPhomerechner unter der eingetragenen Arbeitsgruppe sehen und auch den Freigegebenen Ordner ! Wenn ich jetzt nach dieser Aktion nun ueber die CMD console \\192.168.0.2 eingebe und starte bekomme ich nicht mehr die Fehlermeldung wie oben beschrieben, sondern nur noch kurz und Buendig: "Der Netzwerkpfad wurde nicht gefunden" das ist nun eine Fehlermeldung die ich noch nicht vorher hatte vielleicht hilft das einwenig !

Und dann faellt mir nochetwas ein: Kann es sein das dieses durcheinander mit Verschiedenen Sprachinstalationen von Windows zu tun hat !? Auf den drei anderen Rechnern (2x XPpro 1x 2000pro) sind naemlich alle versionen US Amerikanisch (da ja auch die Shares der Linkstation zeigen), der Rechner mit XPhome der die Shares von der Linkstation nicht zeigt ist jedoch eine Deutsche Installation ! Koennte das vielleicht auch dazu beitragen !?



Gruss flashmind
Bitte warten ..
Mitglied: aqui
29.02.2008 um 00:03 Uhr
Nein, das kann nicht der Grund sein.
Du solltest mal einen Packet Sniffer wie den NetMonitor von Windows mitlaufen lassen und sehen was beim Verbindungsaufbau zum NAS passiert im Gegensatz zu einem Win PC.
Damit müsste sich der Fehler schnell lokalisieren lassen...

http://www.microsoft.com/downloads/details.aspx?FamilyID=18b1d59d-f4d8- ...
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Buffalo LinkStation 220D wird nicht erkannt

gelöst Frage von 21243SAN, NAS, DAS6 Kommentare

Moin, moin. Eine neue LS 220D wurde ausgepackt und mit einer fabrikneuen WD 1TB HDD bestückt. Dann wurde die ...

Festplatten, SSD, Raid

Buffalo Linkstation LS-XL im Emergency Modus retten

gelöst Frage von HamburgerJung1975Festplatten, SSD, Raid14 Kommentare

Meine Buffalo Linkstation LS-XL lässt sich nicht mehr aus dem Emergency Modus holen. Habe diverse Male mit dem Buffalo ...

SAN, NAS, DAS

Platte aus Buffalo-Linkstation ausgebaut, wie wiederherstellen inkl. Ordnerstruktur?

Frage von departure69SAN, NAS, DAS11 Kommentare

Hallo. Heute mal ein privates Problem. Meine Buffalo-Linkstation (2-Platten-NAS, 2 x 3-TB-Seagate-Platten i. RAID1) meldete mir vor ein paar ...

SAN, NAS, DAS

Buffalo Linkstation LS-WXL (2x 1TB) RAID 0 wiederherstellen

Frage von Woodstok79SAN, NAS, DAS9 Kommentare

Hallo Forum, ich verzweifle beim Versuch meine Daten von der Buffalo Linkstation LS-WXL mit 2x 1TB im RAID 0 ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore29 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server22 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Linux
Info Monitor für eine Schule
gelöst Frage von CAT404Linux13 Kommentare

Moin, ich möchte einen Infomonitor betreiben; derzeit läuft da ein Windows 10 Rechner bei dem Firefox beim Start in ...