Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Canon MP 640 Probleme im WLAN

Mitglied: system2

system2 (Level 1) - Jetzt verbinden

02.09.2013 um 10:56 Uhr, 8160 Aufrufe, 12 Kommentare, 1 Danke

Hallo Administratoren,

ich habe ein Problem:

Ich wollte den Canon MP640 mit dem existirenden Netzwerk verbinden, dies klappt wunderbar gleich ob WPS oder Kennwort, doch im Netzwerk sehe ich ihn einfach nicht (um ihn dann zu installieren).
Über eine LAN Verbindung funktioniert es aber.

Also zu eurer Info Netgear Router mit WPA2 Verschlüsselung. Und ja das Kennwort stimmt

Hoffe ihr könnt mir helfen

system2
Mitglied: colinardo
02.09.2013 um 11:54 Uhr
Hallo system2,
ist vielleicht in den WLAN-Einstellungen des Netgear-Routers eine Option zur Isolierung der WLAN-Clients vom LAN aktiviert ?

Grüße Uwe
Bitte warten ..
Mitglied: aqui
02.09.2013 um 12:17 Uhr
Pingbar im WLAN ist der Drucker aber schon, oder ?
Das würde uns hier wenigstens zeigen das er sich erfolgreiche ins WLAN integriert hat.
Ansonsten gilt das was Kollege colinardo oden schreibt. Vermutlich ist die WLAN Isolation im AP / Router aktiv, die eine Kommunikation der WLAN Clients untereinander unterbindet.
Oder wie gesagt...der Drucker ist gar nicht im WLAN assoziiert !!
Bitte warten ..
Mitglied: system2
02.09.2013 um 13:04 Uhr
1.
Es besteht keine isolation da ich ihn auch von einem LP mit wlan nicht sehe.

2.
Pingen ja aber welche adresse
Steht leider nich im drucker

Ich hoffe euch fällt noch was ein denn mir solangsam nicht mehr
Bitte warten ..
Mitglied: colinardo
02.09.2013, aktualisiert um 13:25 Uhr
Zitat von system2:
1.
Es besteht keine isolation da ich ihn auch von einem LP mit wlan nicht sehe.
das hat nichts zu sagen, die WLAN Clients können auch untereinander isoliert sein. Ping mal von deinem Laptop mit WLAN einen Rechner an der via Kabel verbunden ist.
Wenn das geht, solltest du auch von einem Client im LAN auf den WLAN Drucker kommen
2.
Pingen ja aber welche adresse
Steht leider nich im drucker
schau mal auf dem Router nach, dort solltest du eine Liste mit den verbundenen Geräten finden. Ansonsten sollte sich auf dem Canon auch eine Statusseite zu den Netzwerkeinstellungen ausdrucken lassen! Richte dem Drucker einfach eine feste IP-Adresse ein, dann musst du nicht immer raten welche IP er denn nun hat.
Bitte warten ..
Mitglied: system2
02.09.2013 um 13:33 Uhr
1. Isolationstest geht

2. Ich sehe den drucker nicht im router und auch nicht in einem network scanner

System 2
Bitte warten ..
Mitglied: colinardo
02.09.2013 um 13:36 Uhr
Zitat von system2:
2. Ich sehe den drucker nicht im router und auch nicht in einem network scanner
Dann setz dem Canon bitte mal eine feste IP-Adresse....
Bitte warten ..
Mitglied: kontext
02.09.2013 um 13:42 Uhr
Mahlzeit system2,

hast du schon mal den aktuellen Treiber heruntergeladen?
Beim Treiberpaket ist eine Network-Tool dabei ...
... findet dieses deinen Drucker?

Bei meinem LEXMARK WLAN Drucker ist es so, das für die Erst-Einrichtung eine USB Verbindung nötig ist.
Während der Installation richtet das Setup das WLAN ein und hebt den Drucker auch in das WLAN ...
... danach kann das USB Kabel wieder abgesteckt werden und der Drucker ist im WLAN ...
... wenn ein anderer PC auf den Drucker drucken will - muss das Setup ausgeführt werden ...
... Einziger Unterschied: Beim Setup wählt man - Drucker ist bereits mit WLAN Verbunden ...

Bei den HP WLAN Druckern läuft es ca. gleich ab ...
... die Drucker erstellen einen eigenen / speziellen Druckerport
... da läuft meistens über "händische" Installation nicht viel

Ach ja - der Netgear Router hat DHCP aktiviert, oder?

Gruß
kontext
Bitte warten ..
Mitglied: aqui
02.09.2013 um 15:14 Uhr
Der Drucker hat eine eigene Webseite zum Setup die du mit http://<ip_adresse_drucker> mit jedem Browser im lokalen Netz ansehen und checken kannst !
Dort ist auch die IP Adresse vermerkt die man im übrigens sehr wohl über das Panel sehen kann !!
Menü: Einstellungen -> Geräte Einstellungen 3/4 -> dort LAN Einstellungen oder WLAN Einstellungen.
Über die interne Webseite des Drucker ist das aber zweifelsohne leichter...

Kann das sein das du dein Bediennungs Handbuch zum Drucker gar nicht gelesen hast ??!!
http://www.canon.de/Support/Consumer_Products/products/Fax__Multifuncti ...
Bitte warten ..
Mitglied: system2
02.09.2013 um 15:38 Uhr
1.
Im panel ist keine ip zu sehen da er anscheinend den dhcp nicht erreicht

2.
Keine ip keine browser konfiguration

3.
Aber im bildschirm wird angezeigt verbindung hergestellt
Bitte warten ..
Mitglied: aqui
02.09.2013, aktualisiert um 15:58 Uhr
1.)
Du hast gar keine Verbindung zum WLAN !! Deshalb "sieht" er auch den DHCP nicht !!
Warum checkst du die WLAN Settings nicht über die Webseite des Druckers ?

7a7eb1bd30667d6aab284e42824b4bb7 - Klicke auf das Bild, um es zu vergrößern

Da siehst du doch alles und kannst es per Mausklick einstellen !
Du hast garantiert einen Tippfehler in der SSID oder im WLAN Passwort gemacht !
Oder...hast Sonderzeichen in diesen Daten !

2.)
Unsinn, Ein IP hast du garantiert im LAN !!! Schliesse also erst den Drucker im LAN an und mache über die Website die korrekte WLAN Konfig das der Drucker sich verbindet mit dem WLAN !!

3.)
Auch Unsinn, denn das bedeutet noch lange nicht das er eine IP bekommen hat ! Keine WLAN Authentisierung = kein DHCP = keine IP für den Drucker = kein Drucken möglich !
Bitte warten ..
Mitglied: system2
02.09.2013 um 17:08 Uhr
Also die Frage wäre GELÖST!

Der Fehler lag in der Verschlüsselung es war AES und nicht TKIP!

Trotzdem danke für die Hilfe!!
Bitte warten ..
Mitglied: aqui
02.09.2013 um 18:53 Uhr
Wie vermutet...! Ist immer so bei solchen Threads hier das der Fehler zw. Stuhl und Tastatur liegt

Wenns das denn war dann bitte auch:
https://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
AudioCodec MP-112 und VLAN
Frage von Strahlemann1983Netzwerkmanagement5 Kommentare

Guten Abend, folgende Herausforderung: in einer Filiale eines unserer Kunden muss ein analoges Endgerät angeschlossen werden. Dies soll, aufgrund ...

Drucker und Scanner
Druckerproblem Canon
Frage von xaver-2Drucker und Scanner1 Kommentar

Hallo zusammen, bei uns im Unternehmen steht einen Canon c2030i. Bei diesem wird jede Farbe ganz normal gedruckt. Außer ...

LAN, WAN, Wireless
WLAN Performance Problem
gelöst Frage von GeforceLAN, WAN, Wireless10 Kommentare

Servus zusammen, mein anliegen ist etwas schwierig zu formulieren aber ich versuche es auch zu erklären. erstmal zu meiner ...

Drucker und Scanner

Problem beim Scannen aus einer Anwendung W10 Canon ScanGear

Frage von trannelDrucker und Scanner7 Kommentare

Hallo zusammen! ich skizzierte mal das Problem: Beim Aufruf des Scanners aus einer beliebigen Anwendung heraus kam bisher die ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 1 TagMicrosoft Office2 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 3 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 3 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 5 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server18 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1018 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools16 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Windows Server
Problem bei der Installation von .Net Framework 3.5 auf Server 2012R2
Frage von Timo0oWindows Server15 Kommentare

Hallo zusammen, vielleicht kann mir hier wer helfen ich bin nämlich langsam am Verzweifeln. Ich habe hier einen Server ...