Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Capsman nach Stromausfall mit Problemen

Mitglied: skaiser78

skaiser78 (Level 1) - Jetzt verbinden

25.06.2019 um 13:38 Uhr, 1124 Aufrufe, 11 Kommentare

Hallo zusammen.

Ich habe folgendes seltsames Problem:

Nach einen Stromausfall hat sich der Capsman und auch der cAP neu gestartet.
nun will aber der cAP keine SSID mehr senden. Er zeigt an das er vom Capsman gesteuert wird, aber bei den Wireless Interfaces zeigt er keine SSID an und es wird auch nichts gesendet.
Ich habe dann die Konfig restored (dachte mir ein Backup ist immer gut), aber Pustekuchen. Nix da.
Der cAP sendet nicht. Hab ich auch komplett resettet, neu eingerichtet, alle Zertifikate gelöscht auch auf dem cAP, aber der Lümmel macht einfach kein Provisioning mehr.

Kann mir jemand sagen, wie sowas passieren kann?

Zum Aufbau:

Fritzbox -- Sophos UTM - Cisco 2960 - RB3011 - cAP


An der Konfig habe ich nichts geändert. Also warum übernimmt der nicht die Capsman-Konfig?

Danke euch für eure wie immer super-kompetenten Tipps.
Mitglied: areanod
25.06.2019 um 13:47 Uhr
Hallo skaiser,

Die Fragestellung ist ziemlich weitgefasst, fast schon philosophisch.
Wie ich bereits im anderen Thread geschrieben habe, wäre ein Export der Konfiguration von Vorteil.

Auch wäre die Information sehr hilfreich, ob du am CAPsMAN remote CAPs sehen kannst oder nicht, das zeigt dann nämlich ob du ein Problem bei der CAP internen Kommunikation hast oder ob ein Fehler im Provisioning gesetzt ist.

Vermutungen hätte ich ein paar, ohne konkretere Informationen (Registrierte CAPs?, Registrierte Radios?, was sagt das Log am CAP und am CAPsMAN,...) ist das Niederschreiben hier jedoch eine eher sinnlose Übung.

lG
Areanod
Bitte warten ..
Mitglied: Pjordorf
25.06.2019 um 14:00 Uhr
Hallo,

Zitat von skaiser78:
Kann mir jemand sagen, wie sowas passieren kann?
Vielleicht weil der einfach Putt gegangen ist. Läuft den das WLAN dort noch? Konfiguration war einfach gemacht worden ohne diese zu sichern das bei einen Stromausfall diese Einstellungen eben wieder greifen.

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
25.06.2019 um 14:36 Uhr
Der cAP sendet nicht.
Hast du wenigstens mal in einer Standard Konfig ohne Capsman probiert ob er noch sendet ??
Also ganz einfach mal als dummen AP. Wenn er dann auch nicht sendet ist da sicher was an der Physik defekt.
Tauschen wenn du noch Garantie hast !
Bitte warten ..
Mitglied: skaiser78
25.06.2019, aktualisiert um 17:28 Uhr
Also mit Reset Configuration und der original Config sendet er und ich kann mich verbinden.

Backup der funktionierenden Config habe ich ja gemacht und restored.

Hier anbei mal die exportiere Config aus dem Capsman:


  1. jun/25/2019 15:27:13 by RouterOS 6.44
  2. software id = UBG3-J2JU
  1. model = RouterBOARD 3011UiAS
  2. serial number = 8EED08F70260
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=K10-int
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=\
K10-Gast
/caps-man configuration
add country=germany datapath=datapath100 name=K10-INT security=K10-int ssid=K10-INT
add country=germany datapath=datapath101 name=K10-Gast security=K10-Gast ssid=K10-Gast
/caps-man datapath
add bridge=bridge local-forwarding=yes name=datapath100 vlan-id=100 vlan-mode=use-tag
add bridge=bridge local-forwarding=yes name=datapath101 vlan-id=101 vlan-mode=use-tag
/caps-man interface
add configuration=K10-Gast datapath=datapath101 disabled=no mac-address=76:4D:28:13:44:F3 \
master-interface="cAP WZ 2.4" name=K10-Gast2 radio-mac=00:00:00:00:00:00 radio-name="" \
security=K10-Gast
add configuration=K10-Gast datapath=datapath101 disabled=no mac-address=76:4D:28:13:44:F4 \
master-interface="cAP WZ 5" name=K10-Gast5 radio-mac=00:00:00:00:00:00 radio-name="" \
security=K10-Gast
add configuration=K10-INT datapath=datapath100 disabled=no mac-address=74:4D:28:13:44:F3 \
master-interface=none name="cAP WZ 2.4" radio-mac=74:4D:28:13:44:F3 radio-name=\
744D281344F3 security=K10-int
add configuration=K10-INT datapath=datapath100 disabled=no mac-address=74:4D:28:13:44:F4 \
master-interface=none name="cAP WZ 5" radio-mac=74:4D:28:13:44:F4 radio-name=\
744D281344F4 security=K10-int
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes require-peer-certificate=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=K10-INT slave-configurations=\
K10-Gast



Und der cAP:

  1. jun/25/2019 17:22:12 by RouterOS 6.44
  2. software id = 46GZ-5486
  1. model = RouterBOARD cAP Gi-5acD2nD
  2. serial number = ADCB0AF68250
/interface bridge
add admin-mac=74:4D:28:13:44:F1 auto-mac=no comment=defconf name=bridge
/interface wireless
  1. managed by CAPsMAN
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX distance=indoors frequency=auto mode=ap-bridge \
ssid=MikroTik-1344F3 wireless-protocol=802.11
  1. managed by CAPsMAN
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX distance=indoors frequency=auto mode=\
ap-bridge ssid=MikroTik-1344F4 wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/interface detect-internet
set detect-interface-list=all internet-interface-list=all lan-interface-list=all wan-interface-list=all
/interface wireless cap
set bridge=bridge certificate=request discovery-interfaces=bridge enabled=yes interfaces=wlan1,wlan2
/ip address
add address=192.168.1.10/24 interface=bridge network=192.168.1.0
/ip route
add distance=1 gateway=192.168.1.1
/system clock
set time-zone-name=Europe/Berlin
/system identity
set name="cAP WZ"
/system ntp client
set enabled=yes primary-ntp=192.168.1.2 secondary-ntp=64.99.80.121
/system routerboard mode-button
set enabled=yes on-event=dark-mode
/system script
add comment=defconf dont-require-permissions=no name=dark-mode owner=*sys policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="\r\
\n :if ([system leds settings get all-leds-off] = \"never\") do={\r\
\n /system leds settings set all-leds-off=immediate \r\
\n } else={\r\
\n /system leds settings set all-leds-off=never \r\
\n }\r\
\n "
Bitte warten ..
Mitglied: areanod
25.06.2019, aktualisiert 26.06.2019
Hello skaiser,

Ja, hattest eh recht damit einen neuen Thread anzufangen, damit werden Themen nicht vermischt.

Zum Thema:
Von der eigentlichen Konfiguration habe ich jetzt nichts gesehen, was darauf hindeuten würde, dass das Gerät NICHT funktionieren sollte. Die MAC-Adressen für die Kommunikation sollten korrekt sein (ich geh mal davon aus, dass du das entsprechend schon kontrolliert hast), nachdem die Kommunikation über Layer2 läuft sollte es auch keine Firewall Regeln geben.

So würde ich die Konfiguration mal umbauen damit die Interfaces nicht mehr statisch sonder dynamisch sind. Eventuell passt hier nämlich eine Zuweisung nicht mehr, obwohl die MAC Adressen korrekt aussehen:

1.) Deaktiviere CAPs auf deinem CAP
2.) Lösche in deinem CAPsMAN alle derzeit konfigurierten statischen Interfaces, am Besten über die Winbox oder übers Terminal mit
3.) komplettiere dein Konfiguration mit Channels damit du in der Hand hast, wo was gesendet wird und mit welcher Bandbreite. Im nachfolgenden Beispiel beschränke ich die Signalbandbreite auf 20MHz, deaktiviere den Extension Channel und beschränke aus Performance und Stabilitäts-Gründen 2,4GHz auf den G-Standard. Die Channel Konfig ist natürlich nicht in Stein gemeiselt werden und du kannst dir dann ausgehend davon die Settings anpassen wie du sie brauchst, haben willst oder von dir als notwendig erachtet werden:

Die ausgewählten Channels entsprechen im 5GHz Band sind innerhalb des nutzbaren Bereichs innerhalb von Österreich, welche Frequenzen du in DE nehmen darfst, weiß ich nicht, ich nehme jedoch an, da wird nicht viel um sein (Bitte um Comment von anderen dazu).

4.) Bau deine Konfigurationen so um, dass du die Masterkonfigurationen auf den Bändern basieren kannst:

Guest muss hier keinen Channel hinterlegen, weil's ja ein Slave-Interface sein wird und der automatisch den Channel des Master-Interfaces bekommt.

5.) Bau das Provisioning (um):
Damit hast du beide Bänder für die Autokonfiguration abgedeckt und du stellst sicher, dass die entsprechenden Konfigs wirklich nur auf den Antennen ausgerollt wird, deren Bereich von ihnen jeweils abgedeckt wird.

6.) Auf dem CAP aktiviere CAPs wieder
Wenn jetzt eine Layer2 Connection zwischen dem CAP und dem CAPsMAN besteht, dann werden automatisch alle virtuellen Interfaces generiert die notwendig sind um einen CAP zu betreiben.

Ein Auszug aus den Logs von einer meiner Installation, wie es aussieht, wenn sich ein CAP auf einen CAPsMAN verbindet:

Selbstverständlich kann ich nicht ausschließen, dass ich mich hier irgendwo vertippt habe, ich hab die vorgeschlagenen Vorgangsweise nicht auf einem Testgerät durchspielen können.

Sollte es so sein, dass nach wie vor keine Verbindung besteht, dann solltest du das damit auch sehen können, dass keine Interfaces generiert werden. In diesem Fall hast du vermutlich irgendwo ein Layer2-Kommunikationsproblem.

Last but not least: Wenn du einen Tik via CAPsMAN fremdsteuerst und ihn tatsächlich nur für WLAN über den CAPsMAN verwendest würde ich auf die Konfiguration der Bridge verzichten und das Discovery Interface wirklich nur auf den Uplink Port setzen.


lG
Areanod

EDIT: Gestern noch vergessen zu schreiben, es ist häufig ratsam die aktuellste Firmware Version des Branches zu nutzen. Du scheinst STABLE zu verwenden, hier ist die aktuelle Firmware Version 6.44.3
Bitte warten ..
Mitglied: skaiser78
30.06.2019 um 16:57 Uhr
Vielen Dankl für die Tipps mit der Capsman-Einrichtung.

Hab alles so eingetragen und was soll ich sagen.....

der will einfach nicht.

Also wenn ich in pingen kann, er den Switch und den Capsman pingen kann sollte doch alles klappen.

Die MAC hat sich nicht geändert.

Als wäre er blind.

Welche Config bräuchtest du für eine Ansicht?
Ich würde auch Teamviewer machen, damit ihr mal gucken könnt.
Ich bin auch jeden Fall zur Zeit irgendwie ganz durch den Wind, obs das Wetter ist oder meine mageren Erfahrungen in Netzwerkdingen, keine Ahnung.

Aber ich gebe nicht auf, bestimmt nur ne Kleinigkeit, die ich nicht sehe bzw. übersehen habe.

Danke schon für Hilfe Eurerseits.
Das ist mal ein Forum in dem die Leute richtig Anung haben und nicht schreiben: "Hab zwar kein Mikrotik, kenn ich auch nicht, aber wenn du...."

Also Danke für Eure Zeit und Eure Hilfe.

LG
Sebastian
Bitte warten ..
Mitglied: areanod
LÖSUNG 01.07.2019 um 11:13 Uhr
Schau in deine Inbox.

lG
Bitte warten ..
Mitglied: skaiser78
05.07.2019 um 23:08 Uhr
Vielen vielen Dank für die tolle Hilfe und die Infos zu Mikrotik.
Genial. 😘😘😘

Dickes Bussi für areanod.
Bitte warten ..
Mitglied: aqui
07.07.2019 um 12:20 Uhr
Was war denn letztlich die Lösung ? Lass uns teilhaben...!
Bitte warten ..
Mitglied: skaiser78
07.07.2019 um 12:47 Uhr
Ja na klar. Entschuldige.

Die erste Konfig war okay.
Hab aber in der IP-Vergabe einen dummen Fehler gemacht und die IP für die Gateways der VLAN100 und VLAN101 sowohl im Capsman als auch in der UTM gehabt.

Nach dem Stromausfall ist derCapsman schneller gewesen und das die IP reserviert. So konnten die Gateways auf der UTM nichts mehr machen.

Kleiner (dummer) Fehler, grosse Wirkung.

Dann hat areanod noch ein oaar Feineinstellungen gemacht. Danke dafür.
Bitte warten ..
Mitglied: aqui
07.07.2019 um 13:09 Uhr
sowohl im Capsman als auch in der UTM gehabt.
Uhhh ja...das geht natürlich nicht Aber passiert mal im Eifer des Gefechts...
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Aruba 2920 Stacking - Problem nach jedem Stromausfall

Frage von thomsiFSwitche und Hubs8 Kommentare

Hallo, vielleicht kann jemand etwas dazu sagen oder hat eventuell das gleiche Problem. Wir haben 2 Aruba 2920 mit ...

Netzwerkmanagement

Internes wlan1 in CAPsMAN einbinden

gelöst Frage von McLionNetzwerkmanagement9 Kommentare

Hallo, ich habe erfolgreich CAPsMAN mit zwei anderen MKs eingerichtet. Nun möchte ich die interne wlan1-Schnetstelle mit in den ...

Router & Routing

Wie CAPs am CAPsMAN updaten?

gelöst Frage von McLionRouter & Routing13 Kommentare

Hallo, ich betreibe schon seit einem 0.5 Jahr erfolgreich den CAPsManager. Nun habe ich den Manager upgedatet, weiß aber ...

MikroTik RouterOS

CAPSMAN: Probleme mit getaggten VLANs

Frage von snoertMikroTik RouterOS1 Kommentar

Hallo zusammen, ich habe Probleme mit der VLAN-Konfiguration bei folgendem Setup: Ich habe einen RB750gr3 als CAPSMAN Controller konfiguriert. ...

Neue Wissensbeiträge
Sicherheit

Windows Setup erlaubt elevation of privilege plus DC Updates

Information von DerWoWusste vor 2 StundenSicherheit

Eine interessante neue Sicherheitslücke. Details gibt es wenig, aber die klare Empfehlung: If you are using WSUS or MEM ...

Exchange Server

Exchange Server 2016 and the End of Mainstream Support

Information von Dani vor 15 StundenExchange Server

As hopefully many of you already know Exchange Server 2016 enters the Extended Support phase of its product lifecycle ...

Viren und Trojaner

Schwachstelle in Teamviewer oder aufgeflogene Backdoor?

Information von magicteddy vor 1 TagViren und Trojaner

Moin, die Interpretation überlasse ich jedem selber, ich habe eine deutliche Abneigung dagegen. Wer es nutzen muss sollte schleunigst ...

Sicherheit

Eine ungepatchte Sicherheitslücke in der Windows Druckerwarteschlange ermöglicht das Ausführen von Malware mit Adminrechten

Information von transocean vor 3 TagenSicherheit

Moin, eigentlich sollte die Sicherheitslücke schon seit Mai 2020 geschlossen sein. Aber lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Internet
VPN und Fritzbox
Frage von jensgebkenInternet29 Kommentare

Hallo Gemeinschaft, da der Support von AVM mir keine Antwort gibt, versuche ich es hier einmal HArdware 7490 zwei ...

Sicherheit
Verschlüsseln anstatt löschen ?
Frage von TastuserSicherheit17 Kommentare

Hallo, ist es möglich ganze Ordner auf Windows 10 zu verschlüsseln? Aber keine Kopien zu verschlüsseln (wie mit WinRAR) ...

Switche und Hubs
Neue Switches für Schule
Frage von Freak-On-SiliconSwitche und Hubs13 Kommentare

Servus; Eins Vorweg, bin leider in vielen Sachen noch nicht so erfahren. Und nein, ich kann LEIDER keinen Dienstleister ...

LAN, WAN, Wireless
Zwei Fritzboxen per VPN verbinden - Aber ins Gast-Lan4
gelöst Frage von KlasiKlausLAN, WAN, Wireless12 Kommentare

Hallo liebe Community, tldr: Zwei Computer @ 2 locations - connect via FritBox VPN Heimnetzwerk Fritte1 und LAN4 (Gastnetzwerk) ...

Weniger Werbung?
Administrator Magazin
08 | 2020 Cloud-First-Strategien sind inzwischen die Regel und nicht mehr die Ausnahme und Workloads verlagern sich damit in die Cloud – auch Datenbanken. Dort geht es aber nicht nur um die Frage, wie die Datenbestände in die Wolke zu migrieren sind, sondern auch darum, welche Datenbank ...