Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Centrino Laptop läuft nur mit halber Leistung

Mitglied: brazo98

brazo98 (Level 1) - Jetzt verbinden

21.02.2006, aktualisiert 07.09.2007, 8428 Aufrufe, 5 Kommentare

Hallo,

ich habe gesehen das dies schon mehrmals in Forum besprochen worden ist, aber leider half mir das nicht weiter. Ich habe alles schon auf Dauerbetrieb gestellt! der läuft immer noch auf 900 MHZ anstannt auf 1,8 GHZ! Kann mir jemand sagen wo ich noch was einstellen kann?

Vielen dank ist ein HP nx8220.

Mit freundlichen Grüssen
Mitglied: gooogix
21.02.2006 um 10:31 Uhr
Hallo!

Das ist die Intel Speedstep-Funktion, die die CPU entsprechend drosselt, je nach dem welche Last auf Deinem Rechner anfällt. Das hat nichts damit zu tun, ob Du Monitor, Fesplatte etc. auf Dauerbetrieb lässt.

Mit diesem Programm kannst Du die Einstellungen selber verändern bzw. anpassen:

http://www.pbus-167.com/chc.htm

Es zeigt Dir im Systray auch immer die CPU-Geschwindigkeit, Auslastung und z.B. auch die Temperatur der CPU an.

Gruss
Udo
Bitte warten ..
Mitglied: brazo98
21.02.2006 um 13:35 Uhr
Vielen vielen dank das habe ich gebraucht nun läuft alles danke nochmals.

Das ist mit Abstand das beste Forum merci.

Cu
Bitte warten ..
Mitglied: gooogix
21.02.2006 um 13:41 Uhr
Super, freut mich.

Danke für Deine (kommende) Beurteilung

Gruss
Udo
Bitte warten ..
Mitglied: 17735
21.02.2006 um 17:01 Uhr
Hi,

ja danke für den Link, jeutix!

Dieses Programm hat mir auch sehr geholfen, da mein Fujitsu Siemens Notebook mit Intel Pentium M 760 auch standardmäßig auf nur 800 MHz lief, obwohl die max. Leistung 2,00 GHz sind!

Ich habe jetzt folgende Einstellungen vorgenommen:

Im Netzbetrieb: Max. Performance (also 2,00 GHz )
Im Akkubetrieb: Max. Battery (also 800 MHz)

Das Notebook läuft in beiden Zuständen optimal und stabil, im Netzbetrieb habe ich das Gefühl, dass er doch ein wenig schneller ist, da es ja sonst immer etwas dauert, bis die CPU bei Bedarf sich von 800 MHz auf 2,00 GHz hochtaktet!

Im Akkubetrieb läuft mein Notebook zwar nicht so schnell, aber immernoch schnell genug um damit zufriedenstellend zu arbeiten (Programme wie Microsoft Office, Webbrowser, Ulead PhotoImpact laufen relativ schnell) - aber, was mir im Akkubetrieb am Wichtigsten ist: Früher hielt der Akku ca. 1,5 h, jetzt schafft er knappe 2 Stunden! Also eine halbe Stunde länger! Finde ich super

Also nochmals danke für den Link, das Programm kann ich jedem Intel Centrino Notebook-User nur empfehlen

Werde gleichmal deinen Beitrag mit dem Link positiv bewerten!


Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: svanny
07.09.2007 um 22:05 Uhr
Hey Leute,

habe das selbe Problem, dass mein Amilo M 1,5Ghz nur mit einer Takfrequenz von 600MHz läuft. Habe auch schon das oben erwähnte Tool ausprobiert und alle möglichen Einstellungen verändert.
Ganz gleich ob ob alles auf max.performance setze. Wenn ich versuche den multipler hochzusetzen passiert jedoch nichts. Er bleibt immer auf 6x mit 0,956V.

Habe es auch versucht mit einem CPU-Benchmark, weil ich dachte, dass irgendwo noch dynamic switching eingestellt ist, aber selbst unter Vollast switched er nicht um.

Auch wenn der letzte POST schon ne Weile her ist hoffe ich, dass mir einer on euch helfen kann!

Herzlichen Danke schon einmal im voraus!!!!


Gruß svanny
Bitte warten ..
Ähnliche Inhalte
Windows Server
Ps1 Script lauft nicht
gelöst Frage von 131455Windows Server8 Kommentare

Hallo, führe ich Zeilen wie würde die eben als Aufgabenplanung gerne hinterlegen. Gruss Rainer

CPU, RAM, Mainboards
PC-Leistung
Frage von Siggi99CPU, RAM, Mainboards2 Kommentare

Hallo, ich habe einige Fragen zu einer Neuanschaffung. Als Mainboard habe ich mir das AS Rock Q1900 DC-ITX ausgesucht. ...

DSL, VDSL
DSL Schwankungen der Leistung
Frage von rocco61DSL, VDSL2 Kommentare

Hallo zusammen, Es ist ein 16 000 Mbit Anlagenanschluss haben seit paar Tagen eine eine Schwankung im DSL zugang. ...

Hardware

Rechner bringt kein Bild, Lüfter lauft extrem laut

gelöst Frage von Sil3nz3rHardware8 Kommentare

Hallo liebe Admins, Da ich auf Google nichts finden konnte, hoffe ich ihr könnt mir helfen. Ich habe seit ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 9 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...