Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco SG300-28p + Cisco AP2602i - VLAN Konfiguration

Mitglied: besserpunk11

besserpunk11 (Level 1) - Jetzt verbinden

04.02.2016 um 09:57 Uhr, 1168 Aufrufe, 3 Kommentare

Hallo Admins,


ich habe mein Heimnetzwerk auf Cisco Komponenten umgestellt, bin folglich noch Neuling auf diesem Gebiet und stehe dzt. bei meiner VLAN Konfig an.

Ziel ist es zwei VLANs am AP zu erstellen, 1 x gesichert über WPA2 und 1x offen mit Captive Portal (pfSense) beide Netze sollen über DHCP die IPs von einem Windows Server 2008R2 erhalten.

Dzt. versuche ich mich an der AP Konfig (mit offenen WLANs) sehe auch die zwei SSIDs kann mich aber nicht verbinden.
Ich bekomme keine IP Adresse zugewiesen.

Was mir aufgefallen ist, wenn ich interface Dot11Radio0.100 auf encapsulation dot1Q 100 native stelle, kann ich mich mit der SSID SECURE verbinden mit OFFEN aber nicht.

stelle ich im Gegensatz interface Dot11Radio0.225 auf encapsulation dot1Q 225 native kann ich mich mit der SSID OFFEN verbinden und erhalte eine IP, dann geht aber die andere SSID SECUREnicht mehr.

Da nun aber eigentlich interface Dot11Radio0.1 auf encapsulation dot1Q 1 native gestellt ist, komme ich an beide Netze nicht ran.


Der Switchport am SG300 ist ein Trunk, native VLAN = 1 + tagged 100 + tagged 225


Danke für die Unterstützung
LG Stefan


Meine AP Konfig lautet
01.
!
02.
! Last configuration change at 00:32:38 UTC Mon Mar 1 1993 by cisco
03.
version 15.2
04.
no service pad
05.
service timestamps debug datetime msec
06.
service timestamps log datetime msec
07.
service password-encryption
08.
!
09.
hostname atap2602
10.
!
11.
!
12.
logging rate-limit console 9
13.
enable secret 5 $1$m05L$p5G9chGpZxE.OJKiHrLJa/
14.
!
15.
no aaa new-model
16.
ip cef
17.
!
18.
!
19.
!
20.
dot11 syslog
21.
!
22.
dot11 ssid OFFEN
23.
   vlan 225
24.
   authentication open 
25.
   mbssid guest-mode
26.
!
27.
dot11 ssid SECURE
28.
   vlan 100
29.
   authentication open 
30.
   mbssid guest-mode
31.
!
32.
!
33.
crypto pki token default removal timeout 0
34.
!
35.
!
36.
username Cisco password 7 14341B180F0B
37.
!
38.
!
39.
bridge irb
40.
!
41.
!
42.
!
43.
interface Dot11Radio0
44.
 no ip address
45.
 no ip route-cache
46.
 !
47.
 ssid OFFEN
48.
 !
49.
 ssid SECURE
50.
 !
51.
 antenna gain 0
52.
 stbc
53.
 mbssid
54.
 station-role root
55.
!
56.
interface Dot11Radio0.1
57.
 encapsulation dot1Q 1 native
58.
 no ip route-cache
59.
 bridge-group 1
60.
 bridge-group 1 subscriber-loop-control
61.
 bridge-group 1 spanning-disabled
62.
 bridge-group 1 block-unknown-source
63.
 no bridge-group 1 source-learning
64.
 no bridge-group 1 unicast-flooding
65.
!
66.
interface Dot11Radio0.100
67.
 encapsulation dot1Q 100
68.
 no ip route-cache
69.
 bridge-group 100
70.
 bridge-group 100 subscriber-loop-control
71.
 bridge-group 100 spanning-disabled
72.
 bridge-group 100 block-unknown-source
73.
 no bridge-group 100 source-learning
74.
 no bridge-group 100 unicast-flooding
75.
!
76.
interface Dot11Radio0.225
77.
 encapsulation dot1Q 225
78.
 no ip route-cache
79.
 bridge-group 225
80.
 bridge-group 225 subscriber-loop-control
81.
 bridge-group 225 spanning-disabled
82.
 bridge-group 225 block-unknown-source
83.
 no bridge-group 225 source-learning
84.
 no bridge-group 225 unicast-flooding
85.
!
86.
interface Dot11Radio1
87.
 no ip address
88.
 no ip route-cache
89.
 shutdown
90.
 antenna gain 0
91.
 no dfs band block
92.
 mbssid
93.
 channel dfs
94.
 station-role root
95.
 bridge-group 1
96.
 bridge-group 1 subscriber-loop-control
97.
 bridge-group 1 spanning-disabled
98.
 bridge-group 1 block-unknown-source
99.
 no bridge-group 1 source-learning
100.
 no bridge-group 1 unicast-flooding
101.
!
102.
interface GigabitEthernet0
103.
 no ip address
104.
 no ip route-cache
105.
 duplex auto
106.
 speed auto
107.
!
108.
interface GigabitEthernet0.1
109.
 encapsulation dot1Q 1 native
110.
 no ip route-cache
111.
 bridge-group 1
112.
 bridge-group 1 spanning-disabled
113.
 no bridge-group 1 source-learning
114.
!
115.
interface GigabitEthernet0.100
116.
 encapsulation dot1Q 100
117.
 no ip route-cache
118.
 bridge-group 100
119.
 bridge-group 100 spanning-disabled
120.
 no bridge-group 100 source-learning
121.
!
122.
interface GigabitEthernet0.225
123.
 encapsulation dot1Q 225
124.
 no ip route-cache
125.
 bridge-group 225
126.
 bridge-group 225 spanning-disabled
127.
 no bridge-group 225 source-learning
128.
!
129.
interface BVI1
130.
 ip address dhcp client-id GigabitEthernet0
131.
 no ip route-cache
132.
!
133.
ip forward-protocol nd
134.
ip http server
135.
no ip http secure-server
136.
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
137.
ip route 0.0.0.0 0.0.0.0 192.168.100.254
138.
ip route 0.0.0.0 0.0.0.0 192.168.100.254
139.
!
140.
bridge 1 route ip
141.
!
142.
!
143.
!
144.
line con 0
145.
line vty 0 4
146.
 login local
147.
 transport input all
148.
!
149.
end
150.
Mitglied: aqui
04.02.2016 um 12:58 Uhr
Das hiesige Tutorial zu dem Thema hast du gelesen ??
https://www.administrator.de/wissen/vlan-installation-routing-pfsense-mi ...
Im Kapitel Praxisbeispiel findest du eine lauffähige AP Konfiguration fertig zum Abtippen.
Bitte warten ..
Mitglied: besserpunk11
04.02.2016 um 17:58 Uhr
danke, ja natürlich habe dieses und viele andere gelesen. ich möchte aber nicht nur abtippen - sondern verstehen.

die pfSense ist dzt hinsichtlich der VLANs außen vor, ich will mich mal auf server - - - - L3 switch - - - - - access point konzentrieren.
Der SG300 befindet sich im L3 mode und soll routen.

Mir wäre es eine große Hilfe ein Feedback auf meine AP Konfiguration zu bekommen um mal zu wissen JA passt / NEIN passt nicht.
Ich habe dzt so viele Variablen auf diesem Neuland.

grüße
Bitte warten ..
Mitglied: aqui
04.02.2016 um 23:36 Uhr
ich möchte aber nicht nur abtippen - sondern verstehen.
Sehr löblich und Hochachtung !
die pfSense ist dzt hinsichtlich der VLANs außen vor
Was ist "dzt" ??
Der SG300 befindet sich im L3 mode und soll routen.
OK...
Ich habe dzt so viele Variablen auf diesem Neuland.
dzt ???
Punkte die auf dem AP zu ändern sind:
1.)
Uhrzeit richtig setzen wegen Log usw.
service timestamps log datetime localtime
clock timezone CET 1 0
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00

2.)
ip route 0.0.0.0 0.0.0.0 192.168.100.254
Das doppelt einzutragen ist Unsinn. Einen Eintrag kannst du entfernen

Ansonsten ist die AP Konfig sauber rund korrekt.
Bedenke das die Management IP des APs im Default VLAN liegt. Vermutlich bei dir 1. Der AP holt sich aus diesem IP die Management IP per DHCP.
Die Default Route sieht dabei etwas fragwürdig aus wenn man jetzt denkt das .100.0 das VLAN 100 ist. Denn dort kann und darf die Management IP nicht liegen....
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
VLAN-ID Konfiguration
gelöst Frage von BenjaminEngelSwitche und Hubs5 Kommentare

Hallo, ich habe einen HP aruba Switch mit einem VLAN (siehe Anhang). Wird hier jedem Paket die VLAN-ID 1 ...

LAN, WAN, Wireless
HP Switch VLAN Konfiguration
Frage von staybbLAN, WAN, Wireless12 Kommentare

Hallo, ich möchte eine bereits bestehende Netzwerkstruktur mit VLANs erweitern. Und zwar ist folgendes Szenario vorhanden: HP Layer 2 ...

LAN, WAN, Wireless
VLAN Konfiguration HP J9774A
Frage von passy951LAN, WAN, Wireless34 Kommentare

Hallo zusammen, ich glaube ich steh gerade etwas auf dem Schlauch. Hier mal kurz erklärt was ich machen möchte: ...

Router & Routing
VLAN Konfiguration - Bitte um Hilfe
gelöst Frage von niLuxxRouter & Routing9 Kommentare

Liebe Community, hier bin ich wieder. Diesmal mit einer Frage an euch zum Thema VLAN-Konfiguration. Wir haben ein kleines ...

Neue Wissensbeiträge
Linux Tools
Dolibarr ERP CRM - Update Prozess
Anleitung von radiogugu vor 1 TagLinux Tools

Hallo. Dies soll den kurzen Update Prozess der Software schildern. Zugrunde liegt eine Ubuntu Linux VM an der Stelle. ...

Linux Tools
Dolibarr ERP CRM - Überblick der Software
Anleitung von radiogugu vor 1 TagLinux Tools

Hallo. Nach der Anleitung zur Einrichtung und Installation der Datenbank und des Webserver Dolibarr ERP CRM Installation möchte ich ...

Linux Tools

Dolibarr ERP CRM Installation der Datenbank und des Webserver

Anleitung von radiogugu vor 1 TagLinux Tools

Hallo zusammen. Ich bin seit kurzem nebenberuflich selbstständig und suchte eine geeignete Software für die Auftragsverwaltung, CRM und ein ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 1 TagSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke26 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Windows Server
Neuinstallation Windows Server 2016 - wie würdet Ihr vorgehen
Frage von mollyneoWindows Server20 Kommentare

Moin, ich habe gerade ein kleines Problem mit einer bestehenden Installation eines "Fachmanns" und möchte gern wissen, wie ihr ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...