Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Client-Domänenanmeldung dauert mehrere Minuten nach Verwendung eines Routers zwischen Internet und LAN

Mitglied: kermitIna

kermitIna (Level 1) - Jetzt verbinden

15.01.2005, aktualisiert 17.01.2005, 7484 Aufrufe, 2 Kommentare

Guten Tag ! Benutzeranmeldung im LAN (18xWIN_XP Prof SP2 + WIN 2k Server SP4 als Domänenkontroller verbunden über 2 Switches, diese wiederum mit jeweils 1 LAN-Kabel an "NETGEAR FVS318" (DSL/Kabel-VPN-Firewall-Router) angeschlossen per fester interner, nicht öffentlicher IP-Adressen) erfolgt mit einer Verzögerung von ca 3 Minuten, sobald "NETGEAR FVS318" als Router vorgeschaltet, ohne DHCP (Internet + Intranet) arbeitet. Anschließende Internetnutzung einwandfrei, ebenso dann erfolgende Zugriffe auf Domänenkontroller/Fileserver. Meldung im Ereignisprotokoll der Clients: "Der Benutzer oder Computername kann nicht ermittelt werden (Der RPC-Server ist nicht verfügbar). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen."
Ohne Router (mit festen öffentlichen IP-Adressen) erfolgt Anmeldung schnell. Müssen spezielle Ports/Dienste (winlogon.exe Problem?) im Router bereitgestellt werden?
DNS-Problem?

Hoffe auf eure Hilfe...

MfG

Mischa
Mitglied: 3873
17.01.2005 um 06:49 Uhr
Du hast auf jeden Fall ein Problem mit der Namensauflösung. Es kann sich aber nur um ein Konfigurationsproblem handeln. Um mit den Clients in das Internet zu kommen : Welche Netzwerkeinstellungen wurden an den Clients durchgeführt ? Beim MS-Domänenkonzept MUSS der PDC an den Clients auf jeden Fall als erster DNS eingetragen sein. Sonst wird versucht, den PDC-Namen über das Internet aufzulösen. Dass geht dann bis zum Timeout (3 Minuten)
Bitte warten ..
Mitglied: kermitIna
17.01.2005 um 12:39 Uhr
Danke für deine schnelle Antwort.
Sowas in der Richtung dachte ich mir mittlerweile auch schon. Werde es bei nächster Gelegenheit testen...

Grüße von

MISCHA
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Aicloud des asus Routers funktioniert nicht aus dem internet

Frage von blackberry85LAN, WAN, Wireless5 Kommentare

Hallo zusammen, Bin neu hier und bin in Richtung Netzwerktechnik noch Neuling! Mein Problem: Habe von meinem Internet Provider ...

LAN, WAN, Wireless

Lancom883VAW (Telekom Deutschland LAN) am WAN-Port eines Draytek Routers betreiben

Frage von Abraham85LAN, WAN, Wireless2 Kommentare

Servus Gemeinde, vor ein paar Tagen wurde unser Firmen Anlagenanschluss auf den neuen IP-Anlagenanschluss umgestellt. Zu diesem Zweck haben ...

LAN, WAN, Wireless

Routers OS Master Port

Frage von remigiusLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ich beschäftige mich gerade mit der Konfiguration eines Mikrotik RB 2011 Routers. Wenn ich das ether2-master-local Interface ...

Switche und Hubs

Verwendung Twinax

gelöst Frage von Philipp711Switche und Hubs5 Kommentare

Hallo, dies ist eine Anschlussfrage an folgenden Eintrag: Kurzfassung: Wir planen einen neuen Hyper-V-Cluster mit 3 Nodes und einem ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore26 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Linux
Info Monitor für eine Schule
gelöst Frage von CAT404Linux13 Kommentare

Moin, ich möchte einen Infomonitor betreiben; derzeit läuft da ein Windows 10 Rechner bei dem Firefox beim Start in ...