Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CMD-Ausführung bringt kein Fenster unter Win7 mit migriertem Benutzer

Mitglied: olli325

olli325 (Level 1) - Jetzt verbinden

17.03.2010 um 17:56 Uhr, 4051 Aufrufe, 5 Kommentare

Hallo Zusammen,

habe folgendes Problem.
Windows 7 Prof. (läuft einwandfrei).
Ich habe mit Easy-Transfer ein XP-Profil auf diesen Win7 Rechner gebracht und jetzt öffnet sich kein CMD-Fenster mehr. Der Prozess läuft im Taskmanager aber man sieht kein Fenster.
Ich kann die CMD-Verknüpfung mit einem anderen Benutzer ausführen, dann erscheint das Fenster. Aber unter dem eigentlichen Benutzer nicht.

Wenn ich mich mit einem anderen Benutzer (kein transferiertes Profil!) anmelde, dann kann ich die CMD öffnen und sehe auch ein Fenster.
Ich habe jetzt schon einige PC´s mit Easy-Transfer migriert und hatte nie das Problem. Hier wird halt noch eine alte DOS-Anwendung benötigt und auf den anderen PC´s läuft diese Anwendung nur eben unter diesem Benutzer nicht.

Hat da jemand ne Idee was das sein könnte?

gruß
Olli
Mitglied: Kentarion
17.03.2010 um 18:02 Uhr
Versuchs mal 'als Administrator' auszuführen.
Bitte warten ..
Mitglied: olli325
17.03.2010 um 18:21 Uhr
Das funktioniert ja und auch mit jedem anderen Benutzer - eben nur nicht mit diesem einen.

Gruß
OIli
Bitte warten ..
Mitglied: Kentarion
17.03.2010 um 18:30 Uhr
Erstell eine neue Verknüpfung.

ist das eine Batch-datei oder einfach nur ein Link der CMD ausführt?

Funktioniert es wenn du in der Suchleiste cmd eingibst? ([win] taste drücken, "cmd" eingeben, [enter])
Bitte warten ..
Mitglied: olli325
18.03.2010 um 08:02 Uhr
Moin,
nein es funktioniert weder über die Suchleiste noch über "ausführen". Mit einer Verknüpfung auch nicht nicht. Wie gesagt, der Prozess läuft im Taskmanager ich sehe halt nur kein Fenster...

Gruß
Olli
Bitte warten ..
Mitglied: olli325
18.03.2010 um 10:44 Uhr
Ich hab jetzt das Profil auf der Maschine gelöscht und neu angelegt und jetzt funktionierts wieder.

Würd mich aber trotzdem mal interessieren woran das gelegen hat.

Gruß
Olli
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Bootfähige CMD
Frage von M.MarzWindows Tools4 Kommentare

Hallo zusammen, ich würde gerne wissen, ob es ein Tool für Windows gibt um vom USB Stick beim Booten ...

Windows Installation
Win7 Win8 Multiboot - Win7 entfernen
Frage von DoppellhelixWindows Installation5 Kommentare

Hallo alle, ich habe eine offizielle WIN7 Prof installation. Habe dann irgendwann mal auf Win8 geuptdatet. Win8 habe ich ...

Microsoft Office

Automatische Antwort bringt Fehlermeldung

gelöst Frage von neuling6Microsoft Office6 Kommentare

Hallo, Haben Office 2013 mit Exchange 2013 im Einsatz. Bei einem Rechner kann die Automatische Antwort nicht aktiviert werden. ...

Datenbanken

SQL restore bringt Fehler

Frage von franksigDatenbanken2 Kommentare

ch habe noch eine kleine Frage zum wochenende ich habe hier beim restore eine Fehlermeldung und bitte um hilfe. ...

Neue Wissensbeiträge
Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Sicherheit

Wikileaks-Gründer Julian Assange wurde festgenommen

Information von Frank vor 7 TagenSicherheit3 Kommentare

Wikileaks-Gründer Julian Assange wurde heute in London festgenommen. Die Botschaft Ecuadors, in der er seit sieben Jahren lebte, hat ...

Heiß diskutierte Inhalte
Tipps & Tricks
Verdammt voll erwischt
Frage von AlchimedesTipps & Tricks23 Kommentare

Folgende Mail habe ich auf meinem Freenet Account erhalten: Nun folgendes Problem: 1) Ich besuche Porno Seiten yep hat ...

Windows 10
Laufwerks-Mapping über Batch - Laufwerke werden zu spät im Explorer angezeigt
Frage von PhilzipWindows 1015 Kommentare

Hallo zusammen, ich habe beim Thema Laufwerksmapping via Batch ein Phänomen, welches ich so noch nicht kannte. Per Batch ...

Vmware
Richtige Einstellungen beim ESXI 6.5 in Sachen CPU Zuweisung bei einer VM
gelöst Frage von zeroblue2005Vmware13 Kommentare

Hallo Zusammen, heute wollte ich mal fragen, wie ich eine VM die richtige Anzahl der von CPUs zuweise. Bin ...

Vmware
ESXI hebt Registrierung von Masschinen auf
Frage von SpitzbubeVmware12 Kommentare

Hallo, nutze seit einiger Zeit für meine IT Projekte einen alten HP G7 Server mit ESXi 6.5 und einem ...