Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq Evo N410C Akku wird nicht geladen, bzw. entladen

Mitglied: uebeltat

uebeltat (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 14.07.2008, 10334 Aufrufe, 2 Kommentare

Akku wird erkannt, aber weder geladen noch entladen!

Guten Morgen Forum!


Habe heute mal ein (für mich) unerklärliches Problem.

Habe mir vor längerer Zeit ein (gebrauchtes) Compaq EVO N410C Subnotebook zugelegt. Meiner Meinung nach ein Top-Gerät, aber darum geht es hier nicht.

Das einzige was nicht mehr so ganz i.O. war: Der Akku. Er funktionierte zwar noch, aber eben nicht mehr lange. Bei einer Akku-Kalibrierung (im BIOS auswählbar) hat er dann ihn dann das Zeitliche gesegnet... Er wurde nicht mehr erkannt und das Notebook fuhr damit auch nicht mehr mit angeschlossenem Akku hoch, bzw. ging gar nicht mehr an. Akku raus und es lief.

Daher: Neuer Akku bestellt.

Akku, wurde geliefert, wurde angesteckt, Notebook wurde hochgefahren. Ich war schon etwas verwirrt als die Lade-Leuchte nicht aufleuchtete, dachte mir aber nix dabei, weil im BS (Windows XP Prof.) angezeigt wurde, dass der Akku geladen wurde.

Allerdings runzelte ich meine Stirn etwas, als nach einer halben Stunde der Akku immernoch auf 64% stand...
Der Akku wird erkannt (Seriennummer, Typ, Ladezustand, etc. wird angezeigt), aber kann nicht geladen werden. Und bei dem Versuch das Notebook mit dem Akku zu betreiben passiert ebenfalls nicht.


Habe vom Versender erfahren, dass Notebookakkus nen Überspannungsschutz haben und dieser Akku neu "aktiviert" werden müssen.
Stimmt das? Und wenn ja, wie macht man das?

Sorry für den langen Text *gg*


LG, Lars
Mitglied: geopil
13.07.2008 um 20:41 Uhr
Hallo Lars,

konntest Du Dein Problem mit dem Akku lösen ?

Gruß

georg
Bitte warten ..
Mitglied: uebeltat
14.07.2008 um 04:53 Uhr
Leider nein, das Problem besteht nach wie vor.

Habe mich damit abgefunden und betreibe das Gerät jetzt nur noch mit Kabel...

Gruß, Lars
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Samsung 850 Evo 2.5 1TB vs. Samsung 860 Evo 2.5 1TB

Frage von DennisWeberFestplatten, SSD, Raid6 Kommentare

Hallo Leute, weißt jemand warum die ältere Samsung 850 Evo 2.5 1TB fast doppelt so teuer ist als die ...

Windows Server

Samsung EVO 850 1TB

Frage von ahaeuserWindows Server3 Kommentare

Hallo, ich habe gestern von meiner Frau eine Samsung EVO 850 1TB geschenkt bekommen. Jetzt wollte ich die SSD ...

Notebook & Zubehör

HP Akku-Test mit komplett defektem Akku

gelöst Frage von donnyS73lbNotebook & Zubehör24 Kommentare

Hallo zusammen, Sachlage: Habe hier ein HP ProBook 650 G2, nicht mal ein Jahr alt. Kauf non-privat. Keine Service-Verträge. ...

Notebook & Zubehör

Zusätzlicher Akku für Notebook

Frage von dojo2000Notebook & Zubehör12 Kommentare

Hallo! Ich bin auf der Suche nach einer Möglichkeit, die Akkulaufzeit des Notebooks zu verlängern. Dabei soll der installierte ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 17 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 4 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??