Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Meine CPU zeigt nur 1350 Mhz statt 2200 Mhz

Mitglied: Junior178

Junior178 (Level 1) - Jetzt verbinden

27.01.2007, aktualisiert 15:34 Uhr, 4810 Aufrufe, 6 Kommentare

Hallo zusammen,
ich habe ein Asus A7V266 Mainboard und habe mir von AMD einen AMD Athlon XP 2200+ gekauft, aber im Bios wird 1350 Mhz angezeigt.
Nun zur meiner Frage: Was muß ich machen dass es mit 2200 Mhz läuft?
Vielen Dank im Voraus.
Junior
Mitglied: Torsten72
27.01.2007 um 12:50 Uhr
wahrscheinlich ist der fsb auf 100 anstatt 133 eingestellt.

lösung:

1 schritt: handbuch gucken, ob auf bios ein jumper gesetzt werden muss: z.b. zwischen fsb 100 und 133 und ggf auf 133 stecken

2 schritt: bios gucken und fsb von 100 auf 133 einstellen, wenn 133 mit jumper eingestellt worden ist, an dieser stelle "by jumper" einstellen.

guck mal, auf dem prozessor, was es für einer ist: vcore 1,6 oder 1,65 volt. ist aber nur wichtig, wenn du das an deinem board auch einstellen kannst.

dann wird deine cpu richtig angezeigt und genutzt. viel spass und gib rückmeldung, ob es geklappt hat.

1.) möglicher Prozessor:
AMD Athlon XP 2200+

          • Taktfrequenz: 1800 Mhz
          • FSB-Takt: 133 FSB
          • FSB-Typ: DDR
          • Multi: 13,5
          • Core: Thoroughbred
          • L2-Cache: 256 KB
          • Cache-Speed: 1800 Mhz
          • Bauweise: 0,13 µm
          • Temperatur: 85°C
          • Sockel: Sockel A
          • Corespannung: 1,6 Volt
          • Verlustleistung: 62,8 Watt
          • Transistoren: 37,2 Mio.
          • DIE-Größe: ??? mm2

2.) möglicher Prozessor:
AMD Athlon XP 2200+

          • Taktfrequenz: 1800 Mhz
          • FSB-Takt: 133 FSB
          • FSB-Typ: DDR
          • Multi: 13,5
          • Core: Thoroughbred
          • L2-Cache: 256 KB
          • Cache-Speed: 1800 Mhz
          • Bauweise: 0,13 µm
          • Temperatur: 85°C
          • Sockel: Sockel A
          • Corespannung: 1,65 Volt
          • Verlustleistung: 67,9 Watt
          • Transistoren: 37,2 Mio.
          • DIE-Größe: ??? mm2

@DaSam: dass stimmt natürlich
Bitte warten ..
Mitglied: DaSam
27.01.2007 um 13:04 Uhr
Hi,

ein athlon 2200+ wird nicht mir 2200 MHz getaktet, sondern mit weniger. Wieviel das ist, dafür müsste man die GENAUE Typbezeichnung kennen.

Die 2200+ ist nur eine Art "Performance Rating".

cu,
Alex
Bitte warten ..
Mitglied: Junior178
27.01.2007 um 14:02 Uhr
Hallo Torsten72,
erstmal danke für die erste Hilfe.
Jetzt hab ich 1800 Mhz, geht da noch mehr?
Gruß Junior
Bitte warten ..
Mitglied: corum
27.01.2007 um 14:36 Uhr
Check mal welche BIOS Version das Board hat. Evtl. wird die CPU nicht richtig unterstützt. Dann musst du dir beim Hersteller die letzte reguläre Version besorgen und dein BIOS flashen.

Gruß

corum

Nachtrag: Beim Thoroughbred sollte die Bios Version bei diesem Board 1010 oder höher sein. Board Revison 1.05.

Beim Thorton sollte die Bios Version bei diesem Board 1015.001 oder höher sein. Board Revison 1.07.
Bitte warten ..
Mitglied: Torsten72
27.01.2007 um 15:28 Uhr
hi,

du kannst den prozessor wahrscheinlich übertakten (das ist aber eher was für spielmätze und co., die auf computerbild stehen, mit adminrechten serven und ihre nortenfirewall im baumarkt kaufen...)

die nachteile beim übertakten:
-unsauberes rechnen, ggf. abstürze
-unverhältnismäßig hoher stromverbrauch für verhältnismäßig geringe rechenleistung
-dadurch größere belastung und stromaufnahme für kühlung, insgesamt höherer stromverbrauch und systemlast
ist nicht zu empfehlen...

was hilft:
-ram genau einstellen: fsb und cl
-systemplatte und cdrom auf getrennte ide ports
-im windows alle sinnlosen dienste ausschalten (http://www.ntsvcfg.de/), keine tools wie tweek und anderen sinnlosen kram, der selbst rescourcen verschlingt
-im windows unter systemsteuerung > system > erweitert > systemleistung einstellung > "optimale leistung" auswählen.
-keine nortenfirewall (der frist dir die systemleistung weg)


p.s. nur am bios "rumflashen", wenn es unbedingt notwendig ist, ansonsten finger davon. (das ist es aber bei dem prozessor für das board nicht)
Bitte warten ..
Mitglied: Torsten72
27.01.2007 um 15:34 Uhr
doppelpost
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubuntu zeigt CPU-Fehler an
gelöst Frage von trallerUbuntu14 Kommentare

Hallo, beim Starten meines Ubuntu Rechners, wird mir dieser Fehler angezeigt: Der Rechner fährt auch nicht mehr hoch. Was ...

Debian
Htop zeigt CPU Auslastung nicht korrekt
Frage von FireEmeraldDebian6 Kommentare

Schönen Abend, auf einem VServer mit 2 Cores zeigt mir htop bei beiden Cores jeweils 100.0% Usage an. Bei ...

E-Mail

Thunderbird zeigt statt inline Bildern nur cid: Links an

Frage von klaraFE-Mail1 Kommentar

Hallo, ich erhalte öfter Emails aus Outlook, die in meinem Thunderbird 38.4.0 nicht angezeigt werden. Es wird nur so ...

Windows Update

WSUS zeigt trotz aktueller Software immernoch Vista statt Win 10 an

gelöst Frage von ChillministratorWindows Update7 Kommentare

Hallo Gemeinde, habe heute die letzten Beiden Hotfixe installiert. WSUS 3.2.7600.274 auf 2008 x86 Das Problem mit den falschen ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 9 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 11 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 11 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 15 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs21 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...