Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Warum ist die Datenübertragung per WLAN zu bestimmten Servern sehr langsam?

Mitglied: Pluwim

Pluwim (Level 1) - Jetzt verbinden

15.07.2019, aktualisiert 16:51 Uhr, 553 Aufrufe, 20 Kommentare

Hallo Netzwerker,

beim Einrichten des Notebooks für einen Bekannten fiel mir auf, dass Downloads per WLAN teilweise extrem lahm sind. Habe dann mal einige Tests gemacht und kann mir das Folgende nicht recht erklären.

Voraussetzungen:
  • Neues Lenovo Notebook V340
  • WLAN-Chipsatz Realtek 8821CE
  • Win10 Pro
  • Browser Firefox 68
  • Fritzbox 7362SL mit 50 MBit VDSL Sync, 1&1, IPv6 deaktiviert
  • Fritzbox 7390 mit 50 MBit VDSL Sync, 1&1, IPv6 aktiviert, steht weiter weg

Folgende Symptome:

1. Test Download per WLAN an Fritzbox 7362SL:

2. Test Download per Ethernetkabel an Fritzbox 7362SL:

3. Test Download per WLAN an Fritzbox 7390:

Wenn ich an der Fritzbox 7362SL IPv6 einschalte:

4. Test Download per WLAN an Fritzbox 7362SL:

Beide Speedserver sind also im Prinzip gleich schnell im Download. Aber per WLAN sinkt die Datenrate von https://testmy.net/download extrem. Über die 2. Fritzbox ist die Datenrate zumindest deutlich höher, aber auch nicht gleich wie zur Telekom.

Hat jemand eine Erklärung, warum ich über die Fritzbox 7362SL nur eine so langsame Datenrate per WLAN zu bestimmten Zielen habe? Es gibt im Prinzip keine mir bekannten Unterschiede in den Einstellungen der Fritzboxen, außer dass die 7362SL kein IPv6 eingeschaltet hat. Aber selbst wenn ich IPv6 an der 7362SL aktiviere, ändert sich nichts. Ich bin völlige Ratlosigkeit...

PS: Der Upload funktioniert bei beiden Testservern mit vollen 10 MBit.
Mitglied: Raboom
15.07.2019 um 16:41 Uhr
Hallo Pluwim,

de 7263SL ist AVM unbekannt.

Kann die Kiste überhaupt mehr als 802.11n? Leider keine Dokumentation für die unbekannte FB bei AVM gefunden.

Die üblichen WLAN-Probleme (Überschneidung, Ausleuchtung etc.) hast du ausgeschlossen?

Gruß Raboom
Bitte warten ..
Mitglied: chgorges
15.07.2019 um 16:43 Uhr
Zitat von Pluwim:

Hallo Netzwerker,
Hi,

* WLAN-Chipsatz Realtek 8821CE

Von dem WLAN-Chip kannst du gar nichts erwarten, wenn du an die 50MBit/s rankommst, bist du schon gut...
Bitte warten ..
Mitglied: Pluwim
15.07.2019 um 16:47 Uhr
de 7263SL ist AVM unbekannt.

Danke, Tippfehler, korrigiert.
Bitte warten ..
Mitglied: Pluwim
15.07.2019 um 16:50 Uhr
Von dem WLAN-Chip kannst du gar nichts erwarten, wenn du an die 50MBit/s rankommst, bist du schon gut...

Ich komm ja ran, siehe meine Daten oben. Das Problem ist, dass es zu *bestimmten* Servern lahmt, aber auch wiederum nur über die 7362SL-Verbindung und das nur im Download.

Schau Dir die Messwerte an.
Bitte warten ..
Mitglied: Pjordorf
15.07.2019 um 18:04 Uhr
Hallo,

Zitat von Pluwim:
Ich komm ja ran, siehe meine Daten oben.
Nee, kommst du nicht. Höchstens per Kupferkabel hast du 2 mal annähernd gleiche Werte. Alles was du selbst beeinflussen kannst ist ab deiner Fritte und dahinter. Was vor deiner Fritte hängt ist eher Glückssache und kann /muss nicht sich beim nächsten Test verändern. (Ist bei IP nunmal so) Und ob dein WLAN Adapter seine Leistung bringt, die Softwaretreiber sauber arbeitetn, sagt dir ein https://web.ars.de/netio/ besser als eine Stopuhrmethode.

Das Problem ist, dass es zu *bestimmten* Servern lahmt, aber auch wiederum nur über die 7362SL-Verbindung und das nur im Download.
Und genau dies sowie dein Upload und vor allem welche wege genutzt werden kannst du Nicht vorhersagen noch beeinflussen noch bestimmen. IP folgt nicht mehr die gegebenheit das es immer den gleichen weg nicmmt.

Was sagt denn ein Live Linux bei dir im WLAN Betrieb?

Gruß,
Peter
Bitte warten ..
Mitglied: Pluwim
15.07.2019, aktualisiert um 18:32 Uhr
Ich dachte eigentlich, dass meine Messdaten oben ziemlich klar zu verstehen sein müssten. Also nochmal hervorgehoben, was das Problem ist:



https://testmy.net/download ist nur stellvertretend, denn auch zu anderen Webseiten ist die Verbindung teilweise übelst lahm. Aber mit https://testmy.net/download kann ich es eben exakt testen.

Nein, es ist keine Glücksache, es ist immer reproduzierbar und nicht ein zufälliges Ergebnis.
Woher kann das kommen?
Bitte warten ..
Mitglied: canlot
15.07.2019, aktualisiert um 22:08 Uhr
Hi,

ich könnte mir vorstellen, dass zu verschiedenen Tests Pakete verschiedener Größen verschickt werden, oder zu einem TCP und zu anderem UDP.

Z.B. wenn im Wlan immer in ganz kurzen Abständen eine Störung auftritt und die Pakete bei testmy ganz groß sind und bei speedtest eher klein. Da ist es dann nicht tragisch, ob mal ein kleines Paket verloren geht, bei großen sieht es ganz anders aus.
Das ist nur ein Beispiel, den Testergebnissen nach, sieht es eher nicht so aus, denn dann müsste die Werte bei speedtest kleiner ausfallen, wegen des Overheads, außer sie zählen dann die gesamte Größe jedes Paketes oder es muss irgendwo dazwischen immer fragmentiert werden.

Also ich könnte mir das schon vorstellen, je nach dem wie die testen, können die Ergebnisse sehr wohl unterschiedlich aussehen.
Bitte warten ..
Mitglied: Pluwim
15.07.2019 um 22:19 Uhr
Vielen Dank. Also es ist so, dass ich oben nicht die Übertragungsrate des Ergebnisses der beiden Testseiten angegeben habe, sondern die WLAN-Datenrate, die ich in Windows im Taskmanager unter WLAN während des Tests sehe, also die echte Datenrate per WLAN. Die Webseiten können ja alles anzeigen.

Doch der obige Test ist eigentlich nur dazu gedacht gewesen, überhaupt dieses seltsame Verhalten zu testen. Denn aufgefallen ist mir das die Tage beim Download diverser Programme: Manche Downloads liefen ganz normal mit voller Bandbreite, andere mit z.B. 50 oder 100kBit und dauerten ewig. Zum Vergleich hab ich dann die Downloads am 2. PC mit Netzwerkkabel ausprobiert und dort liefen sie auch schnell.

Es hakt irgendwie bei diesem Notebook mit der WLAN-Verbindung bzw. in Kombination mit der Fritzbox 7362SL. Allerdings ist es wiederum egal, ob Firefox oder Edge benutzt wird. Beides ist gleich lahm. Und es ist auch nur bei einigen Webseiten so. Eine Systematik habe ich leider bislang nicht gefunden, aber die betreffenden Seiten sind immer lahm und nicht nur manchmal.

Ich weiß halt nicht, wo ich die Ursache suchen soll, denn ich kann in der Fritzbox ja nichts einstellen. Downloads per WLAN mit dem Smartphone laufen ebenfalls schnell. Und an der 2. Fritzbox sieht es auch relativ normal aus.
Bitte warten ..
Mitglied: canlot
15.07.2019 um 22:29 Uhr
Hi,

hast du schon mal die üblichen Verdächtigen wie receive und transmit Buffers schon hochgestellt?
Sparmodi am Adapter ausgeschaltet?
Bitte warten ..
Mitglied: Pluwim
15.07.2019 um 22:35 Uhr
Mit Sparmodus meinst Du "Windows kann das Gerät deaktivieren"? Macht keinen Unterschied.

Bei Buffer weiß ich jetzt nicht, was Du genau meinst und wo ich das einstelle. Hast Du einen Tipp?
Bitte warten ..
Mitglied: Raboom
15.07.2019, aktualisiert um 22:53 Uhr
So, irgendwie fühle ich mich grad verarscht...
Du gibst Daten von Internettestseiten und gibst dann auf einmal die Bandbreite vom Layer 1 an?
Du redest also von der Windows-Anzeige?

Wechsle den Chipsatz, schalte Bluetooth aus und nur so am Rande, informiere dich bitte, welche Faktoren Einfluss auf das WLAN SIGNAL haben (könnten).

Ggf hilft ein Wechsel auf 5 GHz, mache dir mit Chip keine großen Hoffnungen. Und wozu gehst du überhaupt auf DSL-Testseiten, wenn du lokale WLAN Probleme hast?
Bitte warten ..
Mitglied: Pluwim
15.07.2019 um 23:00 Uhr
So, irgendwie fühle ich mich grad verarscht...

Leider hast Du immer noch nicht verstanden, worum es hier geht. Danke.
Bitte warten ..
Mitglied: Rhony72
15.07.2019, aktualisiert um 23:14 Uhr
ich hab das Gefühl "Du" hast es nicht verstanden. Die Werte, welche Du uns angibst snd nicht die Werte Deiner Internetverbindung, sondern die Werte Deiner WLAN-Verbindung. Wie willst du also dann Messungen auf Homepages sinnvoll machen?

Die Erklärung bist Du schuldig. Davon ab. Beide angegebenen Fritzboxen passen laufend die Datenrate an Bedarf und Umgebung an, die von Dir angegebenen Werte sind also eh nur Momentaufnahmen. Und.... reproduzierbar glaub ich nicht, außer Du hast oben irgendwo Mist geschrieben.

CU
Bitte warten ..
Mitglied: Raboom
15.07.2019, aktualisiert um 23:15 Uhr
Doch, aber Layer 5-7 haben (im Regelfall) keinerlei Einfluss auf Layer 1-3, egal, was du gern hättest oder denkst zu beobachten.
Anyway, have fun und viel Spaß beim suchen.
Bitte warten ..
Mitglied: Pluwim
15.07.2019, aktualisiert um 23:24 Uhr
ich hab das Gefühl "Du" hast es nicht verstanden. Die Werte, welche Du uns angibst snd nicht die Werte Deiner Internetverbindung, sondern die Werte Deiner WLAN-Verbindung. Wie willst du also dann Messungen auf Homepages sinnvoll machen?

Natürlich sind das die Datenraten der WLAN-Verbindung, um nichts anderes geht es doch hier. Lest mal meinen 1. Beitrag richtig. Darin erkläre ich das Phänomen, dass eine bestimmte Seite einmal per WLAN und einmal per Kabel identisch schnell geladen werden kann (Telekom-Speedtest) und eine andere Seite im WLAN nur ganz langsam (der andere Speedtest), während sie aber per Kabel genauso schnell lädt. Genau um dieses Problem geht es. Allerdings sind diese beiden Seiten nur BEISPIELE, mit denen ich es einfach testen und nachweisen kann. Das eigentliche Problem hatte ich ursprünglich entdeckt, weil Downloads von Programmen teilweise total langsam waren.

Die Erklärung bist Du schuldig. Davon ab. Beide angegebenen Fritzboxen passen laufend die Datenrate an Bedarf und Umgebung an, die von Dir angegebenen Werte sind also eh nur Momentaufnahmen. Und.... reproduzierbar glaub ich nicht, außer Du hast oben irgendwo Mist geschrieben.

Es ist genau so reproduzierbar. Das Notebook bekommt von bestimmten Servern über das WLAN deutlich langsamer Daten runtergeladen als von anderen Servern. Das ergibt für mich keinen Sinn, ist aber exakt reproduzierbar. Um genau das geht es. Jetzt klarer?
Bitte warten ..
Mitglied: Rhony72
15.07.2019 um 23:45 Uhr
Ich bin ja ein netter Kerl und gebe Dir Einblick in Deine fehlerhaften Gedanken.

Wenn Du Deine WLAN-Geschwindigkeit testen willst, gehts nicht so, wie Du das machst.
Lies Dir mal folgendes durch:
https://www.wlansignalverstaerken.de/wlan-test

Ungefähr in der Seitenmitte findest Du auch die Software, die Dir weiterhilft.

Nur so hast Du überhaupt eine Chance zumindest einigermaßen reproduzierbare Ergebnisse zu bekommen... und
evtl. auch Hinweise auf die Probleme Deiner WLAN-Verbindungen.

Raboom hatte um 22:53 eigentlich schon das richtige geschrieben:

" ;und nur so am Rande, informiere dich bitte, welche Faktoren Einfluss auf das WLAN SIGNAL haben (könnten)"

Damit bin ich raus.
Viel Spaß noch
Rhony
Bitte warten ..
Mitglied: Pluwim
16.07.2019 um 10:01 Uhr
Wenn Du Deine WLAN-Geschwindigkeit testen willst, gehts nicht so, wie Du das machst.

Ich will nicht die WLAN-Geschwindigkeit testen, sondern herausfinden, warum über WLAN bestimmte Verbindungen reproduzierbar langsamer sind.

" ;und nur so am Rande, informiere dich bitte, welche Faktoren Einfluss auf das WLAN SIGNAL haben (könnten)"

Nochmal: Das WLAN-Signal ist nicht das Problem. Ich weiß nicht, was an den genannten Messdaten so schwer zu verstehen ist:

Zum Telekom-Speedtest bekomme ich immer 48 MBit (volle DSL-Leitung), egal ob ich das Netzwerkkabel oder das WLAN vom Notebook nutze.
Zum anderen Speedtest bekomme ich über Kabel ebenfalls immer 48 MBit, nur über WLAN sind es hier lediglich um die 7 MBit. Das Notebook steht unmittelbar neben der Fritzbox.

Das kann weder was mit angeblichen WLAN-Störungen noch mit DSL- oder sonstigen Leitungsstörungen zu tun haben, denn dann müsste der unbekannte Störer ja wissen, welche Verbindung gerade wohin läuft. Es muss etwas mit Fritzbox und Notebook/WLAN-Treiber/WLAN-Einstellungen zu tun haben, und um genau diese Frage geht es mir mit diesem Faden. Wer das nicht verstehen will, muss hier nicht antworten.
Bitte warten ..
Mitglied: gammelobst
16.07.2019, aktualisiert um 20:01 Uhr
Moinsen,

http://speedtest.t-online.de liegt wohl im Telekom-Netz -> Speed hoffentlich immer ok, da "Netzintern"
https://testmy.net/download is ausserhalb Telekom-Netz -> Speed variabel, da nicht "Netzintern" und somit über den Austauschpunkt zu dem jeweiligen Netz.

Da Speed über Kabel kaum Latenz hat (im LAN) über WLAN allerdings schon bedeutet dies wohl einen möglichen defekt/inkompatibilität im WLAN-Bereich des Lappi -> teste mal nen USB-WLAN und schau obs was ändert.

BTW: Fritzboxen wurden hoffentlich mal neu gestartet

Und was ist mit LAN an Fritzbox 7390?

cya
Bitte warten ..
Mitglied: Pluwim
16.07.2019 um 23:23 Uhr
Da Speed über Kabel kaum Latenz hat (im LAN) über WLAN allerdings schon bedeutet dies wohl einen möglichen defekt/inkompatibilität im WLAN-Bereich des Lappi -> teste mal nen USB-WLAN und schau obs was ändert.

Danke. Das mit der Latenz klingt einleuchtend. Kann es auch sein, dass bestimmte Server größere IP-Pakete senden oder sowas (ich kenn mich da weniger aus), welche in der WLAN-Schnittstelle Probleme bzw. ständige Wiederholungen verursachen? Wenn ja, welche Einstellungen sollte man da in den WLAN-Adapter-Einstellungen umstellen? Viel in der Richtung sah ich da allerdings nicht.

BTW: Fritzboxen wurden hoffentlich mal neu gestartet

Ja.

Und was ist mit LAN an Fritzbox 7390?

Das ist die vom Nachbarn, da komm ich mit dem Kabel nicht dran. Aber über die Box besteht das Problem auch nicht, denn darüber sind beide Server per WLAN etwa gleich schnell. Nur über meine 7362SL nicht. Kann es was mit IPv6 zu tun haben? Das Notebook mit Win10 hat IPv6 aktiv, in der Fritzbox hab ich IPv6 abgeschaltet. Wie gesagt, das ist so der einzige Unterschied zwischen den Boxen hinsichtlich Einstellungen, der mir einfällt.
Bitte warten ..
Mitglied: Pluwim
17.07.2019 um 00:52 Uhr
Es gibt gute Neuigkeiten: Ich habe nochmal etwas rumgesucht nach anderen Treibern für den Realtek 8821CE, fand bei Realtek aber nur einen älteren und den mal geladen. Habe dann in Windows manuell den Treiber getauscht und auf einmal flutscht das WLAN, wie es soll. Anstatt Realtek steht in Windows als Treiberanbieter nun Microsoft.

Was Lenovo da verbockt hat mit ihrem eigenen Treiber, wissen die wohl nur selbst. Damit hätte ich nun wirklich nicht gerechnet bei so nem neuen Gerät. Danke trotzdem für die Hilfe.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Word bestimmt Sprache selbst
gelöst Frage von honeybeeMicrosoft Office1 Kommentar

Hallo, habe in Word 2016 ein nerviges Problem: Auf meinem Computer (Windows 10) sind zwei Sprachen installiert: Deutsch und ...

Mac OS X
Safari öffnet bestimmt Seite nicht
Frage von tomi93Mac OS X2 Kommentare

Hallo , ich habe an einem iMac bei uns im Unternehmen das Problem das Safari dort eine bestimmte Seite ...

LAN, WAN, Wireless

WLAN nach einer gewissen Zeit unerträglich langsam

Frage von MetaPHORLAN, WAN, Wireless28 Kommentare

Hallo allerseits. Gegeben ist eine Fritzbox und ein T-Online Internetanschluss (genauere Daten habe ich derzeit nicht zur Hand). Das ...

Microsoft

Über VPN nur bestimmt große Daten übertragen

gelöst Frage von Peter007Microsoft5 Kommentare

Hallo zusammen, gibt es eine Möglichkeit bei Außendienstmitarbeitern die über VPN angebunden sind, die übertragbare Datenmenge zum Fileserver über ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 14 StundenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 1 TagHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Batch & Shell
PowerShell - Text an HTMLbody übergeben mit UTF-8 Kodierung
Frage von Pat.batBatch & Shell14 Kommentare

Hallo zusammen, ich stoße momentan auf folgendes Problem. Ich möchte mit meinem Skript E-Mails versenden. Text und Signatur samt ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...