Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Daten noch aufrufbar...trotz Löschung vom Server

Mitglied: Mitchell

Mitchell (Level 2) - Jetzt verbinden

05.02.2011, aktualisiert 16:09 Uhr, 5646 Aufrufe, 12 Kommentare

Hi,

ich habe hier ein wirklich komisches Phänomen und komme nicht dahinter, was es sein könnte.

Ich habe Bilder auf eine HP geladen, davon mussten aber einige wieder verschwinden. Diese wurden auch gelöscht (vom Server, aus dem Quellcode und sogar von meiner Platte ^^). Nun kann diese auch keiner mehr aufrufen, außer zwei Leuten, die vorher diese Website besucht haben. Cache wurde geleert, Temp Verzeichnis auch. Die zwei Personen können die Bilder aber immernoch abrufen, von daher muss es ja am Client liegen...denke ich mir und einige andere Kollegen auch.
Weiterhin habe ich nun neue Bilder hochgeladen, werden mir auch schön nach einem Refresh angezeigt. Nur die o.g. zwei Personen können dies nicht...dort ändert sich einfach nichts.

Testweise habe ich auch schon die Meta-Tag "cache-control: no cache" und "expires:0" eingefügt. Selbst jetzt gibt es keine Änderung (hätte ja sein können, dass doch noch was im Cache hängt).

Ich weiß nicht weiter, vielleicht kennt ihr ja die Antwort.

Mfg
Mitchell
Mitglied: DerWoWusste
05.02.2011 um 16:23 Uhr
Monitor doch einfach mit procmon, woher die Daten geladen werden. Schätze, dass das Löschen des Caches nicht komplett funktioniert hat.
Bitte warten ..
Mitglied: Mitchell
05.02.2011 um 17:07 Uhr
da müsstest du mir mal helfen, is doch ein wenig unübersichtlich, wenn man es das erste mal nutzt

Also ich suche hier jetzt einfach mal die "firefox.exe" raus, nu hab ich natürlich erstmal viele Einträge. Nach was halte ich hier Ausschau? Ich denke mal, alle "Writes" in die Anwendungsdaten kann ich rausfiltern?!

Mfg
Mitchell
Bitte warten ..
Mitglied: Petrof
05.02.2011 um 17:32 Uhr
Hallo Mitchell,

ist denn der Cache der beiden Rechner jetzt gelöscht, oder nicht?
Weil das Problem definitiv bei den Clienten liegt.

Gruß
Peter
Bitte warten ..
Mitglied: DerWoWusste
05.02.2011 um 17:37 Uhr
Such einfach nach dem Namen des Bildes, was angezeigt wird, aber nicht angezeigt werden sollte.
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.02.2011 um 18:41 Uhr
Hallo,

hängen die zwei hinter einem Proxy? So mancher Proxy cached nämlich auch gerne.
Bitte warten ..
Mitglied: Terminatorthree
06.02.2011 um 00:07 Uhr
Hallo,

du kannst im Firefox auch mal Strg + F5 probieren. Da kann man auch manchen Proxy zum neuladen überreden (wenn ich was falsches sage, korrigiert mich bitte)
Bitte warten ..
Mitglied: Mitchell
06.02.2011 um 19:38 Uhr
@DerWo...: mach ich, wenn ich zu Hause bin.

@rest: Ja, cache ist leer und die hängen auch nicht hinter Proxys.

Mfg
Mitchell
Bitte warten ..
Mitglied: Mitchell
06.02.2011 um 21:09 Uhr
So, bin zu Hause

also...ich suche zwar nach einem Bild (eins, das existiert), aber es wird nichts gefunden. Bin gerade Google am Durchforsten, aber falls du mir was dazu sagen kannst, wäre ich dankbar @DerWoWusste.

Mfg
Mitchell
Bitte warten ..
Mitglied: DerWoWusste
07.02.2011 um 08:32 Uhr
Nimm mal den Internet Explorer. Schätze, Du nimmst den FFox, der schreibt nur in seine undefinierbaren Cachedateien und ist somit hier nicht transparent.
Bitte warten ..
Mitglied: Mitchell
07.02.2011 um 13:07 Uhr
auch hier sehe ich gar nichts...muss ich evtl. noch was einstellen? Die Hilfe kann ich leider nicht aufrufen, unable to open...warum auch immer.

Das Problem ist übrigens gelöst, der Client sitzt doch hinter einem Proxy (wurde mir gestern erst gesagt). Trotzdem würde ich gern das mit Procmon noch wissen.

Mfg
Mitchell
Bitte warten ..
Mitglied: DerWoWusste
07.02.2011 um 13:18 Uhr
Wenn ich google.de aufrufe, dann loggt procmon u.a.:
825 13:17:50,3669268 iexplore.exe 7520 ReadFile C:\Users\Name\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\IVIO5Z3W\logo1w[1].png SUCCESS Offset: 7.318, Length: 8
Bitte warten ..
Mitglied: Mitchell
07.02.2011 um 13:46 Uhr
Bringt mir nur leider nicht viel, sobald ich die besagte HP aufrufe, bekomme ich gar nichts (obwohl auf der Startseite direkt ein .jpg geladen wird). Gar nichts ist vielleicht untertrieben, beim Aufruf bekomme ich schon folgendes geloggt:
C:\Dokumente und Einstellungen\User\Lokale Einstellungen\Temporary Internet Files\Content.IE5\21W6P1CF\cafe-mythos_de[1].htm

aber halt nicht das Bild.

Mfg
Mitchell
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing

Homepage über IP-Adresse nicht aufrufbar

gelöst Frage von CoreknabeHosting & Housing14 Kommentare

Moinsen! Da ich in dem Thema mal so gar nicht bewandert bin, eine Frage an die Profis Wir lassen ...

Windows 10

Bitlocker nach Verschlüsselung nicht mehr aufrufbar!

gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Netzwerkmanagement

Interne IP Adressen im Heimnetzwerk nicht aufrufbar

Frage von RickHHNetzwerkmanagement15 Kommentare

Moin zusammen, ich habe habe mir eine neue Fritzbox (7490) gekauft und dahinter einen Synology DS412+ geklemmt. Seitdem ich ...

Netzwerke

Cisco: netacad.com - Login gemacht - Kurse nicht aufrufbar

Frage von PeterGygerNetzwerke1 Kommentar

Hallo Ich bin neu in der Cisco Lernwelt und habe eine Verständnisfrage. Wenn ich einen der freien Cisco Kurse ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Ebay "portscannt" Kunden
Information von Lochkartenstanzer vor 1 StundeErkennung und -Abwehr1 Kommentar

Moin, Nach neuesten Erkenntnissen führt ebay.com einen Portscan auf den Computer durch, von dem man aus die Seite besucht: ...

Windows Server
Windows DNS Server Denial of Service Vulnerability
Information von Dani vor 1 TagWindows Server

Moin, Microsoft is aware of a vulnerability involving packet amplification that affects Windows DNS servers. An attacker who successfully ...

Batch & Shell

Automatisches Mailing im Batch mit mit sTunnel und Blat.exe

Anleitung von JHB-Kaltduscher vor 2 TagenBatch & Shell4 Kommentare

Ich habe die Lösung für die Frage: Ich kann GoogleMail SMTP nicht einrichten? Folgende Teile nötig: sTunnel + blat.exe ...

Entwicklung
NVIDIA KI programmiert PacMan neu
Information von lcer00 vor 3 TagenEntwicklung

Hallo, Das dürfte ein wichtiger Meilenstein in der Evolution von KI sein. Die Matrix und Skynet lassen schon mal ...

Heiß diskutierte Inhalte
Hardware
Gaming-Laptop
Frage von MrLabelHardware42 Kommentare

Hallo, ich würde mir gerne meinen ersten Gaming Laptop kaufen. Meine Frage ist, komme ich mit maximal 1000,- hin ...

LAN, WAN, Wireless
WLAN-Reichweite verstärken
Frage von f3nrIsLAN, WAN, Wireless20 Kommentare

Hallo, ich habe von einem Bekannten den Auftrag bekommen, mich ein bisschen schlau zu machen, wie man auf seinem ...

Datenbanken
Oracle Standard Lizenzierung - Trennung von der VMWare Farm
Frage von inspiratioDatenbanken17 Kommentare

Hallo zusammen, die Thematik ist einwenig komplex. Wir haben einen Server worauf eine Oracle Datenbank läuft. Dieser Server ist ...

Microsoft
Automatischer Neustart trotz aktiver GPO mit Option "Keinen automatischen Neustart."
Frage von diekotteMicrosoft14 Kommentare

Guten Morgen, ich bin relativ neu hier im Unternehmen und die User klagen, dass Sie morgens kurz nach dem ...