Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenverlust im RAID0

Mitglied: Mesor

Mesor (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 18.10.2012, 3449 Aufrufe, 2 Kommentare

Hallo,
ich habe hier einen Rechner vom Kunden. Der Rechner hat 2 Festplatten im RAID 0 Verbund. Der Kunde war allerdings so schlau und hat das RAID im BIOS deaktiviert. Nachdem dies geschehen ist, hat er sich gewundert, dass nichts mehr geht und war der Meinung, dass der MBR defekt war, was er auch gleich versuchte durch fixMBR u.ä. zu beheben.

Ich habe die Platten wieder ins RAID 0 versetzt. Komme aber nicht an die DAten heran. Weiss noch jemand eine Möglichkeit?
Mitglied: Good-maN
03.01.2008 um 16:12 Uhr
Hi,

also ich kann dir nur sagen wie ich es vom Linux her kenne,
ich konnte einfach das Raid wiederherstellen und dann wars wieder da.

Hast du das Raid über das Raid Bios wiederhergestellt ?
Ist es ein Software oder Hardware Raid ?

Was hast du bis jetzt gemacht ?

Wie ist Partitioniert und was für ein OS läuft darauf ?

Das wäre sicherlich noch gut zu wissen.

Grüsse Marco
Bitte warten ..
Mitglied: KHP
03.01.2008, aktualisiert 18.10.2012
Hallo,

wenn der RAID-Verbund wieder hergestellt wird sind meist auch die alte MBR und Partitionstabelle flöten... die Daten sind aber prinzipiell noch da!
Schau mal in einen alten Kommentar von mir:

https://www.administrator.de/forum/notebook-mit-2-festplatten-im-raid-0- ...

Vielleicht hilfts, Gruß - Tobias
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
NAS RAID5 - RAID0 und Backup
gelöst Frage von easy4breezySAN, NAS, DAS7 Kommentare

Hi, ich habe mal eine Frage bezüglich NAS in Verbindung mit einem RAID. Im Moment habe ich 3x8TB WD ...

Festplatten, SSD, Raid
LSi 9260-4i RAID0 clonen
gelöst Frage von admanniFestplatten, SSD, Raid7 Kommentare

Hallo Gemeinde, folgendes Szenario: An einem LSi 9260-4i RAID Controller hängen 2x 120GB SSDs im RAID0 Verbund mit installiertem ...

Grafik
Praince Ceoupon Datei Datenverlust?
Frage von Multi189Grafik3 Kommentare

Hallo Ich habe ein dringendes Anliegen. Ich fotografiere mit einer Sony Systemkamera (RAW,JPEG) auf eine SD Karte von SanDisk. ...

Windows 7

Datenverlust durch Offline Synchronisierung

gelöst Frage von BlackscaleWindows 73 Kommentare

Hallo zusammen, ich habe ein schwerwiegendes Problem mit der Offline-Synchronisation von Windows 7. Bei uns im Betrieb hat jeder ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk17 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
LAN Kabel plötzlich nur noch 100-10 mbps statt 1000
Frage von ScravysLAN, WAN, Wireless13 Kommentare

Guten Tag, ich habe ein Problem mit meinem Netzwerk und zwar habe ich mir ein 20m starres verlegekabel cat.7 ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...